PROBLEMA Problemi prestazioni video nuovo computer - 3600 + RX 5700

  • La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

karra

Nuovo Utente
7
0
Buonasera a tutti!
Ieri sono arrivati i componenti per il nuovo computer ma, dopo averlo assemblato, sono iniziati subito i problemi a livello video.

Prima di procedere ecco la lista dei componenti:
  • Msi B450 Gaming Plus Max
  • Ryzen 5 3600
  • Dissipatore stock (in arrivo H100i)
  • Viper Steel DDR4 3733 16GB
  • XFX RX 5700 DD
  • SSD M.2 Sabrent 1TB
  • Corsair CX 550M
Problema
Ho provato subito un gioco, per confrontare a grandi linee la nuova configurazione con la precedente.
Il risultato è stato deludente: con le stesse impostazioni grafiche (medie, con molti effetti disattivati) si raggiungono i 30, 39 fps. Il gioco va a scatti e risulta praticamente impossibile giocare.
Con il precedente computer, che montava una R9 390 + 6600k, il gioco funziona correttamente con 60 fps fissi.

Per curiosità ho fatto delle prove più leggere e mi sono reso conto che non si riescono a vedere correttamente nemmeno i video su Youtube.
I video vanno a scatti e spesso si sovrappongono immagini e pezzi di video.

I driver sono aggiornati e sono la stessa versione che attualmente ho installato nel pc con la R9 390.


Ho letto solo ora che questa scheda video ha spesso problemi con i driver (e che molti utenti nel 2019 hanno avuto diversi problemi di schermate blu, nere ecc., ma non far visualizzare correttamente nemmeno i video su Youtube...

Il problema resta la scheda video oppure potrebbe dipendere anche dagli altri componenti?

Grazie e buona serata
 

superpatodonaldo

Utente Èlite
8,263
1,170
CPU
7350K / 7740X / 9900KF
Scheda Madre
IX APEX / X299 OCF
RAM
2x8GB DDR4
OS
vari
Da bios hai tutto a default?
Temperature?
Hai gli ultimi whql?
 

karra

Nuovo Utente
7
0
Da bios hai tutto a default?
Temperature?
Hai gli ultimi whql?
Livello bios non ho toccato nulla, quindi ti direi di si.
Ora non ho il pc sotto mano, ma se non ricordo male tra i quaranta e cinquanta per la scheda video e cinquanta sessanta per cpu.
Se con whql intendi i driver raccomandati, si. Ho installato la versione 20.2.2
 

ketavet

Utente Attivo
227
28
Hai impostato le frequenza ram giusta dal bios?
Quel modello custom è uno dei peggiori ma non c'entrano nulla i driver secondo me.
 

superpatodonaldo

Utente Èlite
8,263
1,170
CPU
7350K / 7740X / 9900KF
Scheda Madre
IX APEX / X299 OCF
RAM
2x8GB DDR4
OS
vari
Le temperature si riferiscono a riposo o durante il gioco?
 

karra

Nuovo Utente
7
0
Hai impostato le frequenza ram giusta dal bios?
Quel modello custom è uno dei peggiori ma non c'entrano nulla i driver secondo me.
La frequenza era impostata a 2133, ora l'ho impostata a 3733 ma, provando velocemente un video su Youtube, continua a non essere fluido.
Post automatically merged:

Le temperature si riferiscono a riposo o durante il gioco?
Le temperature sono a riposo. Ti allego qualche screen.

3600.PNG 3733.PNG 5700.PNG

Da quel poco che ne capisco, ho una domanda: è normale che la cpu abbia costantemente picchi a 4200MHz a riposo?

Se può tornare utile come informazioni, prima di testare Youtube e qualche gioco, avevo provato a fare qualche test con UNIGINE Banchmarks - Superposition 2017, giusto per togliermi la curiosità delle temperature che poteva raggiungere la gpu.

I test non mi sembravano dare problemi: 100-120 pfs in medio, 60-70 in alta, 35-40 in ultra. La temperatura in ultra arrivava a 72-73°. Durante i test la temperature della cpu arrivava credo sui 60, ma era montato un H100x e non il dissipatore stock come ora.

Oro provo a scaricarlo nuovamente e rifare il test.
 
Ultima modifica:

superpatodonaldo

Utente Èlite
8,263
1,170
CPU
7350K / 7740X / 9900KF
Scheda Madre
IX APEX / X299 OCF
RAM
2x8GB DDR4
OS
vari
Quindi superposition va bene? È solo gpu....e la cpu mi pare abbia temperature alte per stare a riposo, anche col dissi stock
 

karra

Nuovo Utente
7
0
Quindi superposition va bene? È solo gpu....e la cpu mi pare abbia temperature alte per stare a riposo, anche col dissi stock
Si, superposition non da problemi. Ma ho fatto alcune prove spostando i componenti tra vecchio e nuovo pc.
  • Pc vecchio - scheda video vecchia
    Tutto ok

  • Pc vecchio - scheda video nuova
    Video Youtube - ok
    Benchmark - ok
    Gioco - ok, maxato a 1080
    RX 5700 - 75 TEMP.jpg

  • Pc nuovo - scheda video vecchia
    Video Youtube - ok
    Benchmark - ok
    Gioco - ok, medium a 1080 (come nella vecchio pc)
    R9 390.png

  • Pc nuovo - scheda video nuova
    Ok solo Benchmark, tutto il resto nulla da fare
    RX 5700 - 73 TEMP.PNG
Per scrupolo ho provato, su Pc nuovo - scheda video nuova, anche a:
  • Utilizzare RAM vecchie
  • Utilizzare alimentatore vecchio (+100W rispetto a quello nuovo)
Le problematiche sono rimaste.

Per il processore le temperature attualmente sono (con solo chrome, discord e HWinFO aperto):
  • Current: tra i 46 °C e i 56 °C, si alza e abbassa (diciamo in media 50, 52)
  • Minimun: 45 °C
  • Maximun: 74 °C
Se non ricordo male con l'H100x a riposo era sui 40 °C.
Se necessario posso provare a rimontare H100x, per verificare le temperature ed essere tranquilli non sia quello il problema.

Al momento la mia prima opzione è restituire la XFX 5700 e prendere un'altro modello.

Benchmark processore
Ho fatto queste prove:
  • Prime 95
    • La temperatura massima si era stabilizzata sui 87, 88 °C
    • Allo scattare del quinto minuto ha avuto un picco per 1 secondo a 96,5 °C per poi stabilizzarsi per una decina di secondi a 91 °C (successivamente ho spento)
  • Cinebench
    • Temperatura massima 88,5 °C
  • CPU-Z
    • Allo scattare dei 2 minuti la temperatura era arrivata a 94,4 °C, quindi ho deciso di bloccare il tutto visto che non sapevo fino dove potessi arrivare
  • In Gioco
    • Temperatura massima 88,4 °C (sarò rimasto 3, 4 minuti in partita)
Non credo di aver montato male il dissipatore stock, sono 4 viti da avvitare. Ho comunque lasciato la pasta termina pre applicata, se è utile come informazione.

Grazie
 
Ultima modifica:

superpatodonaldo

Utente Èlite
8,263
1,170
CPU
7350K / 7740X / 9900KF
Scheda Madre
IX APEX / X299 OCF
RAM
2x8GB DDR4
OS
vari
Se superposition gira bene non è un problema di vga o driver, quel benchmark stressa solo la gpu
Io proverei a capire come mai la cpu ha temp così alte, se va in thermal throttling è normale avere lag
 

ketavet

Utente Attivo
227
28
Se con il vecchio PC non ti dava problemi significa che la GPU è a posto.
Le temperature della CPU non sono normali, hai montato male qualcosa, o potrebbe anche essere colpa del dissi stock.
 

karra

Nuovo Utente
7
0
Se con il vecchio PC non ti dava problemi significa che la GPU è a posto.
Le temperature della CPU non sono normali, hai montato male qualcosa, o potrebbe anche essere colpa del dissi stock.
Per le temperature ho appena visto un video in cui con il dissipatore stock, utilizzando occt come test, le temperature si stabilizzavano sui 88 gradi, con picchi oltre i 90.

Utilizzando un dissipatore ad aria le temperature si sono abbassate di 20 gradi durante il test, arrivando a 68. Ora provo a fare un test con questo software per vedere se le temperature con il dissipatore stock coincidono.

Per la scheda video concordo anch’io sul corretto funzionamento, ma ricordo anche che la nuova cpu con la vecchia scheda video non causa problematiche.

Avendo testato ram e alimentatore, che il problema sia una qualche incompatibilità tra scheda madre e scheda video?
Post automatically merged:

Se superposition gira bene non è un problema di vga o driver, quel benchmark stressa solo la gpu
Io proverei a capire come mai la cpu ha temp così alte, se va in thermal throttling è normale avere lag
Come indicato sopra, rimane la questione che con la vecchia scheda video non ci sono problemi, sempre con dissipatore stock.
 

superpatodonaldo

Utente Èlite
8,263
1,170
CPU
7350K / 7740X / 9900KF
Scheda Madre
IX APEX / X299 OCF
RAM
2x8GB DDR4
OS
vari
Forza la ventola cpu fissa al 100% e riprova il gioco, con un software che ti mostri (o registri) la temperatura cpu
 

karra

Nuovo Utente
7
0
Forza la ventola cpu fissa al 100% e riprova il gioco, con un software che ti mostri (o registri) la temperatura cpu
Ora provo, al momento ho fatto un test di 20 minuti con occt e la temperatura una volta stabilizzata era di 92 °C.
A differenza del test del video, non ho nessuna ventola in immissione, non so se questo può incidere quei 3,4 °C di differenza. Ora provo a montare le due dell'h100x da sole.
Post automatically merged:

Ok, fatto un'ulteriore prova.
Ho installato due ventole frontali e impostato al massimo quella del dissipatore stock (1.900 Rpm se non erro).

I risultati sono stati:
  • In Gioco la temperatura massima è passata da 86,6 a 79 °C
  • Nel test Occt è invece passata da 92 a 89 °C
Tenendo in considerazione queste nuove temperature, non mi porrei il problema della cpu; sia su questo forum sia su altri lidi le temperature indicate per la cpu sotto stress, con il dissipatore stock, sono tra i 88 e 89°C.

Attendo di poter montare l'H100 e rifaccio il test prima di pensare al reso.

Procederei quindi all'ordine della nuova scheda video, che a questo punto preferisco sostituire anche se funzionante sul vecchio. Opterei per una 2060 super, anche se devo spendere qualcosina in piu.

Quale custom è indicato comprare?
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.9%
  • Square Enix

    Voti: 13 8.2%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.3%
  • Altro (Specificare)

    Voti: 15 9.5%

Discussioni Simili