Problemi ping tiscali

VisualReturn

Nuovo Utente
21
2
Salve allora inizio con il presupposto che possiedo attualmente tiscali come internet e ho una connessione che non è una normale adsl ma bensì una fibra wireless che sfrutta il 4G.
La situazione è questa il modem è in salotto e io essendo nella mia camera no prendo molto bene quindi un Po di tempo fa ho acquistato dei repeater wifi della telesystem
Il fatto è questo la connessione ben o male è ottima solo che ogni tanto avendo il ping circa a 50 in game si alza fino a 500,1000 e per farlo riscendere devo cambiare velocemente canale nelle impostazioni del router.Secondo voi è un problema del repeater perché eventualmente potrei comprare un cavo ethernet molto lungo e collegare il pc direttamente al modem tiscali e non al repeater telesystem.
Grazie mille

Inviato da SM-G935F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

VisualReturn

Nuovo Utente
21
2
Salve allora inizio con il presupposto che possiedo attualmente tiscali come internet e ho una connessione che non è una normale adsl ma bensì una fibra wireless che sfrutta il 4G.
La situazione è questa il modem è in salotto e io essendo nella mia camera no prendo molto bene quindi un Po di tempo fa ho acquistato dei repeater wifi della telesystem
Il fatto è questo la connessione ben o male è ottima solo che ogni tanto avendo il ping circa a 50 in game si alza fino a 500,1000 e per farlo riscendere devo cambiare velocemente canale nelle impostazioni del router.Secondo voi è un problema del repeater perché eventualmente potrei comprare un cavo ethernet molto lungo e collegare il pc direttamente al modem tiscali e non al repeater telesystem.
Grazie mille

Inviato da SM-G935F tramite App ufficiale di Tom\'s Hardware Italia Forum
Una altra cosa che ho dimenticato è che una volta cambiato il canale dopo un Po risuccede la stessa cosa è devo ricambiamo nuovamente.

Inviato da SM-G935F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Camomillo

Utente Attivo
684
288
CPU
Intel i5-7200U
HDD
Samsung SSD 860 Evo (250GB)
RAM
8GB DDR4
GPU
Intel HD 620
Monitor
15.6 pollici
OS
Windows 10
Dovresti verificare se il problema accade anche quando sei collegato direttamente al router, senza passare dal repeater.
Dico questo perchè sospetto che il problema possa derivare proprio dalla connessione mobile 4G, che per sua natura non ha ping molto stabili
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 441 78.6%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.6%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.9%
  • Non ho intenzione di vacciarmi

    Voti: 58 10.3%
  • Fatta anche la terza dose

    Voti: 13 2.3%