PROBLEMA Problemi pc dopo solo 1 anno e mezzo

Fabio Fidanza

Utente Attivo
598
114
Premmetto dicendo che non so se questa sia la sezione giusta e per questo mi scuso.

Pc assemblato col vostro aiuto dicembre 2017:
R7 1700
Asrock ab350m pro 4
G skill trident z 16 gb 3200mhz
Palit gtx 1080 dual
Seagate barracuda (1tb)
Samsung 850 evo 250gb
Evga 650W
Phanteks eclipse p400

Il monitor preso dopo qualche mese è un asus xg248q, di cui non si sente parlare molto, 240hz 1080p.
In quanto gioco solo a titoli competitivi mi resi subito conto di aver sbagliato ad andare con ryzen, infatti purtroppo i 240hz non li sfrutto tuttora a pieno.

Il processore è overcloccato a 3.8 ghz(troppo?)
Uno dei due banchi di ram si è corrotto dopo 3 mesi (unlucky). Quindi ora sono con un banco a 3200mhz sc.

Ho avuto un attacco virus dopo poco, e ho RESETTATO.

I problemi sono infiniti, cerco di elencarli e spiegarli brevemente, così mi aiutate a trovare un nesso (se c’è) in modo che possa cmbiare cioè che è difettoso.

1) boot time lento. Da sempre il pc ci ha messo molto ad avviarsi, i tempi del bios (in task manager) sono sempre stati fra i 12 e i 15 secondi. Forse aggravato dall’overclock. Non so se sia rilevante ma una buona parte del tempo è la connessione del monitor, spiegheró meglio dopo. La parte più lunga è una rotella bianca che gira in basso al centro dello schermo che per il resto è nero.
2) eccessiva lentezza operativa dopo l’accensione. Provare a fare qualcosa nel primo minuto è uno strazio, eppure non ho nessuna applicazione all’avvio.
3) Windows spesso è lento nel rispondere ai comandi, non scrive ecc. Forse la causa è il numero 4.
4) (Da qualche mese) system e strani provessi di windows vanno in cima alla lista a volte anche con valori insignificanti e alzano il ram e i disk usage. Il disk in particolare arriva a 50% (Il disco dove ho windows e al 100) e la ram arriva al 60% in idle. Come ho già detto a volte questo viene provocato con valori bassi, altre volte system spara un 160 mb/s che viene evidenziato in rosso e fa andare al 100% il disco.
5) Driver? Quasi tutti i problemi che ho avuto hanno in comune la possibilità di essere causati da driver incompatibili ma ho reinstallato più e più volte i driver giusti per ogni componente....
6) Ho fatto un periodo con bsod frequenti che probabilmente peró erano causati dal banco di ram corrotto
7) Al riavvio/particolari accensioni, alcune volte, le scritte nere sfumano arcobaleno. Riavviando si fixa.
8) Stutter e freeze anche in desktop trascinando semplicemente le finestre.
9) Monitor ci mette molto a connettersi all’accensione e spesso al riavvio perde il segnale (o la scheda video non lo manda?).
DISPLAY PORT NO SIGNAL
Toccando un po l’ingresso e l’uscita display port si sistema e il segnale torna.
10) Pc spento, a volte si sentono rumori di qualcosa che scatta/scoppietta. (Magari ininfluente)
11) Hard disk fa brutti rumori in alcuni momneti che durano qualche secondo normalmente.
12) Usage gpu sempre stato basso, l’ho vista al 90+ percento forse 5 volte in 1 anno e 1/2.
13) Stuttering, causato penso da fps drops assurdi, fortnite per esempio va da 180-200 a 30 per circa un quarto di secondo per poi tornare gradualmente a 180.
14) hard disk raramente diventa inefficiente e va a 2mb/s per un po’....(non so cosa possa significare)
15) testato gpu su userbenchmark overcloccandola a +200 core + 350 memory e mi dà che performa meglio di solo 19 gpu dello stesso tipo.

Vorrei che mi aiutaste a capire quali sono i problemi effettivi a livello hardware/software e se alcune cose sono correlate in che modo e cosa posso fare. Mi spiace perchè il pc ha solo 1 anno e mezzo e vederlo così dopo un normale utilizzo giocandoci neanche troppo mi fa star male.

C’entra poco, ma stavo pensando a un upgrade di cpu mobo e ram per la fine dell’estate così da poter gestire il 240hz (se il monitor riesco a sistemarlo...), cosa consigliereste? Meglio se sistemo i problemi e lo faccio andare avanti fino a inizio/metà 2020 così da tentare con le ddr5?


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 

BWD87

Moderatore
Staff Forum
Utente Èlite
32,934
20,000
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Premmetto dicendo che non so se questa sia la sezione giusta e per questo mi scuso.

Pc assemblato col vostro aiuto dicembre 2017:
R7 1700
Asrock ab350m pro 4
G skill trident z 16 gb 3200mhz
Palit gtx 1080 dual
Seagate barracuda (1tb)
Samsung 850 evo 250gb
Evga 650W
Phanteks eclipse p400

Il monitor preso dopo qualche mese è un asus xg248q, di cui non si sente parlare molto, 240hz 1080p.
In quanto gioco solo a titoli competitivi mi resi subito conto di aver sbagliato ad andare con ryzen, infatti purtroppo i 240hz non li sfrutto tuttora a pieno.

Il processore è overcloccato a 3.8 ghz(troppo?)
Uno dei due banchi di ram si è corrotto dopo 3 mesi (unlucky). Quindi ora sono con un banco a 3200mhz sc.

Ho avuto un attacco virus dopo poco, e ho RESETTATO.

I problemi sono infiniti, cerco di elencarli e spiegarli brevemente, così mi aiutate a trovare un nesso (se c’è) in modo che possa cmbiare cioè che è difettoso.

1) boot time lento. Da sempre il pc ci ha messo molto ad avviarsi, i tempi del bios (in task manager) sono sempre stati fra i 12 e i 15 secondi. Forse aggravato dall’overclock. Non so se sia rilevante ma una buona parte del tempo è la connessione del monitor, spiegheró meglio dopo. La parte più lunga è una rotella bianca che gira in basso al centro dello schermo che per il resto è nero.
2) eccessiva lentezza operativa dopo l’accensione. Provare a fare qualcosa nel primo minuto è uno strazio, eppure non ho nessuna applicazione all’avvio.
3) Windows spesso è lento nel rispondere ai comandi, non scrive ecc. Forse la causa è il numero 4.
4) (Da qualche mese) system e strani provessi di windows vanno in cima alla lista a volte anche con valori insignificanti e alzano il ram e i disk usage. Il disk in particolare arriva a 50% (Il disco dove ho windows e al 100) e la ram arriva al 60% in idle. Come ho già detto a volte questo viene provocato con valori bassi, altre volte system spara un 160 mb/s che viene evidenziato in rosso e fa andare al 100% il disco.
5) Driver? Quasi tutti i problemi che ho avuto hanno in comune la possibilità di essere causati da driver incompatibili ma ho reinstallato più e più volte i driver giusti per ogni componente....
6) Ho fatto un periodo con bsod frequenti che probabilmente peró erano causati dal banco di ram corrotto
7) Al riavvio/particolari accensioni, alcune volte, le scritte nere sfumano arcobaleno. Riavviando si fixa.
8) Stutter e freeze anche in desktop trascinando semplicemente le finestre.
9) Monitor ci mette molto a connettersi all’accensione e spesso al riavvio perde il segnale (o la scheda video non lo manda?).
DISPLAY PORT NO SIGNAL
Toccando un po l’ingresso e l’uscita display port si sistema e il segnale torna.
10) Pc spento, a volte si sentono rumori di qualcosa che scatta/scoppietta. (Magari ininfluente)
11) Hard disk fa brutti rumori in alcuni momneti che durano qualche secondo normalmente.
12) Usage gpu sempre stato basso, l’ho vista al 90+ percento forse 5 volte in 1 anno e 1/2.
13) Stuttering, causato penso da fps drops assurdi, fortnite per esempio va da 180-200 a 30 per circa un quarto di secondo per poi tornare gradualmente a 180.
14) hard disk raramente diventa inefficiente e va a 2mb/s per un po’....(non so cosa possa significare)
15) testato gpu su userbenchmark overcloccandola a +200 core + 350 memory e mi dà che performa meglio di solo 19 gpu dello stesso tipo.

Vorrei che mi aiutaste a capire quali sono i problemi effettivi a livello hardware/software e se alcune cose sono correlate in che modo e cosa posso fare. Mi spiace perchè il pc ha solo 1 anno e mezzo e vederlo così dopo un normale utilizzo giocandoci neanche troppo mi fa star male.

C’entra poco, ma stavo pensando a un upgrade di cpu mobo e ram per la fine dell’estate così da poter gestire il 240hz (se il monitor riesco a sistemarlo...), cosa consigliereste? Meglio se sistemo i problemi e lo faccio andare avanti fino a inizio/metà 2020 così da tentare con le ddr5?


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
Ciao. Si effettivamente la tua configurazione ha svariati punti critici:

-Cpu inadeguata agli alti fps, anche se overclocchi la situazione non cambia molto
-mobo progettata con seri problemi e quindi restituisce un'esperienza di utilizzo pessima
-ma quindi ora sei con soli 1x8gb di ram?
 

Fabio Fidanza

Utente Attivo
598
114
Ciao. Si effettivamente la tua configurazione ha svariati punti critici:

-Cpu inadeguata agli alti fps, anche se overclocchi la situazione non cambia molto
-mobo progettata con seri problemi e quindi restituisce un'esperienza di utilizzo pessima
-ma quindi ora sei con soli 1x8gb di ram?

Ne sono consapevole e di questo mi rattristo, si. 1x8 gb ddr4 3200 mhz
Idee sui problemi?


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 
Ultima modifica:
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
32,934
20,000
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ne sono consapevole e di questo mi rattristo, si. 1x8 gb ddr4 3200 mhz
Idee sui problemi?


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
Si, le idee sono prima di tutto reperire un altro banco da 8, perché oltre che essere pochi 8gb per giocare ce li hai anche in single channel e questo è un bel intoppo. Poi ti consiglio caldamente di cambiare mobo! Per la cpu intanto vediamo con questi due accorgimenti che succede e poi valuteremo. Nello stato attuale del tuo pc, senza spendere soldi, non puoi fare nulla mi dispiace...

Ma una domanda: se avevi un banco fallato, perché non hai chiesto la sostituzione in garanzia? Sei ancora in tempo eh
 

Fabio Fidanza

Utente Attivo
598
114
Si, le idee sono prima di tutto reperire un altro banco da 8, perché oltre che essere pochi 8gb per giocare ce li hai anche in single channel e questo è un bel intoppo. Poi ti consiglio caldamente di cambiare mobo! Per la cpu intanto vediamo con questi due accorgimenti che succede e poi valuteremo. Nello stato attuale del tuo pc, senza spendere soldi, non puoi fare nulla mi dispiace...

Ma una domanda: se avevi un banco fallato, perché non hai chiesto la sostituzione in garanzia? Sei ancora in tempo eh

La garanzia non penso di averla... tu quindi mi consiglieresti di fare un upgrade ora o di aspettare e vedere come va il market? Perchè in realtà per ora questa situazione la sopporterei anche... Tu cosa faresti? Io pensavo di aspettare i benchmark di ryzen 3000 e poi farci un pensierino cambiando in contemporanea anche la mobo e già che c’ero aggiungendo il banco di ram mancante. O dici che è meglio se rimando il tutto a metà 2020 e prendo le ddr5 (ma ho paura che costeranno troppo e non saranno un grande passo avanti dalle ddr4 di oggi) con i processori che le supporteranno? Ho visto che peró l’implementazione delle ddr5 dovrebbe avvenire per il 50% nel 2022. Quindi se decidessi di fare un bel upgrade ora, per gestire il 240hz con ryzen 3k, ddr4 (banco da 8) e mobo nuova ne varrebbe la pena? In modo da farmi durare la build fino al 2022-23 quando poi aggiorneró tutto con ddr5.... che ne pensi?

Idee su che problema possa avere il monitor/ la display port?

Altra cosa importante, hai qualche idea su come testare se la mia gpu è a posto? Perchè sono un po’ preoccupato per quello. Ho paura di aver forzato l’ingresso dp della gpu e che il punto 9 del mio messaggio iniziale sia causato da quello...

Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 
Ultima modifica:
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
32,934
20,000
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
La garanzia non penso di averla... tu quindi mi consiglieresti di fare un upgrade ora o di aspettare e vedere come va il market? Perchè in realtà per ora questa situazione la sopporterei anche... Tu cosa faresti? Io pensavo di aspettare i benchmark di ryzen 3000 e poi farci un pensierino cambiando in contemporanea anche la mobo e già che c’ero aggiungendo il banco di ram mancante. O dici che è meglio se rimando il tutto a metà 2020 e prendo le ddr5 (ma ho paura che costeranno troppo e non saranno un grande passo avanti dalle ddr4 di oggi) con i processori che le supporteranno? Ho visto che peró l’implementazione delle ddr5 dovrebbe avvenire per il 50% nel 2022. Quindi se decidessi di fare un bel upgrade ora, per gestire il 240hz con ryzen 3k, ddr4 (banco da 8) e mobo nuova ne varrebbe la pena? In modo da farmi durare la build fino al 2022-23 quando poi aggiorneró tutto con ddr5.... che ne pensi?

Idee su che problema possa avere il monitor/ la display port?

Altra cosa importante, hai qualche idea su come testare se la mia gpu è a posto? Perchè sono un po’ preoccupato per quello.

Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
Si è una bella idea quella di prendere un ryzen 3000 mobo nuova e un altro banco di ram :) già con un ryzen 5 3600 avrai un incremento notevole ;)
Lascia perdere le ddr5, perché prima di averle a buon mercato ne passerà tanto di tempo!
Per il discorso del monitor e la gpu, prima di fare ipotesi irreali, preferisco aspettare il cambio della mobo! Seriamente la b350 pro4 aveva problemi, non sei l'unico credimi! Potrebbe essere anche dato dal fatto che il pcie della mobo per qualche ignota ragione smetta di funzionare per un attimo!

Potresri anche provare intanto la gpu in un altro pc
 
Ultima modifica:

meiyo

Utente Èlite
4,928
2,014
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Inoltre, ho uno strano presentimento che poi presentimento non è, ma è una quasi certezza.
Problemi come li hai descritti in Windows o lentezza all'avvio con tra l'altro rumori sinistri mi danno l'idea che il tuo hdd ti sta salutando per sempre.. E ti sta avvisando
 
  • Like
Reactions: Fabio Fidanza

Eqyliq

Utente Attivo
693
173
CPU
R5 1600 @ 3.9Ghz
Dissipatore
Gelid Phantom Black
Scheda Madre
MSi B450 Tomahawk
HDD
Sabrent Rocket 1tb nvme
RAM
4x8gb G.Skill F4-3200C15
GPU
RX 5700XT Reference
Monitor
LG 24MK430
PSU
Corsair Rm1000x
Case
Fractal Design - Meshify C TG
OS
Windows 10 Pro
Sinceramente con tutti questi casini piallerei tutto e reinstallerei windows:asd:
 
  • Like
Reactions: Fabio Fidanza

meiyo

Utente Èlite
4,928
2,014
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Sinceramente con tutti questi casini piallerei tutto e reinstallerei windows:asd:
Sarebbe una bella cosa, ma ho dei dubbi che risolverai... Windows non fa far rumori ad un hdd
 
  • Like
Reactions: Fabio Fidanza

Eqyliq

Utente Attivo
693
173
CPU
R5 1600 @ 3.9Ghz
Dissipatore
Gelid Phantom Black
Scheda Madre
MSi B450 Tomahawk
HDD
Sabrent Rocket 1tb nvme
RAM
4x8gb G.Skill F4-3200C15
GPU
RX 5700XT Reference
Monitor
LG 24MK430
PSU
Corsair Rm1000x
Case
Fractal Design - Meshify C TG
OS
Windows 10 Pro
Vorrà dire che rimpiazzeró anche l’hard disk....
Dite che è meglio a questo punto prendere un m.2 da mezzo tera di samsung e installarci l’os anzichè ricomprare un hdd?


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum

ma l'os non è sul 850 evo? Prova a staccare l'hdd e vedere se è lui che ti affossa, dai anche una passata con malawarebytes

La ram se non la hai comprata usata su subito o simili è sicuramente in garanzia.

Hai provato con un altra porta sulla gpu o sul monitor? Se muovere il cavo ti torna il segnale puoi aver danneggiato qualcosa.

Intanto prova a disinstallare i driver video con DDU e poi rimetterli da capo
 
  • Like
Reactions: Fabio Fidanza

meiyo

Utente Èlite
4,928
2,014
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Scusa.. Avevo letto in modo frettoloso... Se hai come dice utente sopra l'ssd e un disco meccanico sicuramente è il meccanico ad aver problemi, staccalo e verifica ed eventualmente prendi un m2 per il sistema operativo visto che eventualmente fai la spesa
 
  • Like
Reactions: Fabio Fidanza

Fabio Fidanza

Utente Attivo
598
114
ma l'os non è sul 850 evo? Prova a staccare l'hdd e vedere se è lui che ti affossa, dai anche una passata con malawarebytes

La ram se non la hai comprata usata su subito o simili è sicuramente in garanzia.

Hai provato con un altra porta sulla gpu o sul monitor? Se muovere il cavo ti torna il segnale puoi aver danneggiato qualcosa.

Intanto prova a disinstallare i driver video con DDU e poi rimetterli da capo

Eh, non riesco a capire quale porta sia danneggiata perchè a volte toccando una si sistema a volte facendolo con l’altra, il mio sospetto (che è una soeranza in realtà) è che ho danneggiato il cavo dp. Ho direttamente resettato in quanto non disponevo di una usb al momento per reinstallare win10. Purtroppo ho fatto l’errore di installare windows sul hard disk e non ho mai rimediato, per quello che dicevo che se ora non funziona più lo cambio con un’altra ssd m.2 da 500gb e mettendo lì l’os.


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 

BWD87

Moderatore
Staff Forum
Utente Èlite
32,934
20,000
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Eh, non riesco a capire quale porta sia danneggiata perchè a volte toccando una si sistema a volte facendolo con l’altra, il mio sospetto (che è una soeranza in realtà) è che ho danneggiato il cavo dp. Ho direttamente resettato in quanto non disponevo di una usb al momento per reinstallare win10. Purtroppo ho fatto l’errore di installare windows sul hard disk e non ho mai rimediato, per quello che dicevo che se ora non funziona più lo cambio con un’altra ssd m.2 da 500gb e mettendo lì l’os.


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
Ma no non hai bisogno di un m.2 per il gaming, ammenoche non fai video foto editing. Fai un'installazione pulita piallando tutte le partizioni.

Poi la gpu per vedere se è sana la puoi provare anche in un altro pc
 
  • Like
Reactions: sghe23

Eqyliq

Utente Attivo
693
173
CPU
R5 1600 @ 3.9Ghz
Dissipatore
Gelid Phantom Black
Scheda Madre
MSi B450 Tomahawk
HDD
Sabrent Rocket 1tb nvme
RAM
4x8gb G.Skill F4-3200C15
GPU
RX 5700XT Reference
Monitor
LG 24MK430
PSU
Corsair Rm1000x
Case
Fractal Design - Meshify C TG
OS
Windows 10 Pro
Eh, non riesco a capire quale porta sia danneggiata perchè a volte toccando una si sistema a volte facendolo con l’altra, il mio sospetto (che è una soeranza in realtà) è che ho danneggiato il cavo dp. Ho direttamente resettato in quanto non disponevo di una usb al momento per reinstallare win10. Purtroppo ho fatto l’errore di installare windows sul hard disk e non ho mai rimediato, per quello che dicevo che se ora non funziona più lo cambio con un’altra ssd m.2 da 500gb e mettendo lì l’os.


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum

Procurati una usb e fai un installazione pulita, sul 850 mi raccomando. Se fai solo gaming ti conviene prendere un sata, decisamente miglior rapporto quantità/prezzo
 
  • Like
Reactions: Fabio Fidanza

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 421 63.7%
  • XBOX Series X/S

    Voti: 240 36.3%

Discussioni Simili