Problemi O.C. con Asus

sccc

Utente Attivo
1,004
0
Vi spiego il problema. Ho una Asus P4P800E-Delux che dal bios permette di effettuare in maniera diretta l'overclock: c'è la possibilità di incrementare la frequenza del procio del 10-20-30 %.
Ho provato con il primo step, mettendo semplicemente l'incremento del 10%. Riavvio il Pc, vedo che il procio è riconosciuto come Pentium 3.51MHz, ma proprio sul più bello, quando si sta caricando windows, esce una schermata blu, anzi, la schermata blu, quella tipica di windows. Mai possibile che non possa sfruttare questa potenzialità della scheda e che solo impostando il primo livello di overclock mi vada in crash il sistema? Avrò mica sbagliato qualcosa?
 

Ludus

Utente Èlite
14,188
67
CPU
AMD Ryzen 9 5900x
Dissipatore
Corsair h100i rgb pro xt
Scheda Madre
Gigabyte Aorus B550i
HDD
Sabrent rocket m2 1TB gen4
RAM
Crucial Ballistix 2 x 16GB 3600mhz cl14
GPU
AMD Radeon RX 6800XT
Monitor
LG 27gn850
PSU
Silverstone SX700-PT
Case
Streacom DA2 v2 Black
Net
Fastweb FTTH 1Gbit
sono le ram. overclockka in manuale e rilassa i timings.
 

sccc

Utente Attivo
1,004
0
Che detto in italiano significa? :boh:
Scusa, mi ero dimenticato di specificare che è la prima volta che mi avventuro nel mondo dell'o.c. e che di termini tecnici sto un po'a digiuno
 

taztia

Utente Attivo
260
0
Ludus ha ragione..seleziona MANUAL e incrementa piano piano la frequenza e dove hai scritto FREQUENZA RAM togli AUTO e seleziona sempre il valore piu' basso.
facci sapere!
 

Jacker

Utente Attivo
1,257
4
Prima vai qua...
E se non capisci qualcosa posta pure... :D:D:D
Eseguire suggerimenti senza capirli non ha senso... :P
 
Ultima modifica:

sccc

Utente Attivo
1,004
0
Raga ho provato più volte ma dopo una serie di tentativi ho rinunciato perché il problema era sempre lo stesso....mi spiace solo di avervi "disturbato"...
 

Jamax

Utente Èlite
2,257
0
CPU
Intel Core2Duo - E6320 - 1800@3010
Scheda Madre
Asus COMMANDO - Fsb 430 (Max Test Fsb 580)
HDD
2x320gb WD3200YS RE RAID 0 - HD 500gb - 80gb Esterno
RAM
2x1GB OCZ DDR2 PC2-6400 Special Ops Edition
GPU
POV 8800 GTS - 320mb
Audio
X-FI Platinum
Monitor
LG L204WT-SF
PSU
Enermax Noisetalker II EG495AX-VE
OS
Windows XP - HOME SP2
allora, io ho la stessa tua mobo.
prima tenevo un celeron 2000@2600 max :D facendo tutto manualmente.
ora se provo a fare qualsiasi overclock con il mio prescotto 3.2, mi devo arrendere ai 3.4. ho cercato di capire cosa fosse e oramai sono arrivato al punto di decretare la causa. siccome le ram sono sempre quelle che avevo con il celeron, dato che la scheda video è sempre quella, dato quel che vi pare, ma il pc è sempre quello come è sempre quello l'alimentatore da 300 watt :D :D :D

ho letto su un sito che solo cambiando un alimentatore, tanto per citare un normale ali con un enrmax (ti pareva) già le ram ti permetteva un overclock di +15, da 250 a 265 in quel caso :D :D (va be le XMS della corsair). ora non so te, ma io penso che il mio problema è nell'alimentatore non tanto performante :D :D ora non so te cosa monti, se un po po di alimentatore (ma lo escludo dato che non lo scrivi in firma e se evessi un enermax da 100 euro lo scriveresti per primo :asd: :asd: ) oppure uno semplice ai livelli di qtec ecc ecc.
dato che nel mio caso avevo un celeron, che manco voglio sapere quanta corrente si mangiava, ma sicuramente con il prescott ho avuto un bel balzo e sopratutto se overcloccki il balzo si sente di +, dato che non basta la corrente del mio povero 300 watt :D :D

comunque qualcuno mi sa dire se questa teoria si giusta, io sto solo con informazioni di quel sito, che manco ricordo quale fosse, i soliti siti che leggi e ti rimane fisso in testa.
 
Ultima modifica:

Jacker

Utente Attivo
1,257
4
Non so voi ma io con un p4 2.8ghz 533 con quella mobo l'ho tirato su ad aria di zalman ai 3.6ghz senza problemi, ovviamente mettendo le ram in asincrono...
 

Jamax

Utente Èlite
2,257
0
CPU
Intel Core2Duo - E6320 - 1800@3010
Scheda Madre
Asus COMMANDO - Fsb 430 (Max Test Fsb 580)
HDD
2x320gb WD3200YS RE RAID 0 - HD 500gb - 80gb Esterno
RAM
2x1GB OCZ DDR2 PC2-6400 Special Ops Edition
GPU
POV 8800 GTS - 320mb
Audio
X-FI Platinum
Monitor
LG L204WT-SF
PSU
Enermax Noisetalker II EG495AX-VE
OS
Windows XP - HOME SP2
si, ma il fatto sta che tu jacker, avevi il buon e poco esigente Northwood, un conto un procio da 80 watt di fabbrica che invece un prescott che solo lui di fabbrica si ciuccia 103 watt :D :D

comunque se non sbaglio, la revisione D0 dei proci intel sono i meglio overclokkabili?? xkè se fosse io ho tale revisione :D e se fosse così è il primo caso che si pianta a 3.4 :asd: :asd:

SCCC per sapere, se attivi il perfomance mode (se non sbaglio si chiama così) ti parte il pc?? è quello in basso nella schermata del bios quando vai ad overclokkare a 10% 20% 30% . io lo tengo in AUTO ma intanto so che mi si disattiva, dato che se lo metto attivo mi si pianta all'avvio il pc :D
 
Ultima modifica:

sccc

Utente Attivo
1,004
0
A partire parte sempre, solo che il problema resta: all'avvio di win va in crash
 

Ludus

Utente Èlite
14,188
67
CPU
AMD Ryzen 9 5900x
Dissipatore
Corsair h100i rgb pro xt
Scheda Madre
Gigabyte Aorus B550i
HDD
Sabrent rocket m2 1TB gen4
RAM
Crucial Ballistix 2 x 16GB 3600mhz cl14
GPU
AMD Radeon RX 6800XT
Monitor
LG 27gn850
PSU
Silverstone SX700-PT
Case
Streacom DA2 v2 Black
Net
Fastweb FTTH 1Gbit
temperature...
dicci le temperature.
 

Jacker

Utente Attivo
1,257
4
Cmq il mio era un prescott step D0... Oltre alle temp dicci anche che ali hai... :D
[ot] ma ludus non ho capito se fai sega tutti i giorni o stai male come me ultimamente???
 

Jamax

Utente Èlite
2,257
0
CPU
Intel Core2Duo - E6320 - 1800@3010
Scheda Madre
Asus COMMANDO - Fsb 430 (Max Test Fsb 580)
HDD
2x320gb WD3200YS RE RAID 0 - HD 500gb - 80gb Esterno
RAM
2x1GB OCZ DDR2 PC2-6400 Special Ops Edition
GPU
POV 8800 GTS - 320mb
Audio
X-FI Platinum
Monitor
LG L204WT-SF
PSU
Enermax Noisetalker II EG495AX-VE
OS
Windows XP - HOME SP2
be, se è in windows quasi sempre è la ram che zompetta, prova a usare Mem86 per testare la ram in overclock :D. lo scarichi e ti crei un cd boot, overclokki e fai avviare il cd che ti esegue un test :D :D
 

Jacker

Utente Attivo
1,257
4
Ma l'overclock automatico sale in sincronia con la ram, è ovvio che non riesce a salire... Dubito che abbia ram con latenze basse da alzare... L'unica soluzione è mettere le ram in sincronia 5:4... se non niente oC!!!! ;)

Sbaglio?? :rolleyes:
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili