Problemi Monitor Benq

romrom

Utente Attivo
311
11
ho un monitor Benq EW 2750 di cui sono soddisfatto ma da qualche settimana ho un problema che si presenta random... il monitor si oscura all'improvviso per qualche secondo ( 3-4") per poi riprendere. Durante l'oscuramento non si vede neanche il mouse ma si sente l'audio del gioco o programma che sto usando. Ultimamente questi oscuramenti sono preceduti da un paio di rapide righe. Ho effettuato test con Kombustor per vedere se fosse la SV (Radeon R9 270X) ma per quanto ne capisco tutto sembra normale (non è overc.) e poi penso che se fosse la SV non sentirei neanche l'audio. Pensate che possa essere il monitor che sta per defungere? ma dopo solo un paio d'anni? e in caso ci sono test da fare per provare a individuare il problema? grazie dei consigli
 

Bollas

Utente Attivo
325
23
CPU
intel i7 4790k
Dissipatore
custom water liquid
Scheda Madre
Gigabyte gaming bk wifi
Hard Disk
1tb - 700mb - ssd 128 ssd 512
RAM
dominator platinum ddr3 1866 4x4gb
Scheda Video
Asus Gtx 1080 Strix 8g
Scheda Audio
\\
Monitor
benq xl2430t 144hz
Alimentatore
cooler master 850w
Case
corsair 780t white
Periferiche
Cuffie Roccat Kave 5.1 xtd analogiche
Sistema Operativo
windows 10
ciao se hai modo di provarlo con un altro pc, fai pure ma credo sia il monitor se ti da le linee, io ho un benq xl2430t a me è successo con una 970 g1 che non mi riconosceva il dvi i ma suppongo era dovuto a qualche driver ma spostandolo in dvi funzionava. non sono esperto non ti posso aiutare molto ma per quel che so potrebbe essere lo schermo, provalo con un altro pc e fammi sapere se poi si presenta qualcuno piu esperto seguo anche io con interesse!
 

romrom

Utente Attivo
311
11
anche io presumo sia il monitor ma provarlo con un altro pc mi è difficile (il problema è random e ci vorrebbero tempi e disponibilità che non ho) Quello che vorrei sapere è se esistono test di qualche tipo per vedere anche in via approssimativa se il monitor ha un difetto. Aspettiamo qualche utente più esperto.
 
  • Mi piace
Reactions: Bollas

Bollas

Utente Attivo
325
23
CPU
intel i7 4790k
Dissipatore
custom water liquid
Scheda Madre
Gigabyte gaming bk wifi
Hard Disk
1tb - 700mb - ssd 128 ssd 512
RAM
dominator platinum ddr3 1866 4x4gb
Scheda Video
Asus Gtx 1080 Strix 8g
Scheda Audio
\\
Monitor
benq xl2430t 144hz
Alimentatore
cooler master 850w
Case
corsair 780t white
Periferiche
Cuffie Roccat Kave 5.1 xtd analogiche
Sistema Operativo
windows 10
anche io presumo sia il monitor ma provarlo con un altro pc mi è difficile (il problema è random e ci vorrebbero tempi e disponibilità che non ho) Quello che vorrei sapere è se esistono test di qualche tipo per vedere anche in via approssimativa se il monitor ha un difetto. Aspettiamo qualche utente più esperto.
gia speriamo che qualcuno si interessi del problema, sennò manda un email a benq e vedi cosa ti dicono loro! che io sappia però i tempi di rma sono lunghetti
 

kimus

Utente Attivo
292
0
CPU
I7 920 @ 3,4
Scheda Madre
Gigabyte UD5
Hard Disk
Raid raptor
RAM
6 Gb OCZ Platinum
Scheda Video
GTX 275
Monitor
Samsung T220
Alimentatore
Enermax pro82 620
Case
CM 690
ciao
per collegare il monitor usi hdmi?
a me lo fa con il mio se uso hdmi... cambiando porta e usando dvi non me l'ha più fatto
 

romrom

Utente Attivo
311
11
grazie del consiglio... proverò a cambiare porta ma mi sembra strano che il problema cominci dopo 2 annetti di uso senza storie con porta hdmi... non sarà che l'obsolescenza programmata inizi adesso visto che il pc sta acceso almeno 7-8 ore al giorno e quindi il monitor ne risente? ma nessuno ha idea di qualche test specifico da provare?
az! mi correggo... il mio monitor non ha presa dvi...:-(((
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili