problemi lunghezza cavo router netgear computer

maringo6

Nuovo Utente
ciao
ho un problema di collegamento tra il router netgear 834 e il mio computer.
Non riesco a vedere il router con un cavo più lungo di 8 metri.
Come posso risolvere questa situazione?
Ci sono dei limiti alla lunghezza del cavo?
Conviene interporre un Hub o uno Switch tra i due apparecchi?
 

carloccio

Utente Èlite
3,011
3
Hardware Utente
C'è un limite alla lungheza dei cavi lan, ms se non sbaglio dovrebbe essere 100m (:D) che cavo usi? probabilmente stai usando un cavo utp ovvero non schermato, prova a usare un cavo stp, ovvero schermato. dato che hai una rete 10/100 vanno bene sia cavi di cat 5 o 5e.....

P.S: benvenuto! :D:D
 

carloccio

Utente Èlite
3,011
3
Hardware Utente
Prova ad aggiornare il filmware del router....

Cmq se con un cavo da 5m te lo vede e con uno di 8m non te lo vede è un problema o del cavo o di interferenze e perdite del segnale...
 

maringo6

Nuovo Utente
la cosa assurda è che il collegamento lo vede infatti appena inserisco il connettore nel router mi dice cavo di rete collegato ma il collegamento internet non passa!
ciao
 

maringo6

Nuovo Utente
facendo ping dal router ottengo
PING 192.168.0.3 (192.168.0.3): 56 data bytes
64 bytes from 192.168.0.3: icmp_seq=1 ttl=128 time=0.0 ms
64 bytes from 192.168.0.3: icmp_seq=2 ttl=128 time=0.0 ms
64 bytes from 192.168.0.3: icmp_seq=3 ttl=128 time=0.0 ms

--- 192.168.0.3 ping statistics ---
4 packets transmitted, 3 packets received, 25% packet loss
round-trip min/avg/max = 0.0/0.0/0.0 ms
 

carloccio

Utente Èlite
3,011
3
Hardware Utente
Se con un cavo corto funziona e con un cavo lungo (mica poi tanto) perdi ping è il cavo. prova a prenderne un'altro stp per sicurezza (se non costa + di tanto....)....
 

emufile.com

Utente Attivo
573
0
Hardware Utente
CPU
Intel i7 8700K
Scheda Madre
MSI Z370 PC PRO
Hard Disk
1 x Samsung 960Nvme + 2Tb Seagate SSHD
RAM
32Gb DDR4 ADATA
Scheda Video
MSI GTX1070 Armor
Scheda Audio
Realtek
Monitor
AOC 24"
Alimentatore
850w ANTEC
Case
Chieftech Bravo
Sistema Operativo
Windows 7 Pro 64Bit MSDN
il cavo da 8 metri lo hai crimpato tu oppure era di quelli già fatti?
non è che per caso è crossed?
 

maringo6

Nuovo Utente
in cavo diritto è fatto a mano da una ditta di computer e testato regolarmente.
Il tester risponde correttamente agli impulsi.
Ho provato anche con un altro cavo lungo 30mt con le stesse caratteristiche del precedente ma questa volta il ping non risponde nemmeno.
Non potrebbe dipendere invece che da il cavo dal router o dalla scheda di rete che non inviano bene il segnale oltre una certa distanza?
 

carloccio

Utente Èlite
3,011
3
Hardware Utente
Potrebbe anche essere un problema di potenza del segnale..... penso che utilizzando cavi lunghi tu abbia interferenze e perdite di segnali, questo a causa o della poca potenza del segnale inviato dalla scheda (ma non penso ci sono degli standar....) o del cavo.

In ogni caso penso tu riesca a risolvere con un cavo schermato.....
 

emufile.com

Utente Attivo
573
0
Hardware Utente
CPU
Intel i7 8700K
Scheda Madre
MSI Z370 PC PRO
Hard Disk
1 x Samsung 960Nvme + 2Tb Seagate SSHD
RAM
32Gb DDR4 ADATA
Scheda Video
MSI GTX1070 Armor
Scheda Audio
Realtek
Monitor
AOC 24"
Alimentatore
850w ANTEC
Case
Chieftech Bravo
Sistema Operativo
Windows 7 Pro 64Bit MSDN
il plug utilizzato da questa ditta è completamente in plastica oppure è ricoperto di ferro?
 

Entra

oppure Accedi utilizzando