problemi installazione ubuntu

Stato
Discussione chiusa ad ulteriori risposte.

ture1989

Utente Attivo
439
1
CPU
Intel Core 2 Duo E6300
Scheda Madre
ASRock 4CoreDual-SATA2
HDD
Hitachi Deskstar 160GB
RAM
1x2GB Kingston ValueRAM PC2-6400
GPU
Sparkle GeForce 8600GT 256MB
Audio
OnBoard + Casse 5.1
Monitor
PHILIPS 170S7
PSU
Hantol (LOL)
Case
Apevia X-Cruiser Silver
OS
Windows 7
salve ragazzi
ho un problemino nell'installazione di ubuntu linux
in pratica mi si blocca dopo aver selezionato install
e mi fa un mare di errori di grafica
secondo voi la causa può essere la mia sk video?
è una X1950 PRO:rolleyes:

grazie

se il problema fosse proprio questo mi potreste indicare
una disribuzione + adatta?:ok:
 
T

Toby

Ospite
Gli interventi di moderazione verranno scritti in colore rosso e grassetto. Un modo per dare più visibilità alla moderazione. Siete pregati di non utilizzare tale combinazione nei vostri post, per non confondere l'utenza restante.

Gentilmente cambia combinazione alla firma... :)
 

ture1989

Utente Attivo
439
1
CPU
Intel Core 2 Duo E6300
Scheda Madre
ASRock 4CoreDual-SATA2
HDD
Hitachi Deskstar 160GB
RAM
1x2GB Kingston ValueRAM PC2-6400
GPU
Sparkle GeForce 8600GT 256MB
Audio
OnBoard + Casse 5.1
Monitor
PHILIPS 170S7
PSU
Hantol (LOL)
Case
Apevia X-Cruiser Silver
OS
Windows 7
ok Toby così va bene?

cmq nessun consiglio?
 

AMD64

Utente Èlite
3,808
19
CPU
Intel Core 2 Duo T9400
HDD
300GB
RAM
4GB
GPU
Nvidia GeForce 9600 M GT
OS
Kubuntu 10.04 x86_64 - Windows 7 x64
Avere gli errori precisi sarebbe di grande aiuto :)
 

ture1989

Utente Attivo
439
1
CPU
Intel Core 2 Duo E6300
Scheda Madre
ASRock 4CoreDual-SATA2
HDD
Hitachi Deskstar 160GB
RAM
1x2GB Kingston ValueRAM PC2-6400
GPU
Sparkle GeForce 8600GT 256MB
Audio
OnBoard + Casse 5.1
Monitor
PHILIPS 170S7
PSU
Hantol (LOL)
Case
Apevia X-Cruiser Silver
OS
Windows 7
diciamo che per darti gli errori dovrei fare degli screenshot

cmq mi dà errori di grafica e tanti caratteri strani tipo "?"
e di accedere a una qualche funzione X (nel senso che si chiama proprio X)
 

AMD64

Utente Èlite
3,808
19
CPU
Intel Core 2 Duo T9400
HDD
300GB
RAM
4GB
GPU
Nvidia GeForce 9600 M GT
OS
Kubuntu 10.04 x86_64 - Windows 7 x64
Scriviteli e ricopiali, così non so, non posso fare ipotesi a caso.
 

ture1989

Utente Attivo
439
1
CPU
Intel Core 2 Duo E6300
Scheda Madre
ASRock 4CoreDual-SATA2
HDD
Hitachi Deskstar 160GB
RAM
1x2GB Kingston ValueRAM PC2-6400
GPU
Sparkle GeForce 8600GT 256MB
Audio
OnBoard + Casse 5.1
Monitor
PHILIPS 170S7
PSU
Hantol (LOL)
Case
Apevia X-Cruiser Silver
OS
Windows 7
ragazzi tutto ok :lol:
...era il cd masterizzato male...:cav: :doh:
 

AMD64

Utente Èlite
3,808
19
CPU
Intel Core 2 Duo T9400
HDD
300GB
RAM
4GB
GPU
Nvidia GeForce 9600 M GT
OS
Kubuntu 10.04 x86_64 - Windows 7 x64
Ok chiudo.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 448 78.3%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.5%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.8%
  • Non ho intenzione di vacciarmi

    Voti: 59 10.3%
  • Fatta anche la terza dose

    Voti: 16 2.8%