Problemi Grafica Fortnite

Francesco D'andretta

Nuovo Utente
8
1
Salve, da un pò di tempo a questa parte ho un problema di grafica su Fortnite. Le costruzioni sono tutte pixellate e talvolta quando costruisco un pavimento sopra la scala nemmeno riesco a vederlo. Gli alberi non si vedono. Ho provato a ripristinare la cartella GameUserSetting.ini ma nulla mi da sempre questo problema. Sapete come riesco a risolverlo?
 

TonyPg22

Utente Attivo
1,087
290
Sistema Operativo
Windows 8.1
Provato a reinstallare fortnite? Provato ad aggiornare i driver della vga?
 

TonyPg22

Utente Attivo
1,087
290
Sistema Operativo
Windows 8.1
Scrivici tutta la tua configurazione hardware qui,per vedere un pò le caratteristiche del tuo pc
Post automaticamente unito:

e anche l'os installato
 

Francesco D'andretta

Nuovo Utente
8
1
Ho un Laptop HP con Processore Ryzen 3 2200U, Scheda grafica Vega Graphics, RAM 8GB.
Feci una guida per i boost fps e dopo quella cambiò la mia grafica. Ma alla fine si trattava solo di sostituire il file gameusersetting.ini
 

TonyPg22

Utente Attivo
1,087
290
Sistema Operativo
Windows 8.1
Suppongo allora sia un windows 10 home al massimo...

In ogni caso c'è la discussione ufficiale di fortnite sul forum qui,cercala e vedi se qualcuno ha il tuo stesso problema e ha risolto

Ma prima di ciò prova a controllare se c'è qualche impostazione mal settata della vga integrata tramite il software della radeon graphics, e controlla anche i settaggi di fortnite,non puoi giocarci a dettagli alti e nemmeno medi,dovrai fare tu un compromesso di dettagli e risoluzione ...
 

Francesco D'andretta

Nuovo Utente
8
1
Suppongo allora sia un windows 10 home al massimo...

In ogni caso c'è la discussione ufficiale di fortnite sul forum qui,cercala e vedi se qualcuno ha il tuo stesso problema e ha risolto

Ma prima di ciò prova a controllare se c'è qualche impostazione mal settata della vga integrata tramite il software della radeon graphics, e controlla anche i settaggi di fortnite,non puoi giocarci a dettagli alti e nemmeno medi,dovrai fare tu un compromesso di dettagli e risoluzione ...
Ho provato a mettere anche i settaggi medi e andarmene in creativa per vedere se almeno gli alberi e le costruzioni me le faceva vedere bene, ma nemmeno con quelle
 

TonyPg22

Utente Attivo
1,087
290
Sistema Operativo
Windows 8.1
Ho un Laptop HP con Processore Ryzen 3 2200U, Scheda grafica Vega Graphics, RAM 8GB.
Feci una guida per i boost fps e dopo quella cambiò la mia grafica. Ma alla fine si trattava solo di sostituire il file gameusersetting.ini

e allora sai che il cambiare i file ini può causarti differenze grafiche?


probabilmente avrai modificato qualche parametro di grafica aumentando si gli fps ma diminuendo la resa grafica stessa.
Post automaticamente unito:


con il file ini modificato avrai messo la resa grafica piu' minima possibile

a volte questi tutorial per i boost degli fps funzionano ma ti rendono il gioco un ammasso di pixel e bassa view distance :sisi:
 

Francesco D'andretta

Nuovo Utente
8
1
e allora sai che il cambiare i file ini può causarti differenze grafiche?


probabilmente avrai modificato qualche parametro di grafica aumentando si gli fps ma diminuendo la resa grafica stessa.
Post automaticamente unito:


con il file ini modificato avrai messo la resa grafica piu' minima possibile

a volte questi tutorial per i boost degli fps funzionano ma ti rendono il gioco un ammasso di pixel e bassa view distance :sisi:
Post automaticamente unito:

Ecco come mi escono, ma ho provato a ripristinare il file ini ma comunque non mi risolve il problema, ho scaricato quello di Default su internet
 

Allegati

TonyPg22

Utente Attivo
1,087
290
Sistema Operativo
Windows 8.1
L'unica cosa che mi viene a mente di fare è di modificare qualcosa nelle impostazioni della scheda video integrata...

altrimenti vedi nelle discussioni ufficiali ma fort'è che trovi una soluzione,in quanto è una cosa che ti sei auto-inflitto :patpat:
 

Francesco D'andretta

Nuovo Utente
8
1
L'unica cosa che mi viene a mente di fare è di modificare qualcosa nelle impostazioni della scheda video integrata...

altrimenti vedi nelle discussioni ufficiali ma fort'è che trovi una soluzione,in quanto è una cosa che ti sei auto-inflitto :patpat:
Ho provato a ripristinare anche le impostazioni della scheda grafica... sono disperato ahahah
 

TonyPg22

Utente Attivo
1,087
290
Sistema Operativo
Windows 8.1
Allora non è qualcosa che dipende dal file ini o la vga integrata a quanto pare...


Che altro ti ha fatto fare la guida per il boost fps? o MEGLIO quale altro "danno"? :suicidio:
 

TonyPg22

Utente Attivo
1,087
290
Sistema Operativo
Windows 8.1
Dicevo cos'altro ti ha fatto fare come passaggio...
Solo la modifica di un file ini?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento