Problemi Formattazione Windows 10

dvd91

Nuovo Utente
31
0
Ciao a tutti,
chiedo il vostro aiuto perché sto riscontrando dei problemi con l'installazione di Windows 10 durante la formattazione del mio PC avente Windows 7.
Ho creato una pennetta USB "bootable" con l'immagine di Windows 10 che voglio installare e ho modificato nel BIOS le priorità di lettura delle periferiche all'avviamento.
Fin qui tutto ok, la procedura di formattazione parte ma, quando vado a selezionare il disco dove voglio installare Windows 10 mi compare l'errore "Non sono riuscito a creare una nuova partizione o a individuarne una esistente. Per ulteriori informazioni , vedi i file di log del programma di installazione" come da foto sotto.

unnamed.jpg


Ho provato a seguire la procedura del link sotto, ma il problema rimane.

Qualcuno di voi sa come aiutarmi??

Grazie mille in anticipo,
Davide
 

riccarock

Utente Èlite
7,224
1,815
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro

dvd91

Nuovo Utente
31
0
Io ho due dischi, uno SSD, che è l’unità 1 nello foto sopra (dove voglio installare windows) e uno rigido (unità 0) dove ci sono tutte le altre partizioni. In realtà nella SSD non ho partizioni se non quella da 100MB (unità 1 partizione 1) che dice riservata per il sistema. Devo eliminare anche quella?
 

riccarock

Utente Èlite
7,224
1,815
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Devi eliminare tutte le partizioni

L altra probabilmente é una recovery
Io ho due dischi, uno SSD, che è l’unità 1 nello foto sopra (dove voglio installare windows) e uno rigido (unità 0) dove ci sono tutte le altre partizioni. In realtà nella SSD non ho partizioni se non quella da 100MB (unità 1 partizione 1) che dice riservata per il sistema. Devo eliminare anche quella?

Inviato da MI 9 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

dvd91

Nuovo Utente
31
0
Ho eliminato la seconda partizione, ora ne ho una sola sulla SSD, ma il problema persiste...cosa può essere?
 

riccarock

Utente Èlite
7,224
1,815
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 449 63.4%
  • XBOX Series X/S

    Voti: 259 36.6%

Discussioni Simili