problemi emule

dcgiuse

Utente Attivo
33
0
Ciao a tutti
da qualche giorno emule non mi si connette a nessun server , ho provato a disistallare o provato a disattivare i firewall o controllato virus e la linea adsl funziona correttamente,che cosa può essere capitato?
 

Togix

Utente Èlite
10,281
41
Che versione hai su ora? :boh:
Hai controllato le porte TCP/UDP che siano aperte?
Hai controllato anche un eventuale firewall nel modem/router? :boh:

ciaoo
 

dcgiuse

Utente Attivo
33
0
La versione 047c
per quanto riguarda le porte sono aperte (ho fatto il test ok)
invece come faccio a controllare i firewall sul modem ?
comunque cosidera che fino a due giorni fa andava una meraviglia
 

Togix

Utente Èlite
10,281
41
Se non hai un router allora non c'è nessun Firewall hardware da configurare.

Però se hai un modem come il Pirelli Smart Gate allora devi aprire a mano le porte... Se il test però passa allora non è quello. ;)

Che operatore hai? :boh:
 

dcgiuse

Utente Attivo
33
0
Ho adsl tele2 flat
sul modem c'e scritto spedycam
ma come faccio a controllare se il modem ha un firewall?
grazie
 

Togix

Utente Èlite
10,281
41
Purtroppo non conosco quel modem Tele2... :(

Sul Pirelli c'è una pagina nella quale ti permette di aprire specifiche porte, guarda se c'è qualcosa di simile anche sul tuo:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.6%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.5%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.2%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili