problemi driver ati 5850

di4b0liko

Utente Attivo
209
12
CPU
Intel i7 9700k
Dissipatore
Dark Rock Pro 4
Scheda Madre
Aorus z390 pro wifi
HDD
Samsung m2 NvMe 970 evo
RAM
32 gb Trident Z RGB 3200mhz CL14
GPU
Gtx 1060 6gb Extreme Gaming
Audio
Creative sound blaster + Edifier s880
Monitor
Lh uk 850 27'' 4k HDR 10
PSU
Corsair Ax 760
Case
Be Quite 800 windows
Net
Fibra 100 TIM
OS
10 pro
ragazzi ho un problema con i driver
ho disinstallato dal pannello di controllo i precedenti driver, ho fatto la pulizia con driver sweeper e quando vado ad installare i 10.12 quello da 110 MB
mi viene fuori questa schermata:


Uploaded with ImageShack.us

se proseguo viene questa dopo pochissimo tempo.



Uploaded with ImageShack.us

quasi come se fosse già installato il CCC.

io non lo trovo però nel pc e nemmeno nella barra di fianco all orologio.

se vado in risoluzione schermo ora non posso nemmeno impostare il FULL HD..
ma max 1400x1050!

se qualcuno riesce a darmi una mano gli sarò grato..
 

di4b0liko

Utente Attivo
209
12
CPU
Intel i7 9700k
Dissipatore
Dark Rock Pro 4
Scheda Madre
Aorus z390 pro wifi
HDD
Samsung m2 NvMe 970 evo
RAM
32 gb Trident Z RGB 3200mhz CL14
GPU
Gtx 1060 6gb Extreme Gaming
Audio
Creative sound blaster + Edifier s880
Monitor
Lh uk 850 27'' 4k HDR 10
PSU
Corsair Ax 760
Case
Be Quite 800 windows
Net
Fibra 100 TIM
OS
10 pro
nessuno? è urgente.. sono con lo schermo con dei caratteri enormi e non riesco a risolvere.
 

scarface85

Utente Attivo
1,042
46
CPU
i3 12100f
Dissipatore
corsair A70
Scheda Madre
Asus Tuf B660m-Plus D4
HDD
SSd 240gb - maxtor 1t
RAM
16gb ddr4 3600mhz crucial
GPU
asus expedition gtx 1050ti oc 4gb
Audio
asus xonar dgx
Monitor
Asus vg249q1a - 1920x1080 144hz
PSU
Fsp Pro Raider 550w
Case
banchetto fai da te (moddato) + scythe kaze master ace
OS
windows 11 pro 64 bit
hai riavviato il pc dopo avere cancellato i vecchi driver??

hai usato i driver del cd o quelli sul sito amd??
 

di4b0liko

Utente Attivo
209
12
CPU
Intel i7 9700k
Dissipatore
Dark Rock Pro 4
Scheda Madre
Aorus z390 pro wifi
HDD
Samsung m2 NvMe 970 evo
RAM
32 gb Trident Z RGB 3200mhz CL14
GPU
Gtx 1060 6gb Extreme Gaming
Audio
Creative sound blaster + Edifier s880
Monitor
Lh uk 850 27'' 4k HDR 10
PSU
Corsair Ax 760
Case
Be Quite 800 windows
Net
Fibra 100 TIM
OS
10 pro
hai riavviato il pc dopo avere cancellato i vecchi driver??

hai usato i driver del cd o quelli sul sito amd??

si ho riavviato.
ho usato i driver nel sito gli ultimi i 10.12..
niente da fare..
sono disperato!
sembra nn esserci soluzione.
ho provato a seguire la procedura di driver sweeper, cancellazione manuale dei files, ccleaner ma niente..
 

Raffyone

Utente Attivo
187
1
CPU
Amd 965 125w B.E. Dissi Scythe Ninja mini B
Scheda Madre
Giga 790fxtA-UD5 dissi Mini Ninja
HDD
150gb+1Tb+350gb
RAM
G.skill 12800 4G. Beco
GPU
Palit GTX 260 sp216
Audio
Realtek
Monitor
Asus HDMI 26
PSU
Coolermaster RS-700-ASAA-A1 700W
Case
Antec Skeleton
OS
Windows Seven 64 bit
fai un ripristino del sistema...riavvia in modalità provvisoria esegui la procedura driver sweeper...riavvia e istalla amd 10.12 tranquillamente.
 

di4b0liko

Utente Attivo
209
12
CPU
Intel i7 9700k
Dissipatore
Dark Rock Pro 4
Scheda Madre
Aorus z390 pro wifi
HDD
Samsung m2 NvMe 970 evo
RAM
32 gb Trident Z RGB 3200mhz CL14
GPU
Gtx 1060 6gb Extreme Gaming
Audio
Creative sound blaster + Edifier s880
Monitor
Lh uk 850 27'' 4k HDR 10
PSU
Corsair Ax 760
Case
Be Quite 800 windows
Net
Fibra 100 TIM
OS
10 pro
ho provato anche i 10.10 o precedenti, stesso problema. non è questione di versione.
c'è qualche conflitto
e anche eliminando tutto non si risolve.
che palle.
 

di4b0liko

Utente Attivo
209
12
CPU
Intel i7 9700k
Dissipatore
Dark Rock Pro 4
Scheda Madre
Aorus z390 pro wifi
HDD
Samsung m2 NvMe 970 evo
RAM
32 gb Trident Z RGB 3200mhz CL14
GPU
Gtx 1060 6gb Extreme Gaming
Audio
Creative sound blaster + Edifier s880
Monitor
Lh uk 850 27'' 4k HDR 10
PSU
Corsair Ax 760
Case
Be Quite 800 windows
Net
Fibra 100 TIM
OS
10 pro
il format era l'ultima cosa che volevo fare :(
 

Entra

oppure Accedi utilizzando