PROBLEMA Problemi di navigazione e streaming rete 4g

Ghiggs

Utente Attivo
161
3
CPU
Intel Core i5-6600k
Scheda Madre
Asus Z170
Hard Disk
2TB - SSD 120 gb
RAM
Corsair 16 GB
Scheda Video
GTX 1060
Alimentatore
XFX 750W
Sistema Operativo
Windows 10
Salve, poco tempo fa siccome nel mio paese non c'è possibilità di avere una line decente fissa ho optato per avere una sim 4g con dati illimitati e un router wi fi 4g.

Tutto bene tutto molto bello però stanno succedendo delle cose che non riesco a spiegarmi:

Ho collegato tutti i dispositivi tramite wi fi e non davano problemi i primi giorni ma dopo un po hanno iniziato a dare problemi su cose riguardo internet. Il pc quando provo ad entrare nella pagina di configurazione mi da un errore ( DNS_PROBE_FINISHED_NXDOMAIN ) e il primo giorno riuscivo ad entrare senza problemi e questo me lo fa su alcuni siti per esempio quello del mio comune però se mi collego da telefono questi funzionano, bho.

Poi la tv, il primo giorno riuscivo a vedere netflix ora mi carica la pagina e i vari titoli ma quando provo a vederne uno mi da che il titolo non è al momento disponibile e se provo a fare un test mi dice che il server 1 di netflix non è collegato, gli altri si e come velocità mi trova 12/13 mb.

Il modem è uno della Deutsche Telekom , mai sentiti prima.

Io veramente non so cosa fare bho, qualcuno ha delle idee?

Vi ringrazio in anticipo.
 

giulore

Utente Attivo
726
132
CPU
i5-6600k
Dissipatore
H75i
Scheda Madre
Asrock Z170 Pro Gaming I7
Hard Disk
SSD Crucial M550
RAM
16GB ddr4-3000
Scheda Video
Intel HD530
Scheda Audio
Intel
Monitor
Philips 23IT
Alimentatore
CoolMaster GX650W
Case
Sharkoon
Periferiche
Ricoh SP277SNwX
Internet
ADSL-HoMobile-Vodafone
Sistema Operativo
Win7- Win10
Che operatore ?
A me con Windtre è successa una cosa simile, primo mese funzionava benissimo, segnale a -85 /-90dbm snr sui 10db arrivava anche sui 60-70 mb/s poi improvvisamente mi sono accorto che era diventato più lento. Alla fine mi sono reso conto che il segnale è più basso e arriva al massimo a -94dbm con snr tra 0 e 2 max 5 o anche -1 , e ho visto anche che il modem aggancia sempre lo stesso ponte che si trova a circa 1km a sud del palazzo, il modem e sul balcone nord, nonostante di fronte e di lato ci siano altri ripetitori che appena acceso per pochi minuti aggancia con segnale 6-7 dBm più forte ma dopo inesorabilmente ritorna sullo stesso.
Se imposto le antenne come esterne, senza collegare antenne, aggancia a -122dbm un ponte che si trova nella città confinante a nord (di fronte al modem ) a credo 2km almeno. Quindi questo dalle antenne interne viene visto molto potente ma non si aggancia se non per pochi secondi, mentre vai a vedere a cosa è connesso già ha cambiato.

.
Post automaticamente unito:

Inizialmente riuscivo a vedere i video 4k su YouTube, poi cominciai a notare che bufferizzava spesso, quando faccio i download arriva al massimo a 30 Mbit . È una sim 100giga, me ne servono almeno 200 non più di 20€.

Tant'è vero che andai ad informarmi se era possibile avere giga in più.

.
 
Ultima modifica:

Ghiggs

Utente Attivo
161
3
CPU
Intel Core i5-6600k
Scheda Madre
Asus Z170
Hard Disk
2TB - SSD 120 gb
RAM
Corsair 16 GB
Scheda Video
GTX 1060
Alimentatore
XFX 750W
Sistema Operativo
Windows 10
Che operatore ?
A me con Windtre è successa una cosa simile, primo mese funzionava benissimo, segnale a -85 /-90dbm snr sui 10db arrivava anche sui 60-70 mb/s poi improvvisamente mi sono accorto che era diventato più lento. Alla fine mi sono reso conto che il segnale è più basso e arriva al massimo a -94dbm con snr tra 0 e 2 max 5 o anche -1 , e ho visto anche che il modem aggancia sempre lo stesso ponte che si trova a circa 1km a sud del palazzo, il modem e sul balcone nord, nonostante di fronte e di lato ci siano altri ripetitori che appena acceso per pochi minuti aggancia con segnale 6-7 dBm più forte ma dopo inesorabilmente ritorna sullo stesso.
Se imposto le antenne come esterne, senza collegare antenne, aggancia a -122dbm un ponte che si trova nella città confinante a nord (di fronte al modem ) a credo 2km almeno. Quindi questo dalle antenne interne viene visto molto potente ma non si aggancia se non per pochi secondi, mentre vai a vedere a cosa è connesso già ha cambiato.

.
Post automaticamente unito:

Inizialmente riuscivo a vedere i video 4k su YouTube, poi cominciai a notare che bufferizzava spesso, quando faccio i download arriva al massimo a 30 Mbit . È una sim 100giga, me ne servono almeno 200 non più di 20€.

Tant'è vero che andai ad informarmi se era possibile avere giga in più.

.
Si aggancia a vodafone
 

giulore

Utente Attivo
726
132
CPU
i5-6600k
Dissipatore
H75i
Scheda Madre
Asrock Z170 Pro Gaming I7
Hard Disk
SSD Crucial M550
RAM
16GB ddr4-3000
Scheda Video
Intel HD530
Scheda Audio
Intel
Monitor
Philips 23IT
Alimentatore
CoolMaster GX650W
Case
Sharkoon
Periferiche
Ricoh SP277SNwX
Internet
ADSL-HoMobile-Vodafone
Sistema Operativo
Win7- Win10
Su una sim Tim ho trovato disponibile un'offerta Giga illimitati a 20€ in attesa di poter installare la fibra.
Segnale forte antenna vicina, velocità variabile tra 25 e 50Mbit, purtroppo l'antenna tim è solo B3 per cui non posso sfruttare il 4g+, proverò in altra zona come si comporta .

Si chiama Giga Illimitati Gold .

.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento