PROBLEMA Problemi di instradamento Fastweb & Velocità VPN

Kiryu

Utente Attivo
223
33
CPU
AMD Ryzen 5 1600
Scheda Madre
MSI B450 Gaming Plus Max
HDD
Crucial MX500 1tb + 250GB / HDD WD 1TB | HDD Toshiba P300 3TB
RAM
HyperX Predator 16GB 2x8 3200MHz
GPU
Asus Tuf Gaming RTX 3080
Monitor
LG 27UL500-W | AOC I2481FXH
PSU
Corsair CS650M
Case
Sharkoon TG5
Periferiche
Corsair K63 / Logitech G402 / Sharkoon B1
Net
FTTC 200/20
OS
Windows 10 x64
Salve,

di recente sono passato alla Fibra di Fastweb ed ovviamente il ping è calato di molto rispetto a quando ero in ADSL, il problema è che verso alcuni server il ping è più alto del normale. Già ho aperto un post in passato, ma purtroppo l'unica possibile soluzione era di richiedere un IP Pubblico, ma non ne vale la pena. Contattando il supporto di Fastweb, riuscire a risolvere qualcosa?

Hetzner (senza VPN)
Traccia instradamento verso speedtest.your-server.de [88.198.248.254]
su un massimo di 30 punti di passaggio:

1 <1 ms <1 ms <1 ms 192.168.1.254
2 5 ms 4 ms 4 ms 10.3.131.120
3 10 ms 5 ms 4 ms 10.3.218.14
4 5 ms 5 ms 4 ms 10.3.144.190
5 5 ms 4 ms 5 ms 10.3.144.181
6 8 ms 8 ms 8 ms 10.254.20.241
7 8 ms 8 ms 8 ms 89.97.200.186
8 17 ms 16 ms 16 ms 93-63-100-209.ip27.fastwebnet.it [93.63.100.209]
9 16 ms 15 ms 16 ms 93-63-100-98.ip27.fastwebnet.it [93.63.100.98]
10 51 ms 40 ms 40 ms ae1-0.lon10.core-backbone.com [195.66.224.238]
11 50 ms 51 ms 51 ms ae2-2077.fra20.core-backbone.com [5.56.18.1]
12 51 ms 51 ms 51 ms core-backbone.hetzner.com [80.255.15.122]
13 54 ms 54 ms 54 ms core11.nbg1.hetzner.com [213.239.224.233]
14 54 ms 54 ms 54 ms juniper3.dc1.nbg1.hetzner.com [213.239.245.58]
15 54 ms 54 ms 54 ms speedtest.your-server.de [88.198.248.254]

Hetzner (con vpn)
Traccia instradamento verso speedtest.your-server.de [88.198.248.254]
su un massimo di 30 punti di passaggio:

1 16 ms 16 ms 16 ms 10.8.0.1
2 16 ms 16 ms 16 ms 130.204.25.185.servereasy.it [185.25.204.131]
3 16 ms 16 ms 16 ms eth1-1.r1.mil1.it.atrato.net [78.152.49.149]
4 29 ms 25 ms 25 ms et-0-0-71.cr10-fra2.ip4.gtt.net [89.149.180.230]
5 87 ms 76 ms 26 ms hetzner-online-gw.ip4.gtt.net [77.67.76.142]
6 28 ms 28 ms 28 ms core11.nbg1.hetzner.com [213.239.245.249]
7 28 ms 28 ms 28 ms juniper3.dc1.nbg1.hetzner.com [213.239.245.58]
8 28 ms 28 ms 29 ms speedtest.your-server.de [88.198.248.254]

OVH (con vpn)
Traccia instradamento verso 157.ip-51-254-112.eu [51.254.112.157]
su un massimo di 30 punti di passaggio:

1 16 ms 16 ms 16 ms 10.8.0.1
2 16 ms 16 ms 16 ms 130.204.25.185.servereasy.it [185.25.204.131]
3 * * * Richiesta scaduta.
4 24 ms 23 ms 24 ms be103.sbg-g2-nc5.fr.eu [91.121.215.220]
5 * * * Richiesta scaduta.
6 22 ms 22 ms 22 ms be7.sbg-z2g1-a75.fr.eu [37.187.232.53]
7 * * * Richiesta scaduta.
8 22 ms 22 ms 22 ms 51.255.181.222
9 * * * Richiesta scaduta.
10 22 ms 23 ms 23 ms 157.ip-51-254-112.eu [51.254.112.157]

OVH (senza vpn)
Traccia instradamento verso 157.ip-51-254-112.eu [51.254.112.157]
su un massimo di 30 punti di passaggio:

1 <1 ms <1 ms <1 ms 192.168.1.254
2 9 ms 10 ms 10 ms 10.3.131.120
3 4 ms 4 ms 4 ms 10.3.218.30
4 5 ms 5 ms 4 ms 10.3.144.190
5 5 ms 5 ms 5 ms 10.3.144.185
6 13 ms 10 ms 7 ms 10.254.20.245
7 8 ms 8 ms 8 ms 89.97.200.201
8 16 ms 16 ms 16 ms 89.97.200.246
9 16 ms 16 ms 16 ms 93-63-100-49.ip27.fastwebnet.it [93.63.100.49]
10 * * * Richiesta scaduta.
11 33 ms 39 ms 56 ms be103.sbg-g2-nc5.fr.eu [91.121.215.220]
12 * * * Richiesta scaduta.
13 32 ms 32 ms 32 ms be7.sbg-z2g2-a75.fr.eu [37.187.232.55]
14 * * * Richiesta scaduta.
15 32 ms 32 ms 32 ms 51.255.181.222
16 * * * Richiesta scaduta.
17 32 ms 32 ms 32 ms 157.ip-51-254-112.eu [51.254.112.157]
(Ping più basso anche in giochi come Rainbow Six Siege etc)

Oltre a questo problema vorrei chiedere anche un'altra cosa, quanto influisce la velocità di allineamento del Fastgate? Perché ero allineato a 112 di mega, al riavvio del modem la velocità di allineamento è salita a 115 mega ed il ping è salito di circa 5ms ovunque (anche sui server italiani), ad un'altro riavvio la velocità di allineamento è calata a 113 mega ed il ping è tornato alla normalità. E' normale che succeda una cosa simile?

Purtroppo c'è anche un'altro problema ma non se questa sia le sezione giusta per parlarne. La velocità durante l'utilizzo della VPN non è stabile e molto spesso ha cali soprattutto in upload dove non ho mai superato i 6 mega, come posso risolvere? Ho configurato OpenVPN su un VPS di GameHosting (Debian 9), questo è il file di config

port 57628
proto udp
dev tun
user nobody
group nogroup
persist-key
persist-tun
keepalive 10 120
topology subnet
server 10.8.0.0 255.255.255.0
ifconfig-pool-persist ipp.txt
push "dhcp-option DNS 8.8.8.8"
push "dhcp-option DNS 8.8.4.4"
push "redirect-gateway def1 bypass-dhcp"
crl-verify crl.pem
ca ca.crt
cert server_3AUUGoU1j81Ywc6K.crt
key server_3AUUGoU1j81Ywc6K.key
tls-auth tls-auth.key 0
dh dh.pem
auth SHA256
cipher AES-128-CBC
tls-server
tls-version-min 1.2
tls-cipher TLS-DHE-RSA-WITH-AES-128-GCM-SHA256
status /var/log/openvpn/status.log
verb 0

Speedtest: http://www.speedtest.net/result/7588261397.png
Speedtest con VPN: http://www.speedtest.net/result/7595120466.png
Speedtest VPS: http://www.speedtest.net/result/7595147470.png

Grazie in anticipo per l'aiuto
 
Ultima modifica:

luigidavino

UTENTE LEGGENDARIO
Utente Èlite
13,613
4,173
Dipende sempre anche dall'IP che si ottiene in fase di allineamento.
Alcuni lotti sono più "lenti" degli altri.
Quanto alla VPN, è normalissimo che la velocità non sia in linea con la portante negoziata.
 
  • Like
Reactions: Kiryu

Kiryu

Utente Attivo
223
33
CPU
AMD Ryzen 5 1600
Scheda Madre
MSI B450 Gaming Plus Max
HDD
Crucial MX500 1tb + 250GB / HDD WD 1TB | HDD Toshiba P300 3TB
RAM
HyperX Predator 16GB 2x8 3200MHz
GPU
Asus Tuf Gaming RTX 3080
Monitor
LG 27UL500-W | AOC I2481FXH
PSU
Corsair CS650M
Case
Sharkoon TG5
Periferiche
Corsair K63 / Logitech G402 / Sharkoon B1
Net
FTTC 200/20
OS
Windows 10 x64
Dipende sempre anche dall'IP che si ottiene in fase di allineamento.
Alcuni lotti sono più "lenti" degli altri.
Quanto alla VPN, è normalissimo che la velocità non sia in linea con la portante negoziata.
Grazie mille della risposta.
Questa variazione del ping in fase di allineamento è dovuta anche ad altri fattori? Perché l'indirizzo IP è rimasto lo stesso tutto il tempo
 

luigidavino

UTENTE LEGGENDARIO
Utente Èlite
13,613
4,173
Grazie mille della risposta.
Questa variazione del ping in fase di allineamento è dovuta anche ad altri fattori? Perché l'indirizzo IP è rimasto lo stesso tutto il tempo
L'ultimo speed è clamorosamente falsato, perché non hai Gigabit.
Il primo è quello più affidabile.
8 ms. sono ottimi.
Quanto al ping sugli altri server da cmd, è normale che non siano fissi su un unico valore, in virtù degli instradamenti.
 

Kiryu

Utente Attivo
223
33
CPU
AMD Ryzen 5 1600
Scheda Madre
MSI B450 Gaming Plus Max
HDD
Crucial MX500 1tb + 250GB / HDD WD 1TB | HDD Toshiba P300 3TB
RAM
HyperX Predator 16GB 2x8 3200MHz
GPU
Asus Tuf Gaming RTX 3080
Monitor
LG 27UL500-W | AOC I2481FXH
PSU
Corsair CS650M
Case
Sharkoon TG5
Periferiche
Corsair K63 / Logitech G402 / Sharkoon B1
Net
FTTC 200/20
OS
Windows 10 x64
L'ultimo speed è clamorosamente falsato, perché non hai Gigabit.
Il primo è quello più affidabile.
8 ms. sono ottimi.
Quanto al ping sugli altri server da cmd, è normale che non siano fissi su un unico valore, in virtù degli instradamenti.
L'ultimo è lo speedtest del VPS, non della mia connessione. Il primo è quello della mia connessione, mentre il secondo è tramite VPN che ho configurato su quel VPS
 

Kiryu

Utente Attivo
223
33
CPU
AMD Ryzen 5 1600
Scheda Madre
MSI B450 Gaming Plus Max
HDD
Crucial MX500 1tb + 250GB / HDD WD 1TB | HDD Toshiba P300 3TB
RAM
HyperX Predator 16GB 2x8 3200MHz
GPU
Asus Tuf Gaming RTX 3080
Monitor
LG 27UL500-W | AOC I2481FXH
PSU
Corsair CS650M
Case
Sharkoon TG5
Periferiche
Corsair K63 / Logitech G402 / Sharkoon B1
Net
FTTC 200/20
OS
Windows 10 x64
Segnalo direttamente quì il problema piuttosto che aprire un nuovo topic. Fino a 15 minuti fa, ho avuto un alzamento del ping di circa 15ms su tutti i server, dove facevo 8ms è salito a 16/17, per i server a Milano era salito da 15/16 ms a 30ms (e spesso anche a 36). Mentre per i server esteri il ping si aggirava intorno ai 40/50/60, mi ha dato questo problema da ieri fino a 15 minuti fa. Ora il problema sembra essersi risolto anche se per alcuni server esteri (non tutti) il ping si è alzato ulteriormente (80-100ms, rispetto ai 25/30 che ho di solito)

Test dopo che il problema si è risolto
Traccia instradamento verso google.it [216.58.205.163]
su un massimo di 30 punti di passaggio:

1 <1 ms <1 ms <1 ms 192.168.1.254
2 4 ms 4 ms 4 ms 10.3.131.120
3 6 ms 4 ms 4 ms 10.3.218.30
4 5 ms 5 ms 6 ms 10.3.144.190
5 5 ms 4 ms 5 ms 10.3.144.185
6 8 ms 8 ms 7 ms 10.254.20.245
7 8 ms 8 ms 8 ms 89.97.200.201
8 16 ms 16 ms 15 ms 89.97.200.246
9 16 ms 16 ms 15 ms 93-63-100-182.ip27.fastwebnet.it [93.63.100.182]
10 16 ms 16 ms 16 ms 72.14.204.46
11 17 ms 17 ms 17 ms 108.170.245.65
12 16 ms 16 ms 16 ms 216.239.42.21
13 16 ms 16 ms 16 ms mil04s28-in-f163.1e100.net [216.58.205.163]


Traccia instradamento verso google-public-dns-a.google.com [8.8.8.8]
su un massimo di 30 punti di passaggio:


1 <1 ms <1 ms <1 ms 192.168.1.254
2 10 ms 10 ms 10 ms 10.3.131.120
3 5 ms 4 ms 4 ms 10.3.218.14
4 5 ms 5 ms 5 ms 10.3.144.190
5 5 ms 6 ms 6 ms 10.3.144.181
6 8 ms 8 ms 8 ms 10.254.20.241
7 8 ms 8 ms 8 ms 89.97.200.190
8 15 ms 16 ms 15 ms 89.97.200.246
9 16 ms 16 ms 16 ms 93-63-100-182.ip27.fastwebnet.it [93.63.100.182]
10 16 ms 16 ms 16 ms 72.14.204.46
11 17 ms 17 ms 17 ms 108.170.245.81
12 16 ms 16 ms 16 ms 209.85.249.141
13 16 ms 16 ms 16 ms google-public-dns-a.google.com [8.8.8.8]


Tracert durante il problema
Test delle ore 15:40
Traccia instradamento verso google.it [216.58.205.163]
su un massimo di 30 punti di passaggio:


1 <1 ms <1 ms <1 ms 192.168.1.254
2 10 ms 6 ms 10 ms 10.3.131.120
3 4 ms 4 ms 4 ms 10.3.218.30
4 6 ms 5 ms 5 ms 10.3.144.190
5 6 ms 4 ms 5 ms 10.3.144.185
6 41 ms 14 ms 14 ms 10.254.20.245
7 21 ms 21 ms 21 ms 89.97.200.201
8 29 ms 29 ms 29 ms 89.97.200.246
9 29 ms 29 ms 29 ms 93-63-100-182.ip27.fastwebnet.it [93.63.100.182]
10 29 ms 29 ms 29 ms 72.14.204.46
11 24 ms 25 ms 24 ms 108.170.245.65
12 30 ms 30 ms 30 ms 216.239.42.21
13 29 ms 29 ms 29 ms mil04s28-in-f3.1e100.net [216.58.205.163]


Test delle ore 15:25
Traccia instradamento verso google.it [216.58.201.195]
su un massimo di 30 punti di passaggio:


<1 ms <1 ms <1 ms 192.168.1.254
2 7 ms 4 ms 4 ms 10.3.131.120
3 5 ms 4 ms 4 ms 10.3.218.22
4 5 ms 5 ms 5 ms 10.3.144.190
5 6 ms 5 ms 5 ms 10.3.144.185
6 76 ms 18 ms 21 ms 10.254.20.245
7 21 ms 21 ms 21 ms 89.97.200.197
8 29 ms 29 ms 29 ms 93-63-100-209.ip27.fastwebnet.it [93.63.100.209]
9 29 ms 28 ms 29 ms 93-63-100-10.ip27.fastwebnet.it [93.63.100.10]
10 29 ms 30 ms 29 ms 72.14.204.46
11 30 ms 30 ms 30 ms 108.170.245.72
12 36 ms 36 ms 36 ms 209.85.142.221
13 36 ms 36 ms 35 ms 209.85.253.105
14 37 ms 37 ms 36 ms 108.170.252.241
15 37 ms 37 ms 36 ms 66.249.94.95
16 36 ms 36 ms 35 ms mrs08s06-in-f3.1e100.net [216.58.201.195]

Ora che il problema si è risolto, i passaggi 6-7-8-9 che appartengono alla rete Fastweb sono più bassi, come mai? E' dovuto all'ip nattato di Fastweb o qualche guasto? Inoltre, nel secondo test (15:25) c'è questo passaggio che negli altri risultati è presenta una volta sola

8 29 ms 29 ms 29 ms 93-63-100-209.ip27.fastwebnet.it [93.63.100.209]
9 29 ms 28 ms 29 ms 93-63-100-10.ip27.fastwebnet.it [93.63.100.10]
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 423 63.6%
  • XBOX Series X/S

    Voti: 242 36.4%

Discussioni Simili