DOMANDA Problemi di freeze random con il pc

Gigyyt

Utente Attivo
788
150
CPU
I7 8700
Dissipatore
[A Breve] BeQuiet! 92mm
Scheda Madre
[A Breve] Gigabyte Z390 M Gaming
Hard Disk
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
Scheda Video
RTX 2060 6GB OC
Scheda Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
Alimentatore
HP 500w 80PLUS Bronze
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Trust GXT 162
Internet
https://bit.ly/30l6bnI 6 ping, 41 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
Sistema Operativo
Windows 10 Home x64
Ragazzi, premetto che è successo 2 volte che succede questa cosa da quando ho il PC (circa 10 mesi). Il PC, in questi due casi, si è "freezato", non rispondendo ai comandi, rimaneva bloccato. Oggi è accaduto nuovamente. A cosa può essere dovuto? Qualche fix? Grazie in anticipo.
 

¬Air™

Utente Èlite
1,625
810
Ragazzi, premetto che è successo 2 volte che succede questa cosa da quando ho il PC (circa 10 mesi). Il PC, in questi due casi, si è "freezato", non rispondendo ai comandi, rimaneva bloccato. Oggi è accaduto nuovamente. A cosa può essere dovuto? Qualche fix? Grazie in anticipo.
Devi indicare tutta la configurazione compreso il sistema operativo. Oppure la configurazione é quella che hai in firma?
 

Gigyyt

Utente Attivo
788
150
CPU
I7 8700
Dissipatore
[A Breve] BeQuiet! 92mm
Scheda Madre
[A Breve] Gigabyte Z390 M Gaming
Hard Disk
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
Scheda Video
RTX 2060 6GB OC
Scheda Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
Alimentatore
HP 500w 80PLUS Bronze
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Trust GXT 162
Internet
https://bit.ly/30l6bnI 6 ping, 41 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
Sistema Operativo
Windows 10 Home x64

¬Air™

Utente Èlite
1,625
810
Quella che ho in firma.
Hai aggiornato tutto? Ovvero, driver, bios, chipset? Credo sia un problema software più che hardware, altrimenti dovrebbe verificarsi con una frequenza maggiore. Si è freezato mentre stavi facendo qualcosa in particolare?
Comunque per sicurezza fai dei test con memtest e crystaldisk
 

Gigyyt

Utente Attivo
788
150
CPU
I7 8700
Dissipatore
[A Breve] BeQuiet! 92mm
Scheda Madre
[A Breve] Gigabyte Z390 M Gaming
Hard Disk
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
Scheda Video
RTX 2060 6GB OC
Scheda Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
Alimentatore
HP 500w 80PLUS Bronze
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Trust GXT 162
Internet
https://bit.ly/30l6bnI 6 ping, 41 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
Sistema Operativo
Windows 10 Home x64
Devi indicare tutta la configurazione compreso il sistema operativo. Oppure la configurazione é quella che hai in firma?
Ho installato CrystalDiskInfo per vedere se c'è qualche problema con l'HDD:
Hai aggiornato tutto? Ovvero, driver, bios, chipset? Credo sia un problema software più che hardware, altrimenti dovrebbe verificarsi con una frequenza maggiore. Si è freezato mentre stavi facendo qualcosa in particolare?
No, avevo discord aperto.
Post automaticamente unito:

Potrebbe essere l'HDD?
 

Allegati

Gigyyt

Utente Attivo
788
150
CPU
I7 8700
Dissipatore
[A Breve] BeQuiet! 92mm
Scheda Madre
[A Breve] Gigabyte Z390 M Gaming
Hard Disk
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
Scheda Video
RTX 2060 6GB OC
Scheda Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
Alimentatore
HP 500w 80PLUS Bronze
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Trust GXT 162
Internet
https://bit.ly/30l6bnI 6 ping, 41 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
Sistema Operativo
Windows 10 Home x64
Fai dei test con cryastaldisk e posta i risultati. Fai dei test anche con memtest. Inoltra controlla anche le temperature posta anche quelle
Dalle foto sopra si evince un problema di hard disk?
 

Gigyyt

Utente Attivo
788
150
CPU
I7 8700
Dissipatore
[A Breve] BeQuiet! 92mm
Scheda Madre
[A Breve] Gigabyte Z390 M Gaming
Hard Disk
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
Scheda Video
RTX 2060 6GB OC
Scheda Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
Alimentatore
HP 500w 80PLUS Bronze
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Trust GXT 162
Internet
https://bit.ly/30l6bnI 6 ping, 41 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
Sistema Operativo
Windows 10 Home x64
Tranquillo, tutto ok. Procedi con memtest.
Ok, se fosse un problema di ram, potrebbe esser dato dal fatto che ho 2 banchi da 8 da 2666mhz, dell'hyperx, ma un banco è il modello del 2019 mentre l'altro è del 2020?
 

RealRazor

Utente Èlite
2,797
862
CPU
Ryzen 5 3600/Intel Core i7 4790K / Intel Core i3 9100f
Dissipatore
corsair 115pro RGB/DeepCool/el Capitan/Deepcool Grammax G2
Scheda Madre
Asus Rog Strix B450i Gaming / MSI Z97 GAMING 7 / MSI H310 VDM PLUS
Hard Disk
Incommensurabile
RAM
Crucial Ballistic RGB 3600 cl16/GSkill Ares 32GB 1866 / GSkill TridentZ RGB 3600 CL18
Scheda Video
RX 590 8gb (futura 3080) 1x MSI GTX 970 OC 4GB / 1x MSI GTX 970 OC 4GB
Scheda Audio
integrata / SoundBlaster ZX / Integrata
Monitor
(attesa per 2K 1ms 144hz ips) 24" Full HD LeD /19" 1440x900 LED
Alimentatore
Corsair SF750 / XFX XTR 750W Modulare /Sharkoon SilentStorm Cool Zero 650W
Case
Banchetto Steacom BC1 Mini / Corsair Obsidian 750D Ariflow edition /Sharkoon TG5
Sistema Operativo
W 10 / W10 / W10
Fai un testmem come ha detto Air, ma se c'è una incompatibilità tra i due banchi non è detto che memtest la rilevi, io proverei a togliere un banco ed usarlo un pò cosi.. se non si frezza più abbiamo trovato il problema... Altra cosa, vedo il Crystaldisk del disco meccanico, dagli errori di lettura deduco che sia un Seagate... ma non hai postato lo screen dell'ssd! aggiungo che anche il crystaldisk dell'HDD è incompleto, c'è una parte che è rimasta sotto.. devi allungare la finestra prima di fare lo screen!
 

Neapolale

Utente Attivo
437
112
Ok, se fosse un problema di ram, potrebbe esser dato dal fatto che ho 2 banchi da 8 da 2666mhz, dell'hyperx, ma un banco è il modello del 2019 mentre l'altro è del 2020?
a naso direi che 2 ram incompatibili ti avrebbero dato più di 2 problemi in 10 mesi. Hai i codici delle ram? perché che siano della stessa frequenza è una cosa buona ma magari hanno valori CL differenti (in tal caso alcune funzionano alla latenza peggiore e altre non funzionano per incompatibilità).

Hai fatto caso se quando si freeza l'HDD fa un click?
 

Gigyyt

Utente Attivo
788
150
CPU
I7 8700
Dissipatore
[A Breve] BeQuiet! 92mm
Scheda Madre
[A Breve] Gigabyte Z390 M Gaming
Hard Disk
WD Blue NVMe SSD 256GB, 1TB WD Blue 7200RPM
RAM
2x8 Crucial Ballistix 3200Mhz CL16 RGB
Scheda Video
RTX 2060 6GB OC
Scheda Audio
Integrata
Monitor
HP Omen 25' 144hz (utilizzo a 120hz)
Alimentatore
HP 500w 80PLUS Bronze
Case
HP Omen Obelisk
Periferiche
Auricolari: AKG (inclusi con Galaxy S9+), Cuffie: Logitech G633, Microfono: Blue Yeti Nano, Tastiera: Ducky One 2 Mecha Mini (Cherry MX Blue), Mouse: Trust GXT 162
Internet
https://bit.ly/30l6bnI 6 ping, 41 Mbps Download, 20 Mbps Upload (Infostrada FTTC)
Sistema Operativo
Windows 10 Home x64
a naso direi che 2 ram incompatibili ti avrebbero dato più di 2 problemi in 10 mesi. Hai i codici delle ram? perché che siano della stessa frequenza è una cosa buona ma magari hanno valori CL differenti (in tal caso alcune funzionano alla latenza peggiore e altre non funzionano per incompatibilità).

Hai fatto caso se quando si freeza l'HDD fa un click?
No, non ci ho fatto caso.
Post automaticamente unito:

Queste sono le ram (quella sotto è quella "vecchia").
Post automaticamente unito:

No, non ci ho fatto caso.
Post automaticamente unito:

Queste sono le ram (quella sotto è quella "vecchia").
P.s quella nuova è cl16
Post automaticamente unito:

Tranquillo, tutto ok. Procedi con memtest.
Con memtest devo testare un banco alla volta?
 

Allegati

Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento