PROBLEMA Problemi di compatibilità dopo l'installazione M2

Enry90

Nuovo Utente
53
18
Buona sera a tutti, ho notato che un altro utente aveva già postato un problema simile al mio... però per l'appunto è simile ma non uguale e tra l'altro non è stata trovata alcuna soluzione per questo mi ritrovo qui nel riformulare la domanda.
Asus z390e
I5 9400f
RAM 16gb 3600 ballistix
1660 ti mai gaming x.
Hdd 1 TB
Ssd Kingston 120 GB SATA.
Nwme 500 GB wd.
Ho da pochi giorni comprato un SSD nwme in sostituzione del vecchio M2 sata che avevo prima.
Ho installato nello stesso slot il nuovo M2 nwme ho fatto un'istallazione nuova con w11 attivando dal BIOS il controllo nwme.
Il sistema và da dio veloce e i benchmark parlano da sé...il problema è che avevo un altro sistema operativo presente nell'SSD sata posizionato sulla porta 3 perché attivando nwme la porta 6 sata viene disabilitata.
Comunque inizialmente non mi leggeva nemmeno l'ssd nel boot menù con f8 poi ho scoperto che andava abilitata l'opzione CMS da BIOS ora con f8 mi vede di nuovo l'ssd ma senza sistema operativo cosa assolutamente falsa eppure niente da fare appena clicco lui mi dà errore di boot nel senso che non esiste sistema operativo.
Con il vecchio M2 sata non avevo problemi addirittura prima di avviarsi il sistema mi faceva scegliere con quale Windows procedere. Ora nemmeno se accedo in modo manuale al boot menù quell' SSD sembra aver perso Windows in realtà poi entrando nel sistema del nuovo m.2 vedo che i file di sistema sono tutti li...cosa è cambiato ??? Cosa posso fare per usare di nuovo il mio vecchio sistema senza togliere in nuovo m.2. grazie
 

leonardo6e56

Utente Attivo
1,550
216
CPU
12600k 5GHz 20MB cache
Dissipatore
Il bro della doccia
Scheda Madre
Z690 PRIME ASUS
HDD
Samsung evo 970+ 512 gb
RAM
Ballistix 16 gb 3200
GPU
FE RTX 3060ti 8 gb GDDR6
Audio
HD audio della scheda madre
Monitor
AOC 75 hz 20 pollici
PSU
Corsair CX650m (semimodulare)
Case
Bho
Periferiche
Tastiera ROG, mouse di mer*a, altre cose comuni
Net
Eth gigabit integrato
OS
Windows 10 (perchè si)
il vecchio ssd era in GPT (uefi mode) o in MBR (legacy mode)?
potrebbe essere la modalità sbagliata
 

Enry90

Nuovo Utente
53
18
Non saprei dirti perché ho installato tutto senza toccare nulla ti posso dare alcune informazioni che mi ricordo tipo:
SATA mode AHCI altrimenti non mi leggeva un sistema
Il CMS era disabilitato
Comunque la cosa strana è che nemmeno dal BIOS vede che lì c'è un sistema operativo...
Perché di solito prima del nome di periferica si nota Windows boot manager...e poi il nome nell'SSD è sparito non vorrei che i due sistemi fossero legati ma avevano due chiavi diverse due installazioni diverse non capisco...come posso disabilitare la porta PCI Express dell'm2 per vedere se il problema persiste?
 

leonardo6e56

Utente Attivo
1,550
216
CPU
12600k 5GHz 20MB cache
Dissipatore
Il bro della doccia
Scheda Madre
Z690 PRIME ASUS
HDD
Samsung evo 970+ 512 gb
RAM
Ballistix 16 gb 3200
GPU
FE RTX 3060ti 8 gb GDDR6
Audio
HD audio della scheda madre
Monitor
AOC 75 hz 20 pollici
PSU
Corsair CX650m (semimodulare)
Case
Bho
Periferiche
Tastiera ROG, mouse di mer*a, altre cose comuni
Net
Eth gigabit integrato
OS
Windows 10 (perchè si)
CSM si dice, ma ora che boot mode hai? prova a mettere uefi e legacy con tutte e due gli ssd, poi fai f12 o f8 il boot menu e vedi se lo legge
altirmenti stacca l'ssd nvme
 

Enry90

Nuovo Utente
53
18
CSM si dice, ma ora che boot mode hai? prova a mettere uefi e legacy con tutte e due gli ssd, poi fai f12 o f8 il boot menu e vedi se lo legge
altirmenti stacca l'ssd nvme
Ho attualmente provato di tutto non mi dava nemmeno più l'opzione nel boot priority ho dovuto disattivare il CSM e riattivarlo adesso è tronato nel boot priority ma sempre come SSD normale senza un sistema operativo sopra secondo il BIOS. Ho provato a mettere PCI Legacy e sata Legacy poi tutto uefi ma niente di niente vede come sistema operativo solo il nuovo SSD con w 11
 

leonardo6e56

Utente Attivo
1,550
216
CPU
12600k 5GHz 20MB cache
Dissipatore
Il bro della doccia
Scheda Madre
Z690 PRIME ASUS
HDD
Samsung evo 970+ 512 gb
RAM
Ballistix 16 gb 3200
GPU
FE RTX 3060ti 8 gb GDDR6
Audio
HD audio della scheda madre
Monitor
AOC 75 hz 20 pollici
PSU
Corsair CX650m (semimodulare)
Case
Bho
Periferiche
Tastiera ROG, mouse di mer*a, altre cose comuni
Net
Eth gigabit integrato
OS
Windows 10 (perchè si)
avvia da chiavetta di installazione
apri il prompt e digita:

bootrec /rebuild bcd
se ti dice qualcosa di di si
 

Enry90

Nuovo Utente
53
18
Sei sicuro che vada ad agire sul sistema operativo che necessita di intervento? Perché ho già provato ad usare la chiavetta dove ho l'installazione di w10 però ogni operazione di ripristino riparazione ecc me la dà solamente nell'unico sistema operativo leggibile ovvero quello del nuovo nwme
Post automatically merged:

avvia da chiavetta di installazione
apri il prompt e digita:

bootrec /rebuild bcd
se ti dice qualcosa di di si
Quale di queste voci?
 

Allegati

  • IMG20211221174507.jpg
    IMG20211221174507.jpg
    2.5 MB · Visualizzazioni: 19
Ultima modifica:

leonardo6e56

Utente Attivo
1,550
216
CPU
12600k 5GHz 20MB cache
Dissipatore
Il bro della doccia
Scheda Madre
Z690 PRIME ASUS
HDD
Samsung evo 970+ 512 gb
RAM
Ballistix 16 gb 3200
GPU
FE RTX 3060ti 8 gb GDDR6
Audio
HD audio della scheda madre
Monitor
AOC 75 hz 20 pollici
PSU
Corsair CX650m (semimodulare)
Case
Bho
Periferiche
Tastiera ROG, mouse di mer*a, altre cose comuni
Net
Eth gigabit integrato
OS
Windows 10 (perchè si)
/RebuildBcd con le maiuscole comprese
Post automatically merged:

in questo modo lui cerca le installazioni di windows e le aggiugnge al bootloader di win 10 o 11 (stesso) quindi col disco collegato dovresti quindi ritrovarti che dice che vuoi scegliere win 11 o win 10 (cn scritto sotto da disco d: o obe simili)
 

Entra

oppure Accedi utilizzando