Problemi connessione wifi tramite DHCP

Stato
Discussione chiusa ad ulteriori risposte.

Luca972

Nuovo Utente
29
2
Ciao a tutti, utilizzo per connettermi con l'adsl il router fibra di Telecom. Per connettermi tramite wifi con il portatile (DELL Latitude E5540 con Win7 64 bit) devo impostare su Proprietà-Protocollo Internet un IP fisso; se infatti seleziono "Ottieni automaticamente indirizzo IP" e "Ottieni indirizzo Server DNS automaticamente" il PC non ne vuole sapere di collegarsi a internet.

Sullo stato della scheda leggo "connesso" e il segnale risulta eccellente, il PC compare nella lista delle connessioni del router con un determinato IP, tuttavia non riesco a navigare.

La scheda di rete è una Intel Dual Band Wireless-AC 7260 802.11ac/a/b/g/n 2x2.

Il modem Telecom ha le impostazioni standard:
Stato LAN
Indirizzo IP Modem: 192.168.1.1
Maschera di sottorete: 255.255.255.0
Stato servizio DHCP
Stato DHCP: Attivo
IP iniziale DHCP: 192.168.1.2
IP finale DHCP (Riservato per uso interno): 192.168.1.254
Stato servizio NAT
Stato NAT: Attivo
IP iniziale NAT: 192.168.1.2
IP finale NAT: 192.168.1.254

Al router è collegato anche un PC fisso con IP manuale "192.168.1.2". Che non ha problemi

Vorrei che il collegamento funzionasse con il DHCP sul portatile, visto che mi capita di utilizzarlo anche sotto altre reti. Cosa posso fare per risolvere il problema? Grazie.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento