Problemi configurazione Modem / Router

GE61

Nuovo Utente
8
0
Ciao a tutti, ho il s.o. XP Pro e non riesco a configurare una rete wireless mediante modem ethernet ADSL D-Link 300T e Router Sparklan WX-6215M.
Ho fatto i seguenti passi:
1) Ho configurato il modem (http://192.168.1.1) bypassando il router (tutto ok - navigo tranquillamente). Il modem è visto come DHCP.
2) Ho successivamente collegato il modem alla WAN del router ed il cavo di rete al PC ed ho cercato di configurare il router (http://192.168.2.1), ma qui nascono i problemi (ho eseguito il Setup Wizard):
- ho indicato che tipo di accesso internet è: DSL/ADSL modem
- il tipo di login è: PPPoE (il mio ISP usa PPPoA, ma qui le opzioni sono PPPoE, PPTP o None)
- ho fornito le user e password del mio ISP
- il IP address è assegnato dinamicamente
- eseguo il test della connessione e mi viene dato l'errore "PPPoE server not found, please check your ISP is using PPPoE.
3) Ho riprovato a configurare il router in altra modalità con altri parametri:
- ho indicato che tipo di accesso internet è: DSL/ADSL modem
- il tipo di login è: None (no user no password)
- il IP address è assegnato dinamicamente
- eseguo il test della connessione e mi viene data la risposta "Server respons OK. Test successful. Internet access is now available."

Sembra tutto OK. Ma non riesco a navigare in nessun modo.

Vi allego un doc. con i dati della mia configurazione dopo il passo nr. 3

C'è qualcuno che può aiutarmi?
 
G

greengio

Ospite
Partiamo da una cosa fondamentale...

EDITO: Ho lettobene cosa hai scritto... allora... da quel che dici si capisce che con il modem collegato direttamente navighi tranquillo... Quindi come impostazioni hai settato tutto correttamente... Il modem lolo hai collegato alla porta WAN ?
 
Ultima modifica da un moderatore:

GE61

Nuovo Utente
8
0
Fino a che non riesco navigare in internet non utilizzo la configurazione wireless, e quindi attualmente il collegamento è così fatto:
- dal presa telefonica vado alla connettore ADSL del modem
- dalla presa ethernet del modem alla porta WAN del router
- dalla presa LAN1 del router (ne esistono 4) alla porta di rete del PC

Da quel poco che so mi sembra di capire che il router ed il modem io riesco a raggiungerli. Se eseguo il Ping li vedo entrambi. Esempio:

- Modem -
C:\Documents and Settings\Proprietario>ping 192.168.1.1

Esecuzione di Ping 192.168.1.1 con 32 byte di dati:

Risposta da 192.168.1.1: byte=32 durata=65ms TTL=255
Risposta da 192.168.1.1: byte=32 durata=3ms TTL=255
Risposta da 192.168.1.1: byte=32 durata=3ms TTL=255
Risposta da 192.168.1.1: byte=32 durata=3ms TTL=255

Statistiche Ping per 192.168.1.1:
Pacchetti: Trasmessi = 4, Ricevuti = 4, Persi = 0 (0% persi),
Tempo approssimativo percorsi andata/ritorno in millisecondi:
Minimo = 3ms, Massimo = 65ms, Medio = 18ms


- Router -
C:\Documents and Settings\Proprietario>ping 192.168.2.1

Esecuzione di Ping 192.168.2.1 con 32 byte di dati:

Risposta da 192.168.2.1: byte=32 durata=1ms TTL=64
Risposta da 192.168.2.1: byte=32 durata=116ms TTL=64
Risposta da 192.168.2.1: byte=32 durata=1ms TTL=64
Risposta da 192.168.2.1: byte=32 durata=1ms TTL=64

Statistiche Ping per 192.168.2.1:
Pacchetti: Trasmessi = 4, Ricevuti = 4, Persi = 0 (0% persi),
Tempo approssimativo percorsi andata/ritorno in millisecondi:
Minimo = 1ms, Massimo = 116ms, Medio = 29ms

Se eseguo il comando
C:\Documents and Settings\Proprietario>tracert www.google.it
Impossibile risolvere il nome del sistema di destinazione www.google.it

Io penso di non riuscire a far transitare correttamente i parametri di accesso ad internet dal router al modem.

Secondo te il problema può derivare dal fatto che entrambi siano definiti come DHCP?

Ciao e grazie
 
G

greengio

Ospite
Il tuo Pc che indirizzo ha ? Gli indirizzi IP da cosa li desumi ? E' il router che ti fa da server DHCP ?
 

GE61

Nuovo Utente
8
0
Non sono molto competente in materia e spero di risponderti correttamente.

1) Relativamente all'indirizzo del mio PC ti do queste informazioni (prelevate dalla STATO della Lan):
- indirizzo fisico: 00-50-04-a9-92-12
- indirizzo IP: 192.168.2.10
- subnet mask: 255.255.255.0
- gateway predefinito: 192.168.2.1
- server DHCP: 192.168.2.1

2) Gli indirizzi che ti ho citato nei messaggi precedenti derivano da quanto indicato nei manuali di configurazione. Sia il Modem che il Router contengono un Sever HTTP, non so che significhi ma è scritto nei manuali.
- Per configurare il Modem devo configuare il PC come client DHCP, aprire il browser e digitare http://192.168.1.1
- Per configuarre il Router devo aprire il browser e digitare http://192.168.2.1

3) Non sono sicuro ma attualmente sia il Modem che il Router sono impostati per fare da server DHCP. Non so come fare per rendere server DHCP solo il router.
 
G

greengio

Ospite
Allora... disattiva il DHCP sia dal router che dal modem perchè in una "rete" cosi piccola non serve assolutamente a nulla... innanzitutto cambia l'indirizzo o del modem o del router per farli rientrare nella stessa classe... ad esempio 192.168.1.1 (modem) 192.168.1.2 (router) 192.168.1.3 (il tuo PC)....
 

GE61

Nuovo Utente
8
0
Ho bisogno di un aiuto è qualche conferma.
Disattivare il DHCP in cosa consiste?
1) Andare nel software di configurazione del modem e/o del router e trovare un "settaggio" che mi permette di eliminare il DHCP
2) Andare in "Risorse del computer" --> "Gestione" --> "Servizi e applicazioni" --> "Servizi" --> "Client DHCP" --> "Disabilita"

Cambiare l'indirizzo IP del computer vuol dire andare nel Protocollo TCP/IP della LAN e abilitare "utilizza il seguente indirizzo IP" mettendo (192.168.1.3) con subnet mask (255.255.255.0). Cosa ci va nel campo Gateway predefinito?
 
G

greengio

Ospite
Disattivare il DHCP significa dal PC fare quello che dici tu, mentre dal router e dal modem la disabiliti, il che significa che essi smetteranno di assegnare dinamicamente ad ogni PC un IP... Nel gateway tu metterai l'indirizzo del router...
 

GE61

Nuovo Utente
8
0
Scusa Greengio, ma mi sto incartando.
Cerco di disattivare il DHCP e di modificare l' IP ma poi mi blocco ed il Browser non mi vede più nulla.

Puoi indicarmi la sequanza di operazioni che dovrebbero essere fatte?

Grazie
 
G

greengio

Ospite
Purtroppo non posso indicartela con precisione perchè proprio non conosco i menu del tuo modem e del ruoter...

Cmq tu devi fare cosi... il tuo PC lo imposti come 192.168.2.2, ti connetti al router, disattivi il DHCP e cambi l'indirizzo da 192.168.2.1 a 192.168.1.2... Fatto questo passaggio salvi la configurazione e ovviamente perderai la connessione al router... ora non ti resta che fare cosi... ricambi al tuo PC l'indirizzo e gli dai il 192.168.1.3... colleghi roouter e modem e ora ti sarà possibile accedere al modem... disattivagli il DHCP ed il gioco è fatto... Più di cosi non saprei cosa dirti...
 
G

greengio

Ospite
Prova e fammi sapere... Fin dove ti posso aiutare lo faccio volentieri...
 

GE61

Nuovo Utente
8
0
Solo ieri sera tardi mi sono messo a provare quanto mi hai consigliato, ma un po' per la stanchezza un po' per la mia incapacità, ma dopo qualche tentativo, ripristino e riprova delle attività, ho mollato il colpo in quanto appena deseleziono il DHCP dal modem, non succede più nulla (non accedo più ne al HTTP server del modem ne tanto meno a quello del Router.
Aspetterò la fine settimana per riprovare e terrò traccia di ogni passaggio fatto in modo che tu possa capire meglio cosa sto facendo.
Mi chiedevo, che tu sappia i CAVI di rete di collegamento dal Modem al Router e dal Router al PC, devono essere "Incrociati" o normali cavi di rete?
 
G

greengio

Ospite
Dal Router al PC sicuramente dritto.. dal modem al router incrociato se non vado errato... Anche perchè gli ultimi prodotti hanno quasi sempre la funzione autosense che in pratica ti permett di utilizzare un qualsiasi cavo e poi al max ci pensa lui ad incrociare le coppie...
 

GE61

Nuovo Utente
8
0
Ciao Greengio,
dopo un po' di giorni di tregua mi sono rimesso a provare a riconfigurare modem e router. Non ci crederai ma ora mi funziona tutto.
Non utilizzo più la porta wan del router per il collegamento al modem (così come scritto nel manuale di istruzioni) , ma utilizzo una delle 4 lan.
Ora sistemerò il WEP e gli indirizzi IP.
Comunque la mia piccola rete wireless è attiva.

A presto
 

Entra

oppure Accedi utilizzando