problemi con stampante di rete

Rubigno

Utente Attivo
230
0
in una rete di 4 pc, con 2 stampanti di rete collegate tramite printserver hp jetdirect 500x, mi si presenta il seguente problema:
lanciando delle stampe su una delle 2 stampanti (precisamente una hp 2500c) da word, spesso capita che chieda l'inserimento del foglio dal cassetto manuale, infischiandosene delle impostazioni della stampante (cassetto predefinito A4) e quindi caricare da sola il foglio.....ma questo capita solo ed esclusivamente con documenti di word, e nn con tutti :boh: ....e per di + da uno solo dei 4 pc :muro: ....e solo con la 2500c, perchè con l'altra stampante (hp laserjet di cui nn ricordo il modello esatto :aur: ) ogni documento lanciato viene stampato esattamente.....ho postato qui il problema visto che riguarda la rete, ma forse il probema è la stampante, o il printserver :confused:
 

enonva

Bannato a Vita
4,387
8
controlla le impostazioni dei driver della stampante dovresti trovare anche il casseto predefinito in pratica è un'impostazione personale legata ad ogni pc
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
provato a scambiare sul printerserver le stampanti logicamente riconfigurando ?
miglior test per capire se la causa è un porta del printerserver o della stampante penso non ci sia.
ed è abbastanza semplice da effettuare.
 

enonva

Bannato a Vita
4,387
8
va be ma se è solo un pc che da difetto è piu probabile che sia qualcosa sul pc magari driver non aggiornati o le impostazioni degli stessi
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Quoto x enova .......... stavolta non sono stato molto attento io ..... :muro:
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
ah ...... sei tu ........ gulp ............ sono ruggsuggestionato ..... :D :D :D

x l' amico Rubigno un benvenuto, prima non sono stato molto educato
e scusa il mio sproloqio con enova .......... lui sa!
 

Rubigno

Utente Attivo
230
0
le impostazioni della stampante sul pc che da noie sono giuste, sia mettendo in automatico la scelta del cassetto (configurato nelle proprietà della stampante come quello A4) che forzandogli il cassetto ogni volta che stampo.....cambiare le stampanti sul print server nn l'ho fatto...ma anche io penso sia un problema sul pc,visto che solo quello da problemi.....ho aggiornato office 2003 tramite il sito microsoft (praticamente mi ha scaricato il sp1), ho cercato i driver per win xp della stampante senza successo, ho provato con quelli di win 2k scaricati dal sito hp ma nn me li accetta (provando la reinstallazione tramite il software del printserver, quando mi chiede i driver gli do quelli scaricati ma nn li prende, dicendomi che nn cè nessun file inf valido o qualcosa del genere)......nn ho provato a disinstallare word e reinstallarlo.....ma forse è qualche impostazione di alcuni file, come i margini o simile....e quindi anche reinst word il problema mi sà che persiste..... :ueue:
 

enonva

Bannato a Vita
4,387
8
quando invii da word hai controllato che cassetto ti imposta? intervieni in questa fase impostando il cassetto giusto, forse è come dici te sono le impostazioni in alcuni documenti, e poi salva il doc e vedi se mantiene le impostazioni...
cmq se hai fatto tutti sti tentativi è probabile che ci sia un po di confusione sul pc..

una cosa il s.o. è lo stesso degl'altri pc?
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
o qualche incompatibilità con SP1 .............. anche WServer ha problemi con SP1 e non solo XP con l' SP2 . I driver della stampante sono nel sistema e se provi un "aggiungi stampante" vedi che li trovi.

Prova ad essere un pochino più chiaro su cosa hai fatto da quando il tutto funzionava a quando ti è successo il problema. Forse è più facile darti una dritta.
Disinstallare la stampante ed aggiungerne una nuova su quello specifico PC potrebbe risolvere.

Come mi piace ... quando stai rispondendo ...... ti mollano senza dire nulla ...
 

Rubigno

Utente Attivo
230
0
ho provato a fare come ha detto enova....ad ogni stampa singola imposto il cassetto giusto ma nulla da fare.....purtroppo nn sono miei i pc, quindi nn so cosa sia stato fatto quando tutto funzionava....ho chiesto ma ho avuto solo risposte confuse....cmq il s.o. è win xp pro su tutti i pc.....scusa fragolino, nn vi ho mollato, ho soltanto spento il pc ;) infatti eccomi di nuovo qui a "rompervi" :lol:
cmq penso l'unica soluzione sia il definitivo format e reinstall da capo.....
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Non rompi assolutamente .........
la mia è stata una reazione ............ dovuta al fatto che sono molti gli "amici" che ad un certo punto non ti "cagano" più ....... scusa ancora.
mi ripeto :
Disinstallare la stampante ed aggiungerne una nuova su quello specifico PC potrebbe risolvere.
Se non sanno dirti cosa è successo l' unica soluzione sarebbe partire da zero......e sai cosa inteno ............ rasare
altro onestamente non so, visto che da quanto ho potuto capire non sei l' ultimo arrivato in fatto di reti ( la competenza la si intuisce dal corretto modo di esprimersi )
 

Rubigno

Utente Attivo
230
0
sìsì so cosa succede di solito nei forum....ma nn sono uno di "quelli" :p
cmq ho provato a reinstallare da zero la stampante sul pc (la stessa però...nn un'altra) senza successo.....forse si potrebbe provare a collegare una terza stampante al printserver e vedere come reagisce quella...e mi sa che reagisce bene.....
cmq un pò smanetto sulle reti (con risultati alterni come avete potuto intuire dal post :D )
cmq per ora gli ho creato un documento base vuoto da uno che si stampava correttamente, quindi quando deve fare un doc parte da quello invece che aprirne uno nuovo...nn è il massimo però almeno va.....spero si adegui a questo utilizzo, visto che reinstallare tutto sarebbe una cosa troppa lunga (vari prog di disegno 2d e 3d, gestionale vari ecc ecc ).... :ueue:
 

enonva

Bannato a Vita
4,387
8
allora è il modello vuoto di word che fa casino... recuperalo da un altro pc dovrebbe risolvere
 

Rubigno

Utente Attivo
230
0
mmmmm...il fatto è che nn rompe solo il modello vuoto, ma anche alcuni doc gia esistenti......per intenderci alcuni doc si stampano senza problemi, altri doc no (intendo cmq doc gia fatti)....e tutti quelli che si creano nuovi nn si stampano..... :confused:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%