Problemi con scheda madre? ram? o altro? Boh!! Aiuuuutooooo

Stato
Discussione chiusa ad ulteriori risposte.

siciliainfoto

Nuovo Utente
6
0
Ciao a tutti, chiedo il vostro aiuto, ho due problemi con il mio pc appena assemblato, è costituto da una mb Asus m2n - sli deluxe, cpu amd 4600 x2, ram 1Gb x2 800Mz,
scheda video ati x1550 256/512 Mb 128 bit, HD n°1 250 GB sata II western digital, HD n°2 160 GB sata Maxtor, collegati alle porte sata 1 e sata 2, unità dvdRV Lite-On collegata alla porta ide modalità master, e unità DVD-ROM LG collegata alla porta ide modalità slave, il sistema operativo è XP sp2
Problema n 1, quando trasferisco i dati dal dvd sia esso Lite-On o Lg all' hard disk dopo un po il pc si resetta e si riavvia, (ho provato a fare il copia incolla di file di vario genere circa 3 GB ) stesso problema se cerco di masterizare dei file dati da dvd, nessun problema se masterizzo file presenti nell'HD, il problema si presenta nella fase di copiatura dai lettori agli HD,
p.s. ho installato diversi programmi anche grossi nessun blocco tutto funziona bene, ho copiato circa 2 gb da pen drive ad HD tutto ok, ho fato il test sulla ram nessun problema rilevato, ho eseguito il test nvidia n-tune tutto ok.

Problema n 2 nel pannello di controllo gestione periferiche alla voce scheda di rete vi è un segnale di errore "1934 Net Adapter" impossibile avviare la periferica (codice10), da premettere che ho installato i driver della scheda madre presenti nel cd rom asus, le due porte 1934 sono abilitate ma non vi è nessuna periferica connessa.
Può essere un difetto della scheda madre?
Un grazie a quanti vorranno aiutarmi.
 

Black Imp

Utente Attivo
1,253
36
sembra un problema del controller IDE - immagino che cd-dvd siano ancora ata e non sata giusto? -

o sono i driver del controller ata o è proprio il controller stesso o infine qualche impostazione malefica del bios. hai guardato tra le release del bios se si fa menzione a questo problema?
 

siciliainfoto

Nuovo Utente
6
0
Ciao Black Imp, sia il lettore che il masterizzatore dvd sono ata, si ho visto tra le relase del bios, l'ho anche aggiornato alla versione corrente relase del 19/03/07 anche se è una versione beta, ho anche contattato il servizio assistenza online asus che mi hanno consigliato di aggiornare il bios, ma nulla non cambia nulla, i problemi persistono.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.6%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 65.4%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.5%
  • Altro (Specificare)

    Voti: 11 8.3%