Problemi con rete

Pierpaolo Di Maggio

Nuovo Utente
67
4
CPU
Ryzen 5 3400g
Dissipatore
stock
Scheda Madre
Gigabyte B450 aorus pro
Hard Disk
1 TB WD blue; Kingston 480gb
RAM
Corsair Vengeance RGB PRO 16GB 3600mhz 2x8
Scheda Video
Radeon RX Vega 11
Scheda Audio
Realtek® ALC1220-VB codec
Monitor
Samsung SyncMaster T19B300
Alimentatore
thermaltake smart se 530w
Case
TG4 sharkoon
Periferiche
Mouse Trust gxt/ tastiera Atlantis
Internet
ethernet
Sistema Operativo
Windows 10
Buonasera, ho assemblato da poco un pc, questo PC mi sta dando problema con la rete, praticamente è collegato con il cavo ethernet(pk la mia Mobo nn ha wifi) e 4 giorni fa la rete è diventata privata, nn facendomi fare ricerche su google(tranne youtube e Gmail), steam mi dava un errore "Invalid ssl certificate". Allora ho provato a risolvere vedendo video dove cambiavano l'orario, lho provato a fare ma nn lo fatto come dicevano nei video, ho riavviato il PC e la rete è tornata pubblica. Il problema sembrava essere risolto ma 2 giorni fa e tornato, l'unica cosa che nonostante stia provando di tutto, nn cambia nulla, l'unica cosa strana che noto è che steam continua a nn funzionare mentre se provo a giocare a un gioco online scaricato "world of tanks" questo mi funziona come se ci fosse rete mentre un altro gioco "war thunder" che è praticamente identico sia come client che come tipologia di gioco, questo nn funziona, mi entra nel gioco ma dopo aver fatto l'accesso( mentre su world of tanks mi fa l'accesso in tranquillita ) mi dice che nn c'è rete.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento