Problemi con R9 280x, non parte più windows

Marco_MS2001

Utente Attivo
350
24
Ciao, io possiedo una Asus R9 280x, prima avevo problemi con degli artefatti, avevo delle righe sullo schermo, la soluzione era abbassare le temperature, si poteva fare in diversi modi, io ho scelto quello di far andare al massimo le ventole, questo è riuscito ad uno youtuber da cui ho preso l'idea, ho pensato di farlo ma il problema è che una volta installati i driver, mi si è riavviato il pc ed ora non parte più il boot di windows, ne in un volume ne sull'altro, prima su uno, poi ho scoperto questo metodo ma quando l'ho montata ( intanto usavo il pc con la scheda video integrata nella cpu) e non partiva nemmeno l'altro volume, sapete come fare ?

ogni consiglio verrà accettato

il mio pc:

A8 9600 3,9GHz overcloccato
scheda madre asus prime a320m-k
8 gb di ram ddr4 2400mhz crucial
hdd da 500gb ( lo so devo prendermi un ssd )
alimentatore mach da 500w ( lo so che è una bomba nucleare )

tutti questi "lo so" sono dovuti al fatto che non posso comprameli, perché ho 16 anni e non lavoro :) quindi devo aspettare tanto per comprarmi una di queste cose, spero che non vi siano antipatici questi "lo so" :)
 
  • Mi piace
Reactions: DareDevil_

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,871
6,755
CPU
Q9550 @4 GHZ - Ryzen 5 3600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3600 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Ciao, io possiedo una Asus R9 280x, prima avevo problemi con degli artefatti, avevo delle righe sullo schermo, la soluzione era abbassare le temperature, si poteva fare in diversi modi, io ho scelto quello di far andare al massimo le ventole, questo è riuscito ad uno youtuber da cui ho preso l'idea, ho pensato di farlo ma il problema è che una volta installati i driver, mi si è riavviato il pc ed ora non parte più il boot di windows, ne in un volume ne sull'altro, prima su uno, poi ho scoperto questo metodo ma quando l'ho montata ( intanto usavo il pc con la scheda video integrata nella cpu) e non partiva nemmeno l'altro volume, sapete come fare ?

ogni consiglio verrà accettato

il mio pc:

A8 9600 3,9GHz overcloccato
scheda madre asus prime a320m-k
8 gb di ram ddr4 2400mhz crucial
hdd da 500gb ( lo so devo prendermi un ssd )
alimentatore mach da 500w ( lo so che è una bomba nucleare )

tutti questi "lo so" sono dovuti al fatto che non posso comprameli, perché ho 16 anni e non lavoro :) quindi devo aspettare tanto per comprarmi una di queste cose, spero che non vi siano antipatici questi "lo so" :)
Pensa che io ho 1 anno in più di te xD, comunque, come già sai quell'alimentatore non eroga mai e poi mai 500 watt, oltre ad essere una bomba.
Da come hai descritto il problema sella 280x, mi dispiace dirtelo, ma il 99% è morta per colpa del PSU di cacca.
Ma prima di dire questo, effettua un clear cmos.
So che significa comunque essere minorenni. :!
Da una parte è bello, ma da un'altra anche no xD
 

Marco_MS2001

Utente Attivo
350
24
ok
Pensa che io ho 1 anno in più di te xD, comunque, come già sai quell'alimentatore non eroga mai e poi mai 500 watt, oltre ad essere una bomba.
Da come hai descritto il problema sella 280x, mi dispiace dirtelo, ma il 99% è morta per colpa del PSU di cacca.
Ma prima di dire questo, effettua un clear cmos.
So che significa comunque essere minorenni. :!
Da una parte è bello, ma da un'altra anche no xD
ok.......ma cosa fa un clear cmos? :)
 

Moffetta88

Moderatore
Staff Forum
7,302
4,790
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
Un clear cmos fa un reset delle impostazioni del bios
 
  • Mi piace
Reactions: DareDevil_

Moffetta88

Moderatore
Staff Forum
7,302
4,790
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
scaricare?
il clear cmos non è un software.
Spegni il pc e togligli l'alimentazione ( il cavo dietro ).
Apri il case e cerca una pila rotonda, come quella degli orologi. Con delicatezza toglila e lascia il pc senza alimentazione e senza pila per 2 minuti.
Passato il tempo, reinserisci la pila con delicatezza, ricollega la presa e riaccendi. Facendo così hai resettato le impostazioni del bios
 
  • Mi piace
Reactions: DareDevil_

Marco_MS2001

Utente Attivo
350
24
scaricare?
il clear cmos non è un software.
Spegni il pc e togligli l'alimentazione ( il cavo dietro ).
Apri il case e cerca una pila rotonda, come quella degli orologi. Con delicatezza toglila e lascia il pc senza alimentazione e senza pila per 2 minuti.
Passato il tempo, reinserisci la pila con delicatezza, ricollega la presa e riaccendi. Facendo così hai resettato le impostazioni del bios
ah, scusa... intendi la batteria tampone ?
 

Moffetta88

Moderatore
Staff Forum
7,302
4,790
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10

Marco_MS2001

Utente Attivo
350
24
ok spengo il pc e lo faccio
Post automaticamente unito:

ok spengo il pc e lo faccio
ehm.............l'ho fatto.............niente, mi da questo errore : 0xc0000001
Post automaticamente unito:


Post automaticamente unito:

che dici, reinstallo windows sul volume 2 ? ( non ci ho niente di importante )
però quando installi windows, non vede le partizioni, vede l'hdd fisico ma non le partizioni, credi che se formatto il volume 2 lo vedrà come una partizione libera e quindi scaricherà windows lì ?
 
Ultima modifica:

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,871
6,755
CPU
Q9550 @4 GHZ - Ryzen 5 3600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3600 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,871
6,755
CPU
Q9550 @4 GHZ - Ryzen 5 3600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3600 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,871
6,755
CPU
Q9550 @4 GHZ - Ryzen 5 3600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3600 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento