PROBLEMA Problemi con PC fisso

Alexcasalee

Nuovo Utente
24
0
Salve a tutti sono un po' di giorni che riscontro problemi con il mio PC fisso. Ha iniziato da un po' di giorni a mostrarmi il blue screen in continuazione e dopo aver finito la procedura il pc continua a riavviarsi sino a quando non lo stacco dalla corrente (il 5 maggio il primo blue screen). Allora ho pensato che fosse l'alimentatore ne ho ordinato uno su Amazon da 650W (ora lo avevo da 500W) collego tutto faccio ripartire e per un po' ha funzionato fino all'uscita di un altro blue screen che inoltre ogni volta mostrava un errore diverso. A sto punto ho deciso di ripristinare il disco di windows ma niente ogni tanto mentre lo uso mi si blocca e comincia nuovamente a riavviarsi continuamente. Ho notato però che per riuscire a riaccenderlo devo togliere un banco di ram o semplicemente spostarli e facendo ciò non vorrei che quando ho upgradato la RAm (da 8gb a 16gb) ci sia stata qualche configurazione andata a male
Sapete rispondermi?
 

Glob Glob

Utente Attivo
2,275
1,582
CPU
i7-4790k oc 4.7ghz/ 1700x/ Celeron g550/i3 4030u/i5 4300M
Dissipatore
Noctua Nh-d15/Deepcool Gammax gt/Stock intel
Scheda Madre
Msi Z97 mpower/X370 Prime pro/ P8 H61m lx3 r2.0
Hard Disk
Wd blue 1tb A55 256gb/ 860 evo/ Toshiba
RAM
2x4gb 1600mhz/2x8gb 3000mhz/1x4gb 1333 mhz
Scheda Video
Gtx 1070/Hd 4600/Hd 4400/Hd 2500
Scheda Audio
Integrata
Monitor
Asus Vs228
Alimentatore
Superflower leadex 3 (stessa piattaforma evga)
Case
Mb511
Sistema Operativo
Windows 10

Alexcasalee

Nuovo Utente
24
0
https://www.amazon.it/dp/B079KBPXZJ/?tag=tomsforum-21&linkCode=ogi
Post automaticamente unito:


E'un modello PESSIMO
Me l’hanno messo anche a me in un pc assemblato
Post automaticamente unito:

https://www.amazon.it/dp/B079KBPXZJ/?tag=tomsforum-21&linkCode=ogi
Post automaticamente unito:


E'un modello PESSIMO
https://www.amazon.it/dp/B079KBPXZJ/?tag=tomsforum-21&linkCode=ogi
Post automaticamente unito:


E'un modello PESSIMO
Ma non è il mio quello
 
Ultima modifica:

StarSouls08

Utente Attivo
1,323
547
CPU
Ryzen 3 1200
Scheda Madre
Gigabyte b450 aorus elite
Hard Disk
ssd crucial 512gb
RAM
4x2 hyperX
Scheda Video
gtx 950
Scheda Audio
m-audio
Monitor
BenQ GL2480
Alimentatore
Kolink 600w 80 plus bronze semi-modulare
Case
Gamemax Expedition
Periferiche
razer deathadder essential, tronsmart tk09r meccanica RGB
Internet
vodafone
Sistema Operativo
windows 10 pro

Glob Glob

Utente Attivo
2,275
1,582
CPU
i7-4790k oc 4.7ghz/ 1700x/ Celeron g550/i3 4030u/i5 4300M
Dissipatore
Noctua Nh-d15/Deepcool Gammax gt/Stock intel
Scheda Madre
Msi Z97 mpower/X370 Prime pro/ P8 H61m lx3 r2.0
Hard Disk
Wd blue 1tb A55 256gb/ 860 evo/ Toshiba
RAM
2x4gb 1600mhz/2x8gb 3000mhz/1x4gb 1333 mhz
Scheda Video
Gtx 1070/Hd 4600/Hd 4400/Hd 2500
Scheda Audio
Integrata
Monitor
Asus Vs228
Alimentatore
Superflower leadex 3 (stessa piattaforma evga)
Case
Mb511
Sistema Operativo
Windows 10

Alexcasalee

Nuovo Utente
24
0
Per caso l'upgrade di RAM che hai fatto sono diverse? Magari sono di due frequenze diverse e va in conflitto, anche se di solito lavora a frequenza minore, prova a continuare utilizzando solo un banco di RAM e vedi se il problema si ripresenta, se si ripresenta secondo me potrebbe essere più l'hard disk o SSD (non so) dove é installato Windows, proverei a cambiare quello, nel caso che le ram siano uguali o che dia lo stesso problema con una RAM sola
Ho provato a cambiare tutte e due i banchi di ram sostituendoli con 4 banchi da 4gb e non si è più bloccato .
Per essere sicuro però provo ad usarlo così per un po’ di giorni e vedere come si comporta
 

picchiococciuto

Utente Attivo
299
28
Fammi sapere! Per curiosità i due banchi di RAM li avevi attaccati negli zoccoli giusti? Ovvero di solito affianco ai zoccoli c'è scritto dimm1 dimm2 dimme3 dimm4 e viene segnato dove vanno messi
 

Glob Glob

Utente Attivo
2,275
1,582
CPU
i7-4790k oc 4.7ghz/ 1700x/ Celeron g550/i3 4030u/i5 4300M
Dissipatore
Noctua Nh-d15/Deepcool Gammax gt/Stock intel
Scheda Madre
Msi Z97 mpower/X370 Prime pro/ P8 H61m lx3 r2.0
Hard Disk
Wd blue 1tb A55 256gb/ 860 evo/ Toshiba
RAM
2x4gb 1600mhz/2x8gb 3000mhz/1x4gb 1333 mhz
Scheda Video
Gtx 1070/Hd 4600/Hd 4400/Hd 2500
Scheda Audio
Integrata
Monitor
Asus Vs228
Alimentatore
Superflower leadex 3 (stessa piattaforma evga)
Case
Mb511
Sistema Operativo
Windows 10

Glob Glob

Utente Attivo
2,275
1,582
CPU
i7-4790k oc 4.7ghz/ 1700x/ Celeron g550/i3 4030u/i5 4300M
Dissipatore
Noctua Nh-d15/Deepcool Gammax gt/Stock intel
Scheda Madre
Msi Z97 mpower/X370 Prime pro/ P8 H61m lx3 r2.0
Hard Disk
Wd blue 1tb A55 256gb/ 860 evo/ Toshiba
RAM
2x4gb 1600mhz/2x8gb 3000mhz/1x4gb 1333 mhz
Scheda Video
Gtx 1070/Hd 4600/Hd 4400/Hd 2500
Scheda Audio
Integrata
Monitor
Asus Vs228
Alimentatore
Superflower leadex 3 (stessa piattaforma evga)
Case
Mb511
Sistema Operativo
Windows 10
ora provo con alimentatore da 650W e un'altra ram
Non è il wattaggio a fare l'alimentatore ma è la qualità!
Un seasonic focus gold 550w è meglio di un Vultech da 2000w
 

picchiococciuto

Utente Attivo
299
28
Allora prova a inserire i due banchi di RAM da 8gb sfruttando il dual Channel ed esegui memtest86 e vediamo se sono i due banchi di RAM danneggiati
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento