Problemi con overclock E6400

a_dadda

Utente Attivo
54
0
Ciao ragazzi, ho seguito la guida per l'overclock del Core 2 Duo ... purtroppo ho dei problemi con le ram. Non capisco dove sbaglio credo che lavorino ad una frequenza bassissima.
Il computer è quello in firma ... vorrei portarlo a 3 GHz Ma se lo faccio le ram mi si impostano ad una frequenza bassissima ... dovrebbero lavorare a 800 MHz con CAS 4-4-4-15 !!!

Ecco la configurazione che ho ora rilevata da CPU-z:

Core speed 2183.5 MHz
Moltiplicatore x8
Bus speed 273.0 MHz
Rated FSB 1091.8 MHz
Voltage CPU 1,264

RAM
Frequency 272,9 MHz
FSB:DRAM 1:1
Cas# Latency 4.0 Clocks
Ras# to Cas# Delay 4 Clocks
Ras# Precharge 4 clocks
Cycle time (Tras) 15 Clocks

Quello che non capisco delle RAM ... perche se in CPUz vado nella pagina SPD nella tabellina sotto i cas 4 me li da sotto la colonna dei 266 MHz e non sotto la colonna dei 400 MHz visto che le RAM sono delle PC6400 ?!?


Quali sono i settaggi che dovrei mettere inizialmente con i componenti che ho io e su quali valori posso smanettare per migliorare ?!? Grazie 1000 per l'aiuto !!!
 

pixy

Utente Attivo
745
70
le case costruttrici di ram impostano molto spesso il valore sotto spd in modo inferiore alle specifiche dichiarate in modo da avere certezza che l'hardware sia più compatibile

le tue ram ora stanno andando sotto specifica perchè hai impostato il rapporto fsb:dram 1:1 e quindi finchè non setti il bus a 400Mhz le ram non lavoreranno a 800Mhz, dato che il clock delle ram si ha moltoiplicando in bus*2

a questo punto o imposti un divisore maggiore o aumenti il bus fino a 400, frequenza che la tua configurazione dovrebbe reggere abbastanza facilmente
 

a_dadda

Utente Attivo
54
0
GRAZIEEEEEE !!!

Ora ho impostato il bus a 400 e lo tiene, le ram lavorano a 800 Mhz CAS 4 !!!
Ho messo prima il moltiplicatore a 7x ottenendo un 2800 MHz e poi a 8x ottenendo un favoloso 3200 MHZ !!! Con la temperatura per ora sto a 51 con il dissipatore originale senza smanettarci troppo ... se lo carico un attimo arrivo a 58 gradi ... mi sa che è meglio che imposto il moltiplicatore a 7x !!!

Ho ancora un dubbio: Prima a 2100 MHz il SuperPI da 1M lo faceva in 21 sec. ora a 3200 Mhz lo fa in 18 secondi ... non dovrebbe metterci molto meno ?

Per quanto riguarda la scheda video invece che frequenze mi consigliate di impostare per la RAM e per la GPU ?!? GRAZIE ANCORA !!!

Dimenticavo ... (come da guida) è giusto impostare la frequenza PCIEX a 101 MHz ?!?
 

pixy

Utente Attivo
745
70
la frequenza pci-e impostata a 101 è perfetto, imposta anche la pci a 33.33 mi raccomando

per il tempo al spi è in linea, per migliorarlo dovresti ottimizzare l'so

per verificare la stabilità del sistema utilizza orthos, se passa almeno 2 ore di test puoi ritenerti a posto

per la scheda video devi provare tu che limite ha, andando per piccoli passi con l'aumento prima della frequenza della gpu e poi quella delle ram, testando che non si presentino artefatti
 

Yach90

Utente Attivo
242
0
CPU
Core i5 3570K
Scheda Madre
MSI Z77A-G43
Hard Disk
HDD : 1 TB, SSD : OCZ Vertex 3 128GB
RAM
Kingston HyperX 1600MHz 2x4GB
Scheda Video
AMD HD5770
Monitor
Samsung SyncMaster 24"
Alimentatore
Enermax Liberty 620W
Case
Lian Li PC-60FN Window Edition
Sistema Operativo
Windows 7
il super p da 1 mega 1 e6400 a default con quelle ram non lo fa in 21 sec ... circa 25... a 3200 non so quanto ci metta ma sei sicuro invece dei 18 sec? le ram le hai settate manualmente a 4-4-4-15?
 

Nandos

Utente Èlite
1,595
54
CPU
Intel Core i5 6500
Dissipatore
CoolerMaster Hyper 212 Evo
Scheda Madre
AsRock H170 Pro4s
Hard Disk
Samsung SSD 850 Evo 256GB
RAM
Kingston HyperX Fury 4x4GB DDR4 2133Mhz CL14
Scheda Video
XFX AMD R9 380X 4GB GDDR5 1040/1450Mhz
Monitor
Samsung T24E390EX
Alimentatore
Thermaltake Paris 650W
Case
Zalman Z3 Plus
Periferiche
Logitech G430, Logitech G300s, Logitech G105
Internet
TIM Smart Casa 20M/1M
Sistema Operativo
Microsoft Windows 10 Pro x64
si infatti, l'e6400 a default il superpi lo fa in 25-27 sec :skept:
 

a_dadda

Utente Attivo
54
0
Le ram le ho settate manualmente a 4-4-4-15 con una frequenza di 800 Mhz a 2,10 V. Ma non è possibile tirarle un po' di più ?!? Quando le ho comprate mi hanno detto che sono buone per l'overclock ... Potrei abbassare ulteriormente i timings ? o forse è meglio salire con la frequenza ?

Qui ci sono le specifiche http://www.geilusa.com/products/showSpec/id/65
in teoria se non ho capito male le posso tirare fino a 900 MHz sbaglio ?!?
 

Yach90

Utente Attivo
242
0
CPU
Core i5 3570K
Scheda Madre
MSI Z77A-G43
Hard Disk
HDD : 1 TB, SSD : OCZ Vertex 3 128GB
RAM
Kingston HyperX 1600MHz 2x4GB
Scheda Video
AMD HD5770
Monitor
Samsung SyncMaster 24"
Alimentatore
Enermax Liberty 620W
Case
Lian Li PC-60FN Window Edition
Sistema Operativo
Windows 7
comincia a rilassare i timings a 5-5-5-15 e a spostare il divisore per aumentare la frequenza... con quel fsb dovresti avere ancora 2 step per portarle a ddr2-1000 e ddr2-1200, comincia con 1000 con 2.2v magari...

se vuoi arrivare a 1200 dovrai salire ancora 1 po' con il voltaggio, stessa cosa se da 1000 le vorrai mettere a 4-4-4-15... fai 1 po' di test poi vedi te quei moduli non li provati personalmente...:rolleyes:
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento