PROBLEMA Problemi con obs, registrazioni perdono la qualità

Samu Fine

Nuovo Utente
16
0
Ho un PC che monta un i5 9600k e una 2060 ventus xs. Ho incominciato a registrare con obs e fino a 2 settimane fa andava tutto bene. Poi ha cominciato a perdere qualità nelle rec. Impostazioni settate su 60 fps, fuhd e 10000kbps. La registrazione se la vado a vedere inizialmente è 1080p, ma quando mi muovo nel gioco sembra un 480p. Come posso sistemare?
 

¬Air™

Utente Èlite
1,615
800
Monitor
Alienware AW2518H
Periferiche
SteelSeries Apex Pro TKL
Ho un PC che monta un i5 9600k e una 2060 ventus xs. Ho incominciato a registrare con obs e fino a 2 settimane fa andava tutto bene. Poi ha cominciato a perdere qualità nelle rec. Impostazioni settate su 60 fps, fuhd e 10000kbps. La registrazione se la vado a vedere inizialmente è 1080p, ma quando mi muovo nel gioco sembra un 480p. Come posso sistemare?
Utilizza la codifica Nvec della scheda video non utilizzare il processore.
 

¬Air™

Utente Èlite
1,615
800
Monitor
Alienware AW2518H
Periferiche
SteelSeries Apex Pro TKL
Già settato, altri consigli?
Imposta i key frame su 2 Nella modalità avanza e fai il preset della qualità. Se perdi ancora di qualità abbassa il birtrate. Altrimenti prova a spostare la codifica su software x264 però in questo caso vai di cpu.
 

Samu Fine

Nuovo Utente
16
0
Imposta i key frame su 2 Nella modalità avanza e fai il preset della qualità. Se perdi ancora di qualità abbassa il birtrate. Altrimenti prova a spostare la codifica su software x264 però in questo caso vai di cpu.
Ho provato a mettere x264, la qualità rimane sempre fuhd, ma non va oltre i 45 fps, invece tenendo la gpu e seguendo i tuoi consigli rimane cmq quel problemo. Il fatto è che 1 settimana fa non mi si presentava, e non so davvero che fare
 

¬Air™

Utente Èlite
1,615
800
Monitor
Alienware AW2518H
Periferiche
SteelSeries Apex Pro TKL
Ho provato a mettere x264, la qualità rimane sempre fuhd, ma non va oltre i 45 fps, invece tenendo la gpu e seguendo i tuoi consigli rimane cmq quel problemo. Il fatto è che 1 settimana fa non mi si presentava, e non so davvero che fare
Utilizza DDUnistaller in modalità provvisoria, disistalla i driver nvidia e reinstalla i driver. Sposta di nuovo la codifica su Nvec, porta a 6000 di birtrate a 60fps full hd, imposta il key frame su due e come preset di qualità lascia qualità oppure metti prestazioni e verifica cosa succede
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento