problemi con "O&O Drive led"

Stato
Discussione chiusa ad ulteriori risposte.

cik

Utente Attivo
1,047
5
CPU
AMD Ryzen 5 1600 3.2 Ghz
Dissipatore
Stock
Scheda Madre
MSI X370 Gaming Pro Carbon
HDD
Samsung SSD 840 Pro 128 Gb + 2 WD Caviar GP 1 Tb + 1 WD Caviar Green GP 2 Tb
RAM
G Skill 8 Gb DDR4-2800
GPU
Gigabyte GTX 750 Ti 2 GB
Audio
Integrata
Monitor
Asus VS228HR 21.5" Full HD
PSU
Enermax Modu 82+ 625 Watt
Case
CM Storm Trooper (Window)
OS
Windows 10 Pro x64
qualcuno usa questo programma? Io lo uso per comodità in quanto sul desktop compare una piccola barra con le lettere degli HD e schiacciandole si accede automaticamente all'interno del disco ed in più mostra le temperature di questi ultimi. Il programma funzionava perfettamente fino a quando ho sostituito un HD Maxtor con un Seagate; con i Maxtor il programma mi da temperatura max 60 gradi mentre con il seagate mi da 27° max e quindi mi segnala un malfunzionamento della periferica. L'HD funziona perché ho fatto tutti i vari test ed ho anche disinstallato il programma e reinstallato ma non funziona bene. Come potrei risolvere il problema?

immaginerm4.png
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 470 79.0%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.4%
  • Sono prenotato per la 1a dose

    Voti: 12 2.0%
  • Non so se vaccinarmi

    Voti: 16 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 61 10.3%
  • Fatta anche la terza dose

    Voti: 16 2.7%