problemi con NVLDDMKM esiste una soluzione ?

maldoror73

Utente Attivo
23
0
CPU
Intel Core I5-2500k
Scheda Madre
ASRock Z68 Extreme3 Gen3
HDD
ssd 55GB Corsaur Force GT - 1T Samsung HD103SJ
RAM
8GB Vengeance Dual DDR3 1600Mhz
GPU
MSI geforce GTX 950
Audio
Realtek hd
Monitor
Samsung QLED C24FG73
PSU
OCZ MordXstream 600W
Case
centurion coolermaster
OS
Windows 7 Home Premium
A quanto mi è parso di capire non sono il primo (si c'è del sarcasmo) ad avere il tristemente famoso problema che si puo riassumere in "il driver video nvlddmkm ha smesso di rispondere ed è stato correttamente ripristinato", mi chiedevo se qualche fortunato ha trovato una soluzione definitiva , ormai sono costretto a non usare qualsiasi applicazione che richiede un uso della scheda video (addirittura il programma di vista che assegna il punteggio del sistema mi si impalla), vi prego non rispondetemi con il solito aggiorna driver che in una settimana avro provato tutte i driver nvidia disponibili (tranne le beta):asd::(

p.s. una cosa strana che mi sento di segnalare è che certi giorni sembra andare bene, anche per qualche ora, altri giorni si impalla tutto subito:cav:
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
hai disinstallato quelli vecchi prima?dopo che disinstalli i driver pulisci bene tutto?
 

maldoror73

Utente Attivo
23
0
CPU
Intel Core I5-2500k
Scheda Madre
ASRock Z68 Extreme3 Gen3
HDD
ssd 55GB Corsaur Force GT - 1T Samsung HD103SJ
RAM
8GB Vengeance Dual DDR3 1600Mhz
GPU
MSI geforce GTX 950
Audio
Realtek hd
Monitor
Samsung QLED C24FG73
PSU
OCZ MordXstream 600W
Case
centurion coolermaster
OS
Windows 7 Home Premium
hai disinstallato quelli vecchi prima?dopo che disinstalli i driver pulisci bene tutto?

Si si , addirittura prima li disinstallo da windows poi riavvio il pc e disinstallo quel po di mondezza che rimane con driver sweeper
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
allora strano davvero...non so aspettiamo altri....:blush:
 

maldoror73

Utente Attivo
23
0
CPU
Intel Core I5-2500k
Scheda Madre
ASRock Z68 Extreme3 Gen3
HDD
ssd 55GB Corsaur Force GT - 1T Samsung HD103SJ
RAM
8GB Vengeance Dual DDR3 1600Mhz
GPU
MSI geforce GTX 950
Audio
Realtek hd
Monitor
Samsung QLED C24FG73
PSU
OCZ MordXstream 600W
Case
centurion coolermaster
OS
Windows 7 Home Premium
comunque su internet ci sono una marea di post su questo problema e nessuno che ha una soluzione finale , che windows vista sia una mezza schifezza gia me n'ero accorto ma nvidia mi ha proprio deluso, dopo 3 schede video nvidia prendo seriamente in considerazione di passare ad Ati
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
comunque su internet ci sono una marea di post su questo problema e nessuno che ha una soluzione finale , che windows vista sia una mezza schifezza gia me n'ero accorto ma nvidia mi ha proprio deluso, dopo 3 schede video nvidia prendo seriamente in considerazione di passare ad Ati
io no ho nessun problema ed ho sia nvidia che ati...lasciamo perdere poi le discussioni su vista se no non si finisce+!
ora cerchiamo di risolvere il problema...:ok:
 

maldoror73

Utente Attivo
23
0
CPU
Intel Core I5-2500k
Scheda Madre
ASRock Z68 Extreme3 Gen3
HDD
ssd 55GB Corsaur Force GT - 1T Samsung HD103SJ
RAM
8GB Vengeance Dual DDR3 1600Mhz
GPU
MSI geforce GTX 950
Audio
Realtek hd
Monitor
Samsung QLED C24FG73
PSU
OCZ MordXstream 600W
Case
centurion coolermaster
OS
Windows 7 Home Premium
su internet da quanto mi è sembrato di capire le geforce piu colpite sono la serie8:(
 

maldoror73

Utente Attivo
23
0
CPU
Intel Core I5-2500k
Scheda Madre
ASRock Z68 Extreme3 Gen3
HDD
ssd 55GB Corsaur Force GT - 1T Samsung HD103SJ
RAM
8GB Vengeance Dual DDR3 1600Mhz
GPU
MSI geforce GTX 950
Audio
Realtek hd
Monitor
Samsung QLED C24FG73
PSU
OCZ MordXstream 600W
Case
centurion coolermaster
OS
Windows 7 Home Premium
l'unico dubbio che mi è rimasto è il service pack1 di vista non ricordo se il problema è cominciato a manifestarsi da quando l'ho installato... al limite provero a disinstallarlo
 

maldoror73

Utente Attivo
23
0
CPU
Intel Core I5-2500k
Scheda Madre
ASRock Z68 Extreme3 Gen3
HDD
ssd 55GB Corsaur Force GT - 1T Samsung HD103SJ
RAM
8GB Vengeance Dual DDR3 1600Mhz
GPU
MSI geforce GTX 950
Audio
Realtek hd
Monitor
Samsung QLED C24FG73
PSU
OCZ MordXstream 600W
Case
centurion coolermaster
OS
Windows 7 Home Premium
mi sembra di capire che dopo quasi 2 anni (almeno a vedere le date dei post sui vari siti) dal manifestarsi di questo problema con le schede nvidia su vista ancora non ci sia una soluzione... a questo punto nemmeno provo a portarlo in assistenza mi compro una ati hd4870 1gb e metto fine a questo incubo:mad:
 

lucazatti

Nuovo Utente
2
0
ho lo stesso problema mi succede con heroes of might and magic 5... scheda video geforce 8800gt...
ho provato von driver nuovi 182.5 vecchi 169 altri 178 180.43....
provato con vista x64 (il mio S.O.) e con xp x32 (il mio vecchio) formattando tra un s.o. e l'altro........
ho provato un fix di windows..........
non so più che fare....
 

lucazatti

Nuovo Utente
2
0
spero qualcuno trovi una soluzione ....
ho anche rimosso il tema di vista ... disabilitato aero... seguito una guida x modificare il file in questione .... niente...
ps mi succede da qualche giorno ... ho vista da 4 mesi e homem5 da qualche anno il pc da 1 anno e 3 mesi.....
 

DjToffy

Utente Èlite
6,429
312
CPU
Intel Core i7 2600K 4.5 GHz - cooled by Coolermaster Seidon 120M
Scheda Madre
MSI Z77A-G45 Gaming
HDD
Samsung SSD 840 EVO 250 GB - Seagate 2 TB x 2 in raid 0
RAM
Corsair Vengeance 16 GB DDR3 1600 MHz CL 8
GPU
INNO3D Geforce GTX 980 x4 air boss
Audio
ASUS Xonar DX Low Profile 7.1 - ♪♫♪♫♪♫ - Corsair SP2500 2.1
Monitor
ASUS PB287Q 4K
PSU
Corsair HX 850w 80+ Silver
Case
Corsair Air 540
Periferiche
Corsair K95 - tastiera meccanica
OS
Windows 10 Pro x64
mi sembra di capire che dopo quasi 2 anni (almeno a vedere le date dei post sui vari siti) dal manifestarsi di questo problema con le schede nvidia su vista ancora non ci sia una soluzione... a questo punto nemmeno provo a portarlo in assistenza mi compro una ati hd4870 1gb e metto fine a questo incubo:mad:

beh... non è che risolveresti... potresti trovarti con questo mex "il driver video atiddmkm ha smesso di rispondere ed è stato correttamente ripristinato". :look:
cioè è la stessa cosa ma con schede video ATI
 

Xfire

UTENTE LEGGENDARIO
Utente Èlite
11,068
1,386
CPU
Intel i7 4790k
Scheda Madre
Asrock z97 extreme 9
HDD
7,5 TB di HD vari
RAM
G.Skill TridentX 2400MHz 16GB
GPU
R9 390X Strix OC
Audio
ALC1150
Monitor
Viewsonic XG2401
PSU
HX850
Case
HAF 932
OS
ArchLinux_customx64 - W10x64
beh... non è che risolveresti... potresti trovarti con questo mex "il driver video atiddmkm ha smesso di rispondere ed è stato correttamente ripristinato". :look:
cioè è la stessa cosa ma con schede video ATI

Le possibilità che accada sono molto basse, a sto punto allora tu non compreresti più niente perché tutte le schede potrebbero dare problemi?:rolleyes:


Hai già provato con driver vecchi?
 

Denver

Utente Èlite
3,092
432
CPU
Intel Core i7 2600k @4.5Ghz - Noctua NH-U12P SE2
Scheda Madre
Gigabyte P67A-UD4-B3
HDD
SSD Samsung 830 128GB
RAM
2x4GB G.Skill Ripjaws-X 1600Mhz CL7
GPU
Gigabyte AMD Radeon HD6970 2GB
Audio
Integrata
Monitor
Asus ML239H
PSU
Corsair HX650
Case
Cooler Master Storm Sniper
OS
Windows 7 Professional 64 bit
Sul muletto ho avuto lo stesso problema; testando la ram ho visto che un banco dava errori con memtest, l'ho sostituito e il problema è sparito :). Poi quel problema può essere dato da diversi fattori, però un tentativo con le ram io lo farei, per quel che costa provare ;)
 

Dono89

Bannato a Vita
2,765
19
CPU
Intel i5 2500k 3.3GHz @ 4.4GHz 1.28V + corsair a70 dual fan
Scheda Madre
Asrock p67 extreme4
HDD
Crucial m4 c400 128gb + seagate barracuda 7200rpm 250gb 16mb cache
RAM
Corsair Vengeance bianche 2x4gb ddr3 1600MHz CL9-9-9-24 1,35V @ 2133MHz CL10-11-10-30 1,5V
GPU
Nvidia gtx 460 Hawk talon attack 1gb (811/975) @ 881/1000 1.05V
Audio
Integrata nella scheda madre, Realtek HD
Monitor
Samsung syncmaster P2370 (full hd 1920x1080)
PSU
Corsair vx 550W (41A sui +12V)
Case
Cooler Master haf 912 plus
OS
Windows 7 ultimate 64bit sp1
avevo lo stesso problema anche io, ma solo dopo aver occato PESANTEMENTE la vga...ora con i nuovi driver nvidia sono a 690MHz (dai 600 originali) e la schermata di errore nn me la da più
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%

Discussioni Simili