Problemi con msi z170a-g43 plus e scheda video

Dottoree8500

Nuovo Utente
Buonasera,
Stavo assembrando un pc muletto con alcuni pezzi in avanzo che avevo,
Esattamente ho montato un i6600k con la scheda madre in questione, il tutto funziona regolarmente solo che quanto provo a mettere la scheda video, una msi gtx 1070 nello slot pcie_2 ossia quello che e dedicato x16, il pc non fa il boot, partono le ventole i led tutto ma non non fa nessun segnale ne nulla schermo nero.
Metto la scheda video sul secondo slot quello pero e un x4 e va tutto regolare.
Come posso risolvere secondo voi? e un peccato dover gigare in x4 e sopratutto il secondo slot mettendoci la scheda video perdo tutti gli altri slot da poter utilizzare.
Il bios e aggiornato all'ultima versione rilasciata sul sito della msi.
Grazie
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
19,841
8,477
Hardware Utente
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit
Buonasera,
Stavo assembrando un pc muletto con alcuni pezzi in avanzo che avevo,
Esattamente ho montato un i6600k con la scheda madre in questione, il tutto funziona regolarmente solo che quanto provo a mettere la scheda video, una msi gtx 1070 nello slot pcie_2 ossia quello che e dedicato x16, il pc non fa il boot, partono le ventole i led tutto ma non non fa nessun segnale ne nulla schermo nero.
Metto la scheda video sul secondo slot quello pero e un x4 e va tutto regolare.
Come posso risolvere secondo voi? e un peccato dover gigare in x4 e sopratutto il secondo slot mettendoci la scheda video perdo tutti gli altri slot da poter utilizzare.
Il bios e aggiornato all'ultima versione rilasciata sul sito della msi.
Grazie
I driver della scheda madre li hai installati?
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
19,841
8,477
Hardware Utente
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit
Si Blume, tutti istallati, ora sto scrivendo da quel pc indicato, tutto istallato pero scheda video sello slot pcie_4 (x4) appena la piazzo nel .(x16) non va..
Controlla nel bios se hai queste vosi:
Configuration options: [Onboard], [PCI] and [PCI Express].
Assicurati che sia su PCI Express
 

RealRazor

Utente Èlite
2,471
667
Hardware Utente
CPU
Intel Core i7 4790K / AMD X4 860k
Dissipatore
Corsair H100i
Scheda Madre
MSI Z97 GAMING 7 / FM2A88M Extreme 4
Hard Disk
Incommensurabile
RAM
GSkill Ares 32GB 1866 / GSkill ares 1866 8gb
Scheda Video
2x MSI GTX 970 OC 4GB / AMD RADEO 5770 512MB
Scheda Audio
SoundBlaster ZX / Integrata
Monitor
24" Full HD LeD /19" 1440x900 LED
Alimentatore
XFX XTR 750W Modulare /XFX 450
Case
Corsair Obsidian 750D Ariflow edition /Banchetto Dimasteck
Sistema Operativo
W 10 / W 7 home premium
Che alimentatore hai nel "mueletto"?

La scheda madre l'hai comprata usata?
 

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,833
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
controlla tutti i pin della cpu siano dritti...
passa anche una gomma per cancellare sull attacco pcie della scheda video
 

Dottoree8500

Nuovo Utente
Buonasera,
allora il mio alimentatore e un vecchio corsair 750 tx ma che fa ancora il suo lavoro per un muletto,
La scheda madre e nuova, l'avevo in negozio e non lo mai venuta quindi lo riutilizzata ora:D

i pin della cpu sono apparentemente tutti diritti, per la gomma non lo provato, la passo sullo slot non sulla scheda video giusto?
 

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,833
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
esatto
a volte elimina residui e contatti e la fa leggere a dovere
 

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,833
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
se la provi su un altro pc?
 

RealRazor

Utente Èlite
2,471
667
Hardware Utente
CPU
Intel Core i7 4790K / AMD X4 860k
Dissipatore
Corsair H100i
Scheda Madre
MSI Z97 GAMING 7 / FM2A88M Extreme 4
Hard Disk
Incommensurabile
RAM
GSkill Ares 32GB 1866 / GSkill ares 1866 8gb
Scheda Video
2x MSI GTX 970 OC 4GB / AMD RADEO 5770 512MB
Scheda Audio
SoundBlaster ZX / Integrata
Monitor
24" Full HD LeD /19" 1440x900 LED
Alimentatore
XFX XTR 750W Modulare /XFX 450
Case
Corsair Obsidian 750D Ariflow edition /Banchetto Dimasteck
Sistema Operativo
W 10 / W 7 home premium
Buonasera,
allora il mio alimentatore e un vecchio corsair 750 tx ma che fa ancora il suo lavoro per un muletto,
La scheda madre e nuova, l'avevo in negozio e non lo mai venuta quindi lo riutilizzata ora:D

i pin della cpu sono apparentemente tutti diritti, per la gomma non lo provato, la passo sullo slot non sulla scheda video giusto?
Non sullo slot della scheda madre, sulla pista di contatti della scheda video da entrambi i lati, stando attento a non urtare componenti ed una goma bianca da lapis non di quelle abrasive altrimenti rovini le piste..
 

Dottoree8500

Nuovo Utente
Ciao ragazzi, si si sulla scheda video ho fatto, cmq montata sul mio pc base e li parte tranquillamente, inizio ad avere qualche dubbio sulla piastra madre proprio, perché ho notato che anche le memorie delle ddr4 non andavano in dual channel " messe nel modo corretto ovviamente muovendo rimettendo piu e piu volte ora le sta leggendo in dual
 

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,833
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
potrebbe anche essere la cpu allora...
 

Entra

oppure Accedi utilizzando