Problemi con la cpu nuova

fiorindolollo04

Nuovo Utente
15
0
Buongiorno, io due settimane fa ho comprato una nuova CPU il ryzen 5 5600x e delle nuove ram da 3600, precedentemente avevo il ryzen 2700 e delle ram da 2660. Una volta arrivato tutto a casa ho preceduto con l'assemblaggio del pc, solo dopo mi sono reso conto che dovevo flashare il bios per poter installare il nuovo processore (io ho una Aurus b450 elite) avevo una versione tanto vecchia la F4 e quindi ho dovuto installare prima la F32 e solo dopo la F62 che è quella che tuttora ho. Una volta aggiornato tutto ho installato le ram, che mi hanno dato problemi e windows mi crashava continuamente finchè la partizione del boot si è corrotta e quindi ho dovuto reinstallare windows, ed inserire la vecchia ram. Successivamente ho installato il nuovo processore che accidentalmente con della pasta termica ho sporcato dei pin, ma seguendo una guida trovata su questo forum l'ho pulito con uno stuzzicadenti e con un cotton fioc intinto nell'alcool etilico, una volta asciugato l'ho installato con il dissipatore stock e già da subito mi ha iniziato a dare problemi di lag, ho spento il pc, ho installato le nuove ram, sono andato nel bios, le ho messe a 3600 e a questo giro con il nuovo processore andavano. Ma il problema del lag persisteva, le prestazioni in gioco sono comunque ottime, non ho cali prestazionali, ma ho dei continui lag dove mi si ferma tutto il pc, allora mi sono informato e ho letto che potevano essere le ram il problema, magari erano difettose, quindi ho comporto delle nuove ram e portato indietro le vecchie, mi sono arrivate ieri, montate subito, ma il problema non si è risolto, allora ho pensato fossero le temperature del processore il problema, ho comprato un nuovo dissipatore a liquido, ma il problema persiste, come devo fare? è un problema della CPU? devo chiedere il reso? devo cambiare scheda madre? aiutatemi per favore.
Grazie in anticipo
 

Skills07

Moderatore
Staff Forum
Utente Èlite
26,757
7,922
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb x 2 toshiba P300, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
inannzi tutto che ram hai messo? marca e modello
 

Lambascione™

Cristian, de los Apeninos a los Andes
Utente Èlite
4,075
606
CPU
Intel® Core™ i7-9700K
Dissipatore
Corsair Hydro H100x
Scheda Madre
ASRock Z370 Extreme4
HDD
SSD Samsung 860 EVO 250GB + M.2 KINGSTON SNVS2000G 2TB
RAM
G.Skill Ripjaws V 2x8GB 3200Mhz
GPU
GTX 1070 TI Zotac Mini
Monitor
AOC G2590PX G-Sync Compatible
PSU
Seasonic Focus Plus 650W Gold
Case
Corsair Carbide SPEC-03 Orange LED
Periferiche
Speaker Logitech Z333 + Headset Logitech G230 + Mouse Logitech G203 + Keyboard Itek Taurus X06
Net
FRITZ!Box 7590 + FRITZ!WLAN Repeater 1750E - 100/20M FTTC Fastweb
OS
Windows 11 Pro
Hai provato a resettare il bios disinserendo e rimettendo la batteria a tampone (simili orologio)? Hai controllato lo stato dei dischi con Crystal Disk? Le RAM a frequenza stock (2133) devono andare a prescindere.
 

fiorindolollo04

Nuovo Utente
15
0
inannzi tutto che ram hai messo? marca e modello

Corsair Vengeance RGB PRO Black DDR4-RAM 3600 MHz

Post automatically merged:

Hai provato a resettare il bios disinserendo e rimettendo la batteria a tampone (simili orologio)? Hai controllato lo stato dei dischi con Crystal Disk? Le RAM a frequenza stock (2133) devono andare a prescindere.
ma risettando il bios mi manda a una versione precedente? e i dischi sono in condizioni "good" e pure a frequenze normali laggo
 

Max(IT)

Moderatore
Staff Forum
Utente Èlite
13,358
5,400
CPU
Ryzen 9 5900X
Dissipatore
Arctic Freezer II 360
Scheda Madre
Asus ROG Strix B550-F Gaming
HDD
Samsung 970EVO + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
EVGA RTX 3080 FTW3 Ultra
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow

Corsair Vengeance RGB PRO Black DDR4-RAM 3600 MHz

Post automatically merged:


ahia… potrebbero non essere loro, ma di casi di incompatibilità tra Ryzen e memoria Corsair vengeance è pieno il web…

ma risettando il bios mi manda a una versione precedente? e i dischi sono in condizioni "good" e pure a frequenze normali laggo
No, resettanodo il BIOS non tocchi la versione ma semplicemente riporti i suoi parametri ai valori di default.
 

Entra

oppure Accedi utilizzando

Discussioni Simili