PROBLEMA Problemi con il pc

Andrea Pezzo

Nuovo Utente
30
3
Ciao, oggi ho riscontrato un problema al computer. di punto in bianco mentre giocavo a rocket league il computer si è bloccato e mi ha fatto schermo nero. Guardando sulla scheda madre mi si sono accese due lucine che sono quelle della cpu e vga se non sbaglio (si vedono spente nella foto allegata sotto, era solo per far capire di quali parlavo). fatto sta che ho aspettato un po' e ho notato che la lucina della cpu rimaneva accesa. il mio comuputer non ha neanche un anno, la scheda madre è una msi b450 gaming plus max e la cpu un ryzen 7 2700. Dopo un po tramite il tasto di accensione ho spento il pc e dopo qualche minuto l'ho riacceso. Mi era già capitato per la prima volta la settimana scorsa. (Anche qualche volta durante le video lezioni si bloccava meet). Riaccendendolo ho riaperto tutte le pagine e dopo 10 min ho controllato le temperature, notando che non superavano i 50°C. ho chiesto ad un mio amico informatico ma non ha saputo rispondermi, voi riuscireste ad aiutarmi?
 

Allegati

  • WhatsApp Image 2020-10-19 at 19.54.05.jpeg
    WhatsApp Image 2020-10-19 at 19.54.05.jpeg
    210.9 KB · Visualizzazioni: 16

riccarock

Utente Èlite
7,209
1,811
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Metti la configurazione completa del tuo pc

Inviato dal mio MI 9 utilizzando Tapatalk
 

Andrea Pezzo

Nuovo Utente
30
3
Metti la configurazione completa del tuo pc

Inviato dal mio MI 9 utilizzando Tapatalk
scheda madre: MSI B 450 gamingplus max
CPU: RYZEN 7 2700
scheda video: KFA2 ge force GTX 1650 super ex
SSD: crucial bx 500 240GB
RAM: viper steel 2x8GB DDR4 3400Mhz
hard disk: toshiba 1 tb
alimentatore: be quiet 600w
case: tg4 rgb
periferiche:
tastiera: logitech ma non ricordo il modello
mouse: pictec
poprte usb in più: sabrent 4 port usb 3.0
sdoppiatore porte HDMI: techole hdmi switch 3 porte
 

riccarock

Utente Èlite
7,209
1,811
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Mmm hai provato a disinstallare i driver della GPU con DDU ?

Per caso quando ti dava schermo nero le ventole della GPU andavano a palla?
Inviato dal mio MI 9 utilizzando Tapatalk
 

lucatambu

Utente Attivo
460
156
CPU
i7-9900k
Dissipatore
Custom Loop
Scheda Madre
Asus Maximus XI Hero
HDD
27 TB
RAM
32 GB DDR4 Trident Z RGB
GPU
MSI 2080 Sea Hawk ek X
Audio
Yamaha YAS-101
Monitor
Samsung C34F791
PSU
Seasonic Prime Platinum 1000
Case
Phanteks Evolv X
Periferiche
Asus ROG Strix Flare + ROG Spatha
Net
Tim FTTC
OS
Win 10 pro
Sembra un crash driver video, ma non vorrei che lo sdoppiatore HDMI ci mettesse del suo, prova ad eliminarlo temporaneamente.

Inviato dal mio Mi 9T utilizzando Tapatalk
 

riccarock

Utente Èlite
7,209
1,811
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Sentivo sia quelle del processore e della scheda video a palla
Mmm brutto segno nn vorrei fosse la GPU
Prova a disinstallare i driver della GPU con DDU in modalità provvisoria senza rete e poi al riavvio reinstalli e vedi come va

Elimina anche quello sdoppiatore per l hdmi

Inviato dal mio MI 9 utilizzando Tapatalk
 

Andrea Pezzo

Nuovo Utente
30
3
Mmm brutto segno nn vorrei fosse la GPU
Prova a disinstallare i driver della GPU con DDU in modalità provvisoria senza rete e poi al riavvio reinstalli e vedi come va

Elimina anche quello sdoppiatore per l hdmi

Inviato dal mio MI 9 utilizzando Tapatalk
ho fatto quello che mi hai detto. adesso sto reinstallando tutti i driver. Come già detto ieri è una cosa che è successa due volte nell'arco di 1/2 settimane. Quindi se non mi faccio più sentire vuol dire che è tutto a posto e vi ringrazio, se no ditemi subito cosa fare coì non vi disturbo di nuovo
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 437 63.5%
  • XBOX Series X/S

    Voti: 251 36.5%

Discussioni Simili