Problemi con i 144mhz

Masg

Nuovo Utente
4
0
Ciao, ho preso da poco un msi mag271c a 144mhz e possiedo una 1050ti. Da pannello di controllo Nvidia mi ha impostato in automatico i 144, ma il monitor segna 60, quindi sono andato nelle impostazioni di win10 e l'ho impostato dalle opzioni del monitor. Il problema grosso e che dopo alcuni minuti sullo schermo sono comparse delle linee verticali e da lì in poi il PC era inutilizzabile. Collegando il PC ad un monitor a 60 sono riuscito a cambiare le impostazioni, per poi collegare nuovamente il monitor msi ma a 60. Cosa potrebbe essere? Premetto che ho provato con due cavi HDMI e con un display Port, stesso problema una volta impostato i 144. Driver tutti aggiornati!
 

Allegati

  • IMG_20191125_125035.jpg
    IMG_20191125_125035.jpg
    2.8 MB · Visualizzazioni: 9

demadavide

Utente Èlite
4,848
1,693
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
HDD
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
GPU
MSI gtx 1080 Armor OC boost 1962 mhz
Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
PSU
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
OS
windows 10 pro 64 bit
Ciao, ho preso da poco un msi mag271c a 144mhz e possiedo una 1050ti. Da pannello di controllo Nvidia mi ha impostato in automatico i 144, ma il monitor segna 60, quindi sono andato nelle impostazioni di win10 e l'ho impostato dalle opzioni del monitor. Il problema grosso e che dopo alcuni minuti sullo schermo sono comparse delle linee verticali e da lì in poi il PC era inutilizzabile. Collegando il PC ad un monitor a 60 sono riuscito a cambiare le impostazioni, per poi collegare nuovamente il monitor msi ma a 60. Cosa potrebbe essere? Premetto che ho provato con due cavi HDMI e con un display Port, stesso problema una volta impostato i 144. Driver tutti aggiornati!
Un utente ha avuto un problema simile e risolse cambiando cavo ricordo.
Comunque una 1050 ti per un full hd a 144hz non è idonea. Poi ovvio, se si gioca a giochi poco pesanti con dettagli medio bassi può anche starci.
 

Masg

Nuovo Utente
4
0
Di HDMI ne ho provati due, di display Port soltanto uno, ho paura che non sia quello il problema..... Si si lo so, diciamo che anche senza i 144 sopravvivo per il momento, pensa che ho una vecchia 2600k come cpu.... Volevo giusto capire quale potesse essere il problema, che se è un difetto del monitor lo posso cambiare in garanzia. Casomai per un futuro upgrade cosa consiglieresti?
 

Entra

oppure Accedi utilizzando

Discussioni Simili