Problemi con HD USB e HUB

Netlix

Utente Attivo
Salve a tutti. Spero di essere nella sezione giusta..
Ho una serie di HD SATA inseriti in case esterni USB.
Se collegati alle prese presenti sul case, funzionano tutti correttamente. Ma se provo a collegarli frapponendo un HUB, non li vede proprio.
Ho provato varie marche e modelli, ma senza esito. Gli HUB funzionano, in quanto collegando Pendrive, tastiere e altre cose, le vede tranquillamente.
Può centrare qualcosa una discrepanza tra USB 2 e USB 3?
Allego uno screebshot del diagnostico USB, tanto per spiegarmi meglio.

341673
Come faccio a risolvere?

Grazie fin d'ora per il vostro interesse.
Netlix
 

Massimo 2967

Utente Èlite
2,876
1,470
Hardware Utente
Gli hub USB sono dotati di alimentazione autonoma o prendono energia solo dal collegamento USB ?
Perché nel caso di alimentazione solo tramite USB il problema potrebbe proprio la mancanza di corrente.
 

michael chiklis

Utente Èlite
4,631
1,412
Hardware Utente
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
Hard Disk
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
Scheda Video
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
Alimentatore
Tecno 1000 W modulare
Sistema Operativo
Win7 x64
Quasi certamente è un problema di alimentazione che è insufficiente per far funzionare gli hdd esterni correttamente.
 

Netlix

Utente Attivo
La cosa strana é che sia collegati alla MB che all'HUB, sono sempre collegati agli alimentatori esterni. Ben lontani dall'assorbimento massimo.

Cosa mi suggerisci? Dovrei alimentare anche l'HUB? Ho avuto pessime esperienze a riguardo...
 

michael chiklis

Utente Èlite
4,631
1,412
Hardware Utente
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
Hard Disk
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
Scheda Video
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
Alimentatore
Tecno 1000 W modulare
Sistema Operativo
Win7 x64
Se non è un problema di alimentazione allora è un problema della linea dati.
L'hub forse è difettoso o il suo controller è scadente, oppure il cavo usb che ha il compito di "trasportare" i dati è poco schermato.
Un buon cavo schermato deve essere quanto più possibile corto e spesso, come quelli usati per gli hdd usb 3.0 col connettore di colore blu.
 

Netlix

Utente Attivo
Se non è un problema di alimentazione allora è un problema della linea dati.
L'hub forse è difettoso o il suo controller è scadente, oppure il cavo usb che ha il compito di "trasportare" i dati è poco schermato.
Un buon cavo schermato deve essere quanto più possibile corto e spesso, come quelli usati per gli hdd usb 3.0 col connettore di colore blu.
Come vedi, Michael, conosco il problema. Cavi blu "corposi", schermati e corti...


341805


Ti posto lo screenshot del diagnostico USB, e si vede chiaramente che i dischi non sono attivi. Ma non so perché.

341807



Pensi che alimentando l'HUB potrebbe cambiare qualcosa? Sono restio, in quanto una volta collegando l'alimentazione esterno ad un HUB. ho fatto fumare una mainboard. e mi seccherebbe ripetere l'esperienza...
 

Allegati

michael chiklis

Utente Èlite
4,631
1,412
Hardware Utente
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
Hard Disk
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
Scheda Video
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
Alimentatore
Tecno 1000 W modulare
Sistema Operativo
Win7 x64
USBDeview indica che gli hdd esterni stanno ricevendo solo 100mA di corrente, questo è insufficiente per alimentarli.
E' un problema di alimentazione, devi vedere tu se è colpa del hub o dell'alimentatore o se è colpa della mobo.
Alimentare un hub attivo è la cosa giusta da fare, non so dirti del perchè quella volta ti abbia fumato la scheda madre, ma non dovrebbe succedere.
Post automaticamente unito:

Che alimentatori stai usando per i tuoi hdd esterni?
Puoi fare una foto dell'etichetta che riporta le caratteristiche elettriche di questi ali?
 
Ultima modifica:

Massimo 2967

Utente Èlite
2,876
1,470
Hardware Utente
Pensi che alimentando l'HUB potrebbe cambiare qualcosa? Sono restio, in quanto una volta collegando l'alimentazione esterno ad un HUB. ho fatto fumare una mainboard. e mi seccherebbe ripetere l'esperienza...
Se hai usato un alimentatore con la giusta polarizzazione e voltaggio (5v e 1-2 Ampere) mi sembra molto strano che l'alimentazione possa essere rientrata verso la scheda madre.
 

michael chiklis

Utente Èlite
4,631
1,412
Hardware Utente
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
Hard Disk
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
Scheda Video
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
Alimentatore
Tecno 1000 W modulare
Sistema Operativo
Win7 x64
In teoria potrebbe anche essere stato un problema di voltaggio/polarità, ma mi sarei aspettato che si fossero bruciate le pcb controller degli hdd e non la scheda madre.
Forse ho capito male io? Con mainboard forse non intendevi scheda madre del pc ma le pcb degli hdd?

Sarebbe meglio se postassi le foto dei tuoi alimentatori.
 

Entra

oppure Accedi utilizzando