Problemi con Gigabyte ma790xt-ud4p

MassimoDe

Utente Attivo
61
0
ho acquistato una m.b. MA790XT-UD4P da e-key . tutto ok anch dopo l'aggiornamnto del bios.

improvvisamente (dopo un riavvio. e a distanza di 4 giorni dall'aggiornamento del bios) nn ha più caricato il bios ovvero:
il pc rimane cn la schermata nera, e le ventole della skeda video girano e rallentano di continuo (solitametne partivano, rallentavano e poi appariva la schermta del bios)

ho staccato tutte le periferiche cmpresa sk video. e ho rasettato il bios.
collegata la sk video e acceso: NULLA, da lo sterro problema.

ho provato a cambiare sk. video: nulla stesso problema.

cosa potrebbe essere??? x rasettare il bios cm si fa? (nn vorrei aver sbagliato qualkosa)

Soluzioni???
 

milanok82

Utente Attivo
10
0
ho acquistato una m.b. MA790XT-UD4P da e-key . tutto ok anch dopo l'aggiornamnto del bios.

improvvisamente (dopo un riavvio. e a distanza di 4 giorni dall'aggiornamento del bios) nn ha più caricato il bios ovvero:
il pc rimane cn la schermata nera, e le ventole della skeda video girano e rallentano di continuo (solitametne partivano, rallentavano e poi appariva la schermta del bios)

ho staccato tutte le periferiche cmpresa sk video. e ho rasettato il bios.
collegata la sk video e acceso: NULLA, da lo sterro problema.

ho provato a cambiare sk. video: nulla stesso problema.

cosa potrebbe essere??? x rasettare il bios cm si fa? (nn vorrei aver sbagliato qualkosa)

Soluzioni???
Per resettare il bios basta togliere la batteria,hai fatto cosi tu?
 

MassimoDe

Utente Attivo
61
0
ho usato il reset cmos della sk. madre... ovvero fatto il ponte come descritto dal manuale.
ora xò ho tolto la batteria... aspetto qualke minuto e la ricollego

provo pure a cambiare la posizione delle ram
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
devi provare i pezzi uno a uno...
controlla l ali se ne hai un altro prova con quello....se no avvia una procedura di rma!;)
 

MassimoDe

Utente Attivo
61
0
devi provare i pezzi uno a uno...
controlla l ali se ne hai un altro prova con quello....se no avvia una procedura di rma!;)

PROVATE TUTTE LE PARTI SINGOLARMENTE...
io penso sia proprio la scheda madre. solo ke nn ho potutto testare i connettori di aimentazione della sk video (dato ke l'altro alimentatore ne era sprovvisto) .

E' possibile così all'improvviso?? cavolo è tutto nuovo!!!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%