Problemi con explorer

antonio035

Nuovo Utente
2
0
C'è qualche esperto che mi riesce ad aiutare? Quando avvio explorer mi esce la pagina bianca. Premesso che la rete funziona, il router viene pingato tranquillamente, io ottengo sempre il solito risultato: l'indirizzo reale che viene fuori è: res://c:windows\system\shdoclc.dll/dnserror.htm#http://www.tiscali.it mentre la pagina impostata nell'explorer www.tiscali.it
Grazie a chiunque mi dia notizia!
:boh:
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
antonio035 ha detto:
C'è qualche esperto che mi riesce ad aiutare? Quando avvio explorer mi esce la pagina bianca. Premesso che la rete funziona, il router viene pingato tranquillamente, io ottengo sempre il solito risultato: l'indirizzo reale che viene fuori è: res://c:windows\system\shdoclc.dll/dnserror.htm#http://www.tiscali.it mentre la pagina impostata nell'explorer www.tiscali.it
Grazie a chiunque mi dia notizia!
:boh:

Ma con quella configurazione avevi già "navigato" ....... :boh: :boh: :boh:
L' errore dice dnserror.htm ..... controlla che il DNS sia corretto .... :boh: e inserito ........... :D :D :D
Il ping non garantisce assolutamente che la "rete" funzioni .......... :eek:
 
Ultima modifica:
G

greengio

Ospite
Ecco.. importante quanto chiesto da fragolino... tu avevi già navigato con quella configurazione ? Cerca di essere più chiaro ed esaustivo... Il router l'hai configurato ? In DHCP o no ? In caso negatico hai configurato la scheda di rete con IP statico + gateway, dns, etc... ?
 

antonio035

Nuovo Utente
2
0
Grazie per i msg!

Il router è impostato senza dhcp, l'altro computer che è in rete entra tranquillamente in Internet e i due computer si vedono reciprocamente senza problemi! L'unico grosso problema e che il pc incriminato non vuole proprio navigare in internet! Allego il file che ottengo da explorer che da un programma di controllo! Grazie in anticipo!!!
 
G

greengio

Ospite
Se dal prompt dei comandi scrivi ad esempio "ping www.toms.it" (senza apici) cosa ottinei ?
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
antonio035 ha detto:
Il router è impostato senza dhcp, l'altro computer che è in rete entra tranquillamente in Internet e i due computer si vedono reciprocamente senza problemi! L'unico grosso problema e che il pc incriminato non vuole proprio navigare in internet! Allego il file che ottengo da explorer che da un programma di controllo! Grazie in anticipo!!!

Ma come è fatta questa rete ?
Due PC che vanno ad uno Switch e quindi ad un Router ( o Router con porte integrate ) ?
Oppure
Un PC collegato all' altro PC con uno di questi ( Server ) con collegato il Router in USB

Se ci dici qualcosa di più forse ti si può aiutare ....... :ueue:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili