Problemi Con Doom 3

  • Hai problemi con un gioco? Scrivi all'interno della discussione ufficiale anziché aprire un nuovo topic, grazie!

vitiellofra

Utente Attivo
1,061
0
Salve ragazzi

provando a far partire il gioco doom 3 con un p4 2.8ghz 512ddr gf4mx440 64ddr mi compare la scritta unable to inizialize opengl seguita da:

2788 MHz Intel CPU with MMX & SSE & SSE2
512 MB System Memory
64 MB Video Memory
Winsock Initialized
Hostname: TOSHIBA
IP: 39.242.89.10
doom using MMX & SSE & SSE2 for SIMD processing
enabled Flush-To-Zero mode
enabled Denormals-Are-Zero mode
------ Initializing File System ------
Current search path:
C:\Programmi\Doom 3/base
C:\Programmi\Doom 3\base\zpak000.pk4 (950 files)
C:\Programmi\Doom 3\base\pak004.pk4 (5137 files)
C:\Programmi\Doom 3\base\pak003.pk4 (4676 files)
C:\Programmi\Doom 3\base\pak002.pk4 (6120 files)
C:\Programmi\Doom 3\base\pak001.pk4 (8972 files)
C:\Programmi\Doom 3\base\pak000.pk4 (2698 files)
C:\Programmi\Doom 3\base\game00.pk4 (2 files)
game DLL: 0x0 in pak: 0x0
file system initialized.
--------------------------------------
----- Initializing Decls -----
------------------------------
------- Initializing renderSystem --------
using ARB renderSystem
renderSystem initialized.
--------------------------------------
4966 strings read from strings/english.lang
Couldn't open journal files
execing editor.cfg
execing default.cfg
couldn't exec DoomConfig.cfg
couldn't exec autoexec.cfg
4967 strings read from strings/italian.lang
----- Initializing Sound System ------
sound system initialized.
--------------------------------------
----- R_InitOpenGL -----
Initializing OpenGL subsystem
...registered window class
...registered fake window class
...initializing QGL
...calling LoadLibrary( 'opengl32' ): succeeded
Couldn't find proc address for: wglGetExtensionsStringARB
Couldn't find proc address for: wglSwapIntervalEXT
Couldn't find proc address for: wglGetPixelFormatAttribivARB
Couldn't find proc address for: wglGetPixelFormatAttribfvARB
Couldn't find proc address for: wglChoosePixelFormatARB
Couldn't find proc address for: wglCreatePbufferARB
Couldn't find proc address for: wglGetPbufferDCARB
Couldn't find proc address for: wglReleasePbufferDCARB
Couldn't find proc address for: wglDestroyPbufferARB
Couldn't find proc address for: wglQueryPbufferARB
Couldn't find proc address for: wglBindTexImageARB
Couldn't find proc address for: wglReleaseTexImageARB
Couldn't find proc address for: wglSetPbufferAttribARB
...calling CDS: ok
...created window @ 0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...attempting to use stereo
...PIXELFORMAT 9 selected
...creating GL context: failed
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): failed
...releasing DC: failed
...resetting display
...shutting down QGL
...unloading OpenGL DLL
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'opengl32' ): succeeded
Couldn't find proc address for: wglGetExtensionsStringARB
Couldn't find proc address for: wglSwapIntervalEXT
Couldn't find proc address for: wglGetPixelFormatAttribivARB
Couldn't find proc address for: wglGetPixelFormatAttribfvARB
Couldn't find proc address for: wglChoosePixelFormatARB
Couldn't find proc address for: wglCreatePbufferARB
Couldn't find proc address for: wglGetPbufferDCARB
Couldn't find proc address for: wglReleasePbufferDCARB
Couldn't find proc address for: wglDestroyPbufferARB
Couldn't find proc address for: wglQueryPbufferARB
Couldn't find proc address for: wglBindTexImageARB
Couldn't find proc address for: wglReleaseTexImageARB
Couldn't find proc address for: wglSetPbufferAttribARB
...calling CDS: ok
...created window @ 0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...attempting to use stereo
...PIXELFORMAT 9 selected
...creating GL context: failed
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): failed
...releasing DC: failed
...resetting display
...shutting down QGL
...unloading OpenGL DLL
idRenderSystem::Shutdown()
Shutting down OpenGL subsystem
...shutting down QGL
Unable to initialize OpenGL
Shutting down OpenGL subsystem
...shutting down QGL




QUALE PUO' MAI ESSERE IL PROBLEMA? O MEGLIO : COME RISOLVERLO?

VI PREGO DI RISPONDERE :)
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
vitiellofra ha detto:
Salve ragazzi

provando a far partire il gioco doom 3 con un p4 2.8ghz 512ddr gf4mx440 64ddr mi compare la scritta unable to inizialize opengl seguita da:

2788 MHz Intel CPU with MMX & SSE & SSE2
512 MB System Memory
64 MB Video Memory
Winsock Initialized
Hostname: TOSHIBA
IP: 39.242.89.10
doom using MMX & SSE & SSE2 for SIMD processing
enabled Flush-To-Zero mode
enabled Denormals-Are-Zero mode
------ Initializing File System ------
Current search path:
C:\Programmi\Doom 3/base
C:\Programmi\Doom 3\base\zpak000.pk4 (950 files)
C:\Programmi\Doom 3\base\pak004.pk4 (5137 files)
C:\Programmi\Doom 3\base\pak003.pk4 (4676 files)
C:\Programmi\Doom 3\base\pak002.pk4 (6120 files)
C:\Programmi\Doom 3\base\pak001.pk4 (8972 files)
C:\Programmi\Doom 3\base\pak000.pk4 (2698 files)
C:\Programmi\Doom 3\base\game00.pk4 (2 files)
game DLL: 0x0 in pak: 0x0
file system initialized.
--------------------------------------
----- Initializing Decls -----
------------------------------
------- Initializing renderSystem --------
using ARB renderSystem
renderSystem initialized.
--------------------------------------
4966 strings read from strings/english.lang
Couldn't open journal files
execing editor.cfg
execing default.cfg
couldn't exec DoomConfig.cfg
couldn't exec autoexec.cfg
4967 strings read from strings/italian.lang
----- Initializing Sound System ------
sound system initialized.
--------------------------------------
----- R_InitOpenGL -----
Initializing OpenGL subsystem
...registered window class
...registered fake window class
...initializing QGL
...calling LoadLibrary( 'opengl32' ): succeeded
Couldn't find proc address for: wglGetExtensionsStringARB
Couldn't find proc address for: wglSwapIntervalEXT
Couldn't find proc address for: wglGetPixelFormatAttribivARB
Couldn't find proc address for: wglGetPixelFormatAttribfvARB
Couldn't find proc address for: wglChoosePixelFormatARB
Couldn't find proc address for: wglCreatePbufferARB
Couldn't find proc address for: wglGetPbufferDCARB
Couldn't find proc address for: wglReleasePbufferDCARB
Couldn't find proc address for: wglDestroyPbufferARB
Couldn't find proc address for: wglQueryPbufferARB
Couldn't find proc address for: wglBindTexImageARB
Couldn't find proc address for: wglReleaseTexImageARB
Couldn't find proc address for: wglSetPbufferAttribARB
...calling CDS: ok
...created window @ 0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...attempting to use stereo
...PIXELFORMAT 9 selected
...creating GL context: failed
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): failed
...releasing DC: failed
...resetting display
...shutting down QGL
...unloading OpenGL DLL
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'opengl32' ): succeeded
Couldn't find proc address for: wglGetExtensionsStringARB
Couldn't find proc address for: wglSwapIntervalEXT
Couldn't find proc address for: wglGetPixelFormatAttribivARB
Couldn't find proc address for: wglGetPixelFormatAttribfvARB
Couldn't find proc address for: wglChoosePixelFormatARB
Couldn't find proc address for: wglCreatePbufferARB
Couldn't find proc address for: wglGetPbufferDCARB
Couldn't find proc address for: wglReleasePbufferDCARB
Couldn't find proc address for: wglDestroyPbufferARB
Couldn't find proc address for: wglQueryPbufferARB
Couldn't find proc address for: wglBindTexImageARB
Couldn't find proc address for: wglReleaseTexImageARB
Couldn't find proc address for: wglSetPbufferAttribARB
...calling CDS: ok
...created window @ 0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...attempting to use stereo
...PIXELFORMAT 9 selected
...creating GL context: failed
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): failed
...releasing DC: failed
...resetting display
...shutting down QGL
...unloading OpenGL DLL
idRenderSystem::Shutdown()
Shutting down OpenGL subsystem
...shutting down QGL
Unable to initialize OpenGL
Shutting down OpenGL subsystem
...shutting down QGL




QUALE PUO' MAI ESSERE IL PROBLEMA? O MEGLIO : COME RISOLVERLO?

VI PREGO DI RISPONDERE :)


La mia è una domanda d' obligo ... è il CD originale ....... ???

La tua scheda video è compatibile OpenGL ..... ???
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.3%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 61 70.9%
  • Square Enix

    Voti: 3 3.5%
  • Capcom

    Voti: 5 5.8%
  • Nintendo

    Voti: 13 15.1%
  • Altro (Specificare)

    Voti: 6 7.0%

Discussioni Simili