Problemi con banco di memoria ram

lucali

Nuovo Utente
4
0
Ciao,
io possiedo un vecchio processore AMD k7 duron 1,2 Mhz con un scehda madre K7s5a agp 4x e un banco di memoria ram da 256 Mb PC-133 tutto comprato nel 2002. Di recente ho comprato una nuova ram sempre da 256 Mb PC-133 ma sembra che il computer la riufiti riavviandomelo, nonostante che nel momento della verifica della RAM viene visualizzato 512 Mb. Mi sapreste dire qual è il problema? E' tutto dovuto alla nuova tecnologia incompatibile con la vecchia? grazie
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Possibilissimo che il banco nuovo sia difettoso. CAPITA PIU' SPESSO DI QUANTO SI POSSA IMMAGINARE.
Prova a togliere il vecchio modulo da 256. Prova a riavviare con montato solo
l' ultimo acquistato. Se il problema persiste hai la conferma del modulo guasto.
Se con il solo ultimo invece dovesse funzionare il problema sarebbe dovuto all' incompatibilità tra i due moduli.
 

lucali

Nuovo Utente
4
0
Il banco di memoria ram è già stato cambiato oggi stesso pensando inizialmente ke fosse difettoso. Purtroppo il problema persiste addirittura come suggerito ho provato a inserire solo la ram nuova ma il computer continua a riavviarsi. se nn ci sono altre soluzioni allora posso confermare l'incompatibilità tra la vecchia e nuova tecnologia...
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Non avrai per caso montato una memoria ECC ?
Il modulo nuovo dovrebbe avere solo 8 chip.
Ne ha mica percaso 9 ?

Quella mobo ha due slot neri e due slot blu.
Se non risolvi ti consiglio di togliere anche il vecchio modulo ( che deve per forza essere come il nuovo montato nello slot nero ) e passare alle DDR che devono essere inserite negli slot blu.
 
Ultima modifica:

lucali

Nuovo Utente
4
0
Non so se sia una ECC (premettendo che nn so che tipo di ram sia), cmq i chip presenti sulla nuova sono 8... cmq nn vedo nessuna sigla ECC.
Con le DDR nn dovrei avere problemi? Non è che anche queste non siano compatibili con la vecchia scheda madre? infondo la ram che ho da quando ho comprato funziona perfettamente....
 
G

greengio

Ospite
Se l'avesse presa ECC se ne sarebbe accorto.. soprattutto dal prezzo...
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Lui si ..... ma io non sapendo quanto l' avesse pagata non potevo saperlo se era o no ECC.

Prendi la ram che funziona e portatela dietro. La fai vedere al negoziante e forse si scopre più facilmente quale sia il problema.

Quella piastra madre porta di sicuro le DDR PC2700 o 333 Mhz.

Che poi possano funzionare sicuramente lo puoi solo vedere provando.

Non mescolare solamente Dimm e DDR perchè non funzionano proprio.
 

lucali

Nuovo Utente
4
0
Si quello lo sapevo Dimm e DDR insieme non funzionano..
Grazie mille di tutto proverò a far vedere la ram e vedrò cosa posso fare....
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Sicuramente in quel modo troverete la soluzione al problema.
Magari portati anche dietro il manualetto della mobo ..... non guasta.
 

Asroma160190

Nuovo Utente
1
0
ciao a tutti,ho lo stesso problema della ram ho forze simile,ve lo spiego:la mia memoria ram dopo essere passato a xp da home edition risulta di 192mb ma sulla descrizione del computer su internet c' è scritto che ne dovrebbe avere 512 mb come è possibile?posso fare qualcosa per risolvere il problema?se si per favore spiegatemi dettagliatamente perchè non è che sia molto forte con il computer,ciap,scusatemi per la domanda e grazie in anticipo!!!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili