problemi con asus p5wd2 premium..aiutooo

jazzfunk

Utente Attivo
1,411
3
ciao a tutti oggi ho cambiato pasta termica sul processore p4 630 dissipatore intel originale...1 volta che mi succede le temperature sono skizzate a 70 80c il dissipatore so che e un po bastardino a montarlo ma l ho fatto altre volte era tutto ok...l avro" montato e rismontato una 10 di volte ma nulla temperature sempre alte...in piu nel bios nella sezione temperature vedo cpu control in rosso sembra che il dissipatore giri basso...poi l ho riavviato ultimamente e mi da error cpu fan control:boh::nunu: ora ho provato a resettare il bios ma le temperature rimangono sempre alte,a questo punto nn so se la mobo a i sensori sballati o meno.....
 
Ultima modifica:

ElFo!

Utente Attivo
1,053
12
CPU
Intel Pentium4 531 @ 3,6GHz
Scheda Madre
Asus P5B Deluxe WiFi
HDD
2x320 GB Hitachi - Raid 0
RAM
1 Gb Geil Ultra PC6400
GPU
Ati Sapphire Radeon X1300XT
Audio
Intel HD Audio (Azalia)
Monitor
Eizo Nanao FlexScan L367
PSU
460W Tagan
OS
Sabayon Linux 3.4e Core install :D - kernel 2.6.22 modificato
jazzfunk ha detto:
ciao a tutti oggi ho cambiato pasta termica sul processore p4 630 dissipatore intel originale...1 volta che mi succede le temperature sono skizzate a 70 80c il dissipatore so che e un po bastardino a montarlo ma l ho fatto altre volte era tutto ok...l avro" montato e rismontato una 10 di volte ma nulla temperature sempre alte...in piu nel bios nella sezione temperature vedo cpu control in rosso sembra che il dissipatore giri basso...poi l ho riavviato ultimamente e mi da error cpu fan control:boh::nunu: ora ho provato a resettare il bios ma le temperature rimangono sempre alte,a questo punto nn so se la mobo a i sensori sballati o meno.....

Purtroppo ti devo dire che anche a me è successa una cosa simile quando avevo la P5AD2-E Premium col piccolino in firma... Nel mio caso si erano smollati i supporti in plastica (quelli tipo chiodini bianchicci che stanno sotto i pomelli da girare neri) che agganciano il dissi ai fori della mobo e il dissi stesso non restava bene a contatto. Ho risolto cambiando dissi...
Non so se può esserti utile, prova prima magari a farti prestare da qualcuno un dissi e vedi se è verametne quello...

Sti cavolo di gancini si smollano subito cavolo... :evil: Ingegneri Intel voto: 2-- :evil:

P.S: Se ti da errori anche sui giri della ventola magari si è sboccolata la ventola mentre non hai problemi con i ganci...Proverei ad usare un dissi alternativo per vedere se è un problema del dissi o della scheda madre, poi controllerei la velocità della ventola in caso non sia la scheda madre che scazza...
 

jazzfunk

Utente Attivo
1,411
3
infatti e quello che immaginavo....odio il dissipatore intel...la scheda madre in questione aveva pure i sensori sballati!!!
 

ElFo!

Utente Attivo
1,053
12
CPU
Intel Pentium4 531 @ 3,6GHz
Scheda Madre
Asus P5B Deluxe WiFi
HDD
2x320 GB Hitachi - Raid 0
RAM
1 Gb Geil Ultra PC6400
GPU
Ati Sapphire Radeon X1300XT
Audio
Intel HD Audio (Azalia)
Monitor
Eizo Nanao FlexScan L367
PSU
460W Tagan
OS
Sabayon Linux 3.4e Core install :D - kernel 2.6.22 modificato
Mi spiace :(

L'idea dei ganci così come sui dissi Intel non è male, però aveva senso spenderci 20 centesimi in più e farli di plastica dura, capisco che debba essere flessibile per non piegare la scheda madre, ma così si smollano veramente facilmente...
Oppure usare una staffa posteriore sulle schede madri e agganciarlo con viti...
È questo che mi ha spinto a prendere un dissipatore Glacialtech che, pur essendo economico, ha il fissaggio a viti con staffa posteriore... Da allora mai più un problema del genere...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili