problemi con asus p4c800 e service pack2 xp

avete avuto problemi con le mb asus?

  • si

    Voti: 0 0.0%
  • no

    Voti: 2 66.7%
  • qualche volta

    Voti: 1 33.3%

  • Votatori totali
    3
  • Sondaggio chiuso .

fabiog

Utente Attivo
34
0
undefined
vado subito al dunque e spero che qualcuno mi sia di aiuto:
ho un pc configurato nel seguente modo:
n.1 CASE MIDITOWER ATX -400W- P.4 TRASP
n.1 ASUS P4C800-E S.478 FSB 800Mh
n.1 CPU P4 3,0 GHz S.478 1 MB 800MHz BOX
n.1 n.1 DIMM 512 MB PC3200 400Mhz ELIXIR
n.1 HD 120GB EIDE MAXTOR-7200RPM ATA 133
n.1 CHAINTECH(NV34)FX5200 128MB TV-OUT
n.1 DOUBLE LAYER DVD/RW LG 4120 BULK
n.1 FAX/MODEM 56K INTERNO PCI
n.1 TAST. MULTIM. ANTI-RSI HEALLTH SILV
n.1 MOUSE PS2 GENIUS NS+ TRAVELER BLUE
n.1 CT033 CASSE 800W PMPO MATSUYAMA
n.1 MONITOR COL.PHILIPS 19"-MOD.109B50

installo windows xp, il service pack 1 e funziona tutto correttamente anche configurando e installando i driver di tutte le periferiche.
al momento di installare il service pack 2 accade qualche cosa di strano:
dopo il riavvio del sistema il pc si blocca durante il caricamento di windows.
io credo che al momento di installazione del service pack2 nasca qualche incompatibilità con la mb "ASUS P4C800-E " sapete dirmi qualcosa?

il pc senza service pack2 si avvia e funzione correttamente senza nessun problema e va anche bene.

domande:
sapete darmi un aiuto?
credete che aggiornando il bios della motherboard si possa risolvere il problema?
come posso aggiornare il bios della motherboard?

p.s. ringrazio già da adesso chi mi aiuta.
 
G

greengio

Ospite
Aggiorna al 1017 ma non può essere un problema relativo alla mobo visto che di p4c800-e dlx con Win XP sp2 ne ho installate a bizzeffe... Il problema facilemtne sarà da ricercare in qualche driver o programma installato...
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
La mobo non ha assolutamente problemi di incompatibilità con SP2.

Tastiera e mouse potrebbero essere i colpevoli del bloccaggio , sembra incredibile ma alcune tastiere multimediali specialmente se dotate di drivers specifici creano quei problemi.
Il modem interno potrebbe essere un' altra causa.
I drivers della FX 5200 se non gli ultimi un' altro possibile motivo.

Se hai una tastiera da poverelli prova a togliere la multimediale.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili