PROBLEMA Problemi audio

Pierreland

Nuovo Utente
13
1
Ciao, ho appena finito l'assemblaggio di un nuovo pc:
mobo msi b450 gaming plus max
cpu ryzen 5 3600
gpu palit gtx 1660 super
Win 10 home

Ho installato il so da 0 ed aggiornato solamente i driver in dotazione con la mobo ed aggiornato prelevandolo dal sito msi quello della realtek.
Il problema è che pur non risultando nessun errore, collegando le casse con lo spinotto jack da 3.5 nel pannello posteriore, non si sente nulla. Al contrario collegando le cuffie sullo spinotto frontale del case si sente. Le casse collegandole al vecchio pc funzionano correttamente.
Poichè è il secondo reinstallo di win, volutamente non ho ancora installato i driver della scheda nvidia.

Grazie per chi può aiutarmi.
Post automatically merged:

Aggiornamento, se collego le casse alla presa cuffie del case si sente, diversamente ho provato in mille modi a collegare le casse al jack posteriore della scheda madre ed anche se vengono rilevate le casse e si vede la barra audio salire e scendere, non si sente nulla.
 

Allegati

  • Screenshot (2).png
    Screenshot (2).png
    195.1 KB · Visualizzazioni: 20
  • Screenshot (3).png
    Screenshot (3).png
    673.5 KB · Visualizzazioni: 18
Ultima modifica:

Enterfull

Utente Attivo
362
175
CPU
Intel Pentium Q9550 2.82 GHz / 3.90 GHz
Dissipatore
Deep cool gammaxx400
Scheda Madre
Asus P5G41T-M LX
HDD
HDD sata512gb/ SSD crucial 240gb/ HDD Maxtor80gb
RAM
DDR3 6 gb 1333 MHz
GPU
Radeon ATI HD 5570
Audio
Integrata
Monitor
Philips 150V3
PSU
Be Quiet system power 9 400w
Case
Apex SK 377
Net
72 mbps di Fastweb
OS
Win 10 pro 64bit
Cosi spiegato da te sembrerebbe un problema di connettore.. Perché il sistema li vede e per lui sono funzionanti.. Controlla la presa jack
 

Pierreland

Nuovo Utente
13
1
Cosi spiegato da te sembrerebbe un problema di connettore.. Perché il sistema li vede e per lui sono funzionanti.. Controlla la presa jack
Grazie per la risposta. la presa jack femmina della scheda madre è racchiusa insieme alle altre 5 in una scatolina metallica non ispezionabile, mentre il maschio degli altoparlanti non dovrebbe avere nessun problema visto che inserito nel vecchio pc funziona correttamente....
 

Enterfull

Utente Attivo
362
175
CPU
Intel Pentium Q9550 2.82 GHz / 3.90 GHz
Dissipatore
Deep cool gammaxx400
Scheda Madre
Asus P5G41T-M LX
HDD
HDD sata512gb/ SSD crucial 240gb/ HDD Maxtor80gb
RAM
DDR3 6 gb 1333 MHz
GPU
Radeon ATI HD 5570
Audio
Integrata
Monitor
Philips 150V3
PSU
Be Quiet system power 9 400w
Case
Apex SK 377
Net
72 mbps di Fastweb
OS
Win 10 pro 64bit
Li hai provati tutti e 5
 

Enterfull

Utente Attivo
362
175
CPU
Intel Pentium Q9550 2.82 GHz / 3.90 GHz
Dissipatore
Deep cool gammaxx400
Scheda Madre
Asus P5G41T-M LX
HDD
HDD sata512gb/ SSD crucial 240gb/ HDD Maxtor80gb
RAM
DDR3 6 gb 1333 MHz
GPU
Radeon ATI HD 5570
Audio
Integrata
Monitor
Philips 150V3
PSU
Be Quiet system power 9 400w
Case
Apex SK 377
Net
72 mbps di Fastweb
OS
Win 10 pro 64bit
Si, il programma mi rileva ogni presa con la relativa funzione: cassa centrale, casse laterali ecc...
quindi ci andrebbe un 5.1 anzichè quello che metti tu...
dovresti vedere fra le impostazioni sia di windows che del soft che usa HW
 

Pierreland

Nuovo Utente
13
1
quindi ci andrebbe un 5.1 anzichè quello che metti tu...
dovresti vedere fra le impostazioni sia di windows che del soft che usa HW
Sull'uscita che utilizzo io ci vanno le casse frontali, lo sto utilizzando in modo semplice senza dolby sorround 5.1....
Ho fatto le prove con l'assistenza tecnica Msi e mi hanno detto che probabilmente c'è un problema hardware, di procedere con il reso al negozio dove l ho presa.
 
  • Like
Reactions: Enterfull

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 4 16.7%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 20 83.3%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 12.5%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili