problemi audio p5dg2

.:darkAngel:.

Utente Attivo
78
0
salve ragazzi, questo è il mio primo post, volevo porvi in esame il mio caso: possiedo una p5gd2 e riscontro un problemino della (skifosa) skeda audio integrata...per andare al sodo, se attivo il Monitoring della linea microfono (ovvero se consento alle casse di riprodurre l'entrata del mic) allora va tt ok, ma nel momento in cui tolgo il monitoring ho notato un leggero "freeze" di mezzo secondo nell'apertura delle cartelle in esplora risorse...il ke è DECISAMENTE fastidioso....ora voi mi direte, attiva il monitoring, eh grazie!, ma volevo capire se era solo un problema mio ;) e poi tra l'altro se attivo il monitoring della linea mic senza attaccato nessun jack si sente un fischio di disturbo dovuto alla linea vuota...se qualcuno sa qualcosa, si faccia pure avanti, grazie!

ps.la sk audio integrata è una c-media, ovviamente......
 

1danilo

Utente Attivo
45
0
si, hai ragione, l'ho notato subito pure io, per giunta il suono di click tra una cartella e un'altra, non è pulito, e si sentono dei leggeri pop di stacco prima e dopo il suono, io spero in nuovi driver. hai ragione, attivando l'entrata del microfono il problema scompare, non ci avevo fatto caso, però il problema scompare anche se apri un mp3 con media player e lo metti in pausa.... ma che strano, è come se mantenesse aperto un canale audio che altrimenti è costretto ad aprirsi e chiusersi alla riproduzione di ogni suono di explorer. però sto notando che anche attivando l'ingresso audio cd il problema scompare... PS. io il fischio che dici tu non lo sento però, cmq grazie, per il momento tengo l'ingresso cd attivato, almeno non ho il fastidioso problema, tu hai scaricato gli ultimi driver dal sito www.cmedia.com.tw ? sono più recenti di quelli sul sito asus. Ciao
 
Ultima modifica:

.:darkAngel:.

Utente Attivo
78
0
ciao, finalmente qualcuno con cui parlare del problema :D magari insieme riusciamo a risolvere...il ritardo di apertura si presenta o abilitando il mic, o facendo nel modo in cui dici tu mettendo un mp3 in pausa..è vero...spero anke io in un miglioramento dei driver....
 

.:darkAngel:.

Utente Attivo
78
0
sto scaricando i nuovi driver dal sito ke mi hai indicato....quando li installo ti farò sapere (sta scaricando a 2kb/s :ueue: :ueue: )...cmq in alternativa l'unica altra cosa ke mi viene in mente è aggiornare il bios della mobo...tu ke rev hai? io ho quella di fabbrica (dovrebbe essere la 1004).....se non si risolve così, non so ke altro pensare....penso di poter escludere un prob hardware (è strano, di solito o va o non va....)... :cry:
 

.:darkAngel:.

Utente Attivo
78
0
ah dimenticavo, tu ke configurazione di casse hai? un 2.1 o ke? io ho semplicemente 2 casse per pc ke escono con un unico jack ke ho attaccato nel pannello dietro, e ho impostato per le casse la modalità di speaker frontali....magari mettendo un bel 5.1 il problema si risolve, ke ne so.....
 

.:darkAngel:.

Utente Attivo
78
0
installando i nuovi driver non ho concluso niente, come immaginavo...cmq ho capito un'altra cosa: abilitando il "Multiple Streaming" nella sezione "Device Setting" (rikiede il riavvio) mi compare la distinzione tra pannello audio frontale e pannello audio posteriore, e ho notato ke la linea microfono del pannello anteriore non dà problemi, infatti ho provato a tenere il mic abilitato e non abilitato, e nn ho avuto problemi. Quindi l'incriminato è il pannello audio posteriore......
 

1danilo

Utente Attivo
45
0
si ma ho notato che abilitando il multiple streaming mi si ripresenta il problema che avevo con i driver precedenti, mi fa una scorreggina all'avvio della riproduzione dei file MP3 e anche premendo avanzate su impostazioni altoparlanti della schermata proprietà suoni e periferiche audio. anche io ho un sistema 2.1 i creative itrigue ma non ho mai avuto problemi con la rilevazione automatica.
 

.:darkAngel:.

Utente Attivo
78
0
boh....io nn ci capisco più niente....diciamo ke tenendo il mic con il monitoring attivato il problema scompare.....a questo punto mi rassegnerò a tenere questa configurazione, dato ke così funziona bene....
 

.:darkAngel:.

Utente Attivo
78
0
ora ke mi ci fai notare, quella "scorreggina" la sento anke io...ma la sento sempre, sia attivando il multiple straming, sia senza......dovrò proprio ricordarmi di non comprare più skede audio c-media ;)
 

1danilo

Utente Attivo
45
0
purtroppo quando si compra una scheda madre, bisogna prendere quello che ci si trova dentro, altrimenti bisogna prendere una scheda audio separata..., ma io dico ma perchè è uscita questa moda dell'audio integrato :mad: :mad:
 

1danilo

Utente Attivo
45
0
io comunque ho anche problemi con alcuni giochi, tipo trackmania, pure pinball, escono dei suoni strani e stridenti, per risolvere devo abbassare l'accelerazione nelle proprietà audio di windows, qualcosa di simile mi successe anche anni fa con la mia vecchia audigy, forse le alte frequenze di lavoro creano problemi all'audio, forse dipende anche dalle direct X ? bo
 

.:darkAngel:.

Utente Attivo
78
0
ho provato il pinball ;) non mi pare di sentire suoni strani, però continuo ad avere i problemi del suono "pop" ke dici tu!!!! da quando me lo hai fatto notare, mamma ke fastidio!!!!!! XD cmq io ho l'impressione ke sia proprio un problema di driver o di directx...non ci rimane ke attendere aggiornamenti, nel frattempo cmq facciamo altre prove magari riusciamo a risolvere....cmq un giorno di questi devo kiamare un mio amico ke ha la mia stessa skeda madre e provo a dirgli del problema, xk sn curioso di vedere se lo fa anke a lui....
 

uefa

Utente Attivo
26
0
pannello audio frontale

visto che ci siete riusciti, mi direste come montare i cavetti sulla scheda madre? perchè a quanto ho capito, la p5gd2 ha una sistemazione, mentre il mio case ovviamente ne ha un'altra. (ac97 o azalia se non erro)...

grazie
 

.:darkAngel:.

Utente Attivo
78
0
per quanto mi riguarda il pc me lo sono fatto montare quindi non saprei dirti, però se mi spieghi meglio può darsi ke ti posso aiutare, cos'è ke nn riesci a montare?e cosa c'entra il case?
 

Entra

oppure Accedi utilizzando