DOMANDA Problemi audio e video continui

crescy

Nuovo Utente
5
1
Ciao a tutti!
Ho appena finito di assemblare questo pc:
Ryzen 7 1700
ram 16gb
Ab350 Gaming (non 3)
Gigabyte Rx 580 8Gb
Alimentatore aerocool lux 750w

Installando i vari driver, dopo un pò di tempo ho cominciato ad avere l'audio a scatti su tutti i video/giochi e inoltre ogni 30-40 secondi ho delle schermate nere che durano tra i 2 e 10 secondi ed è come se si scollegasse il pc dal monitor. Cercando in giro ho trovato questa persona con il mio stesso problema ed ho questi video :
https://drive.google.com/open?id=19MkrvRMPrqlF56pWq8mPjnmDGpXfwjVR
https://drive.google.com/open?id=1Let-JJyanVqizVamhXfHs3z2mhzZ1e__

Ho aggiornato all'ultima versione dei driver, temperatura cpu 40° e da precisare che durante lo schermo nero io riesca a dare input ma non credo che sia lo schermo siccome l'ho usato anche con il precedente pc.
Grazie a chi può aiutarmi sono davvero bloccato
 

GiulioManEtti

Nuovo Utente
36
4
buonasera

Queste schermate nere e lag li da solo nei videogiochi e quando la scheda video va sotto sforzo o anche in idle?
I consigli che ti posso dare sono di provare a tenere d'occhio utilizzo e temperature della scheda video e processore sempre e comunque e inoltre per capire se è problema di driver dovresti provare ad entrare in modalità provvisoria, se li non da problemi prova a installare da capo tutti i driver di scheda video e scheda madre, con disply driver unistaller disinstalli tutti quelli della scheda video e li installi puliti da capo.
Se ne hai la possibilità cambia scheda video e vedi se ti da gli stessi problemi in tal caso potrebbe essere problema di scheda madre, o drivers o qualche attacco difettoso, potresti provare a cambiare attacco della scheda video se la scheda madre te lo permette, manda degli stress test sia per scheda video che processore e questo ti aiuterà a capire meglio la situazione.
 

crescy

Nuovo Utente
5
1
Buonasera e grazie davvero per la risposta,
il pc è inutilizzabile anche senza fare nessuna operazione ogni 20-30 secondi schermata nera e riprende dopo 2-10 secondi a volte esce anche una schermata verde prima di riprendersi.
La scheda video non aziona nemmeno le ventole la temperatura è buona sia cpu che gpu.
Ho disinstallato i driver con ddu 3 volte reinstallando poi diversi driver sia adrenaline 20.4 sia 17.8 Crimson live che è quella che amd mi ha installato di default e per finire i driver dal cd con cui è uscita la gpu.
Non so proprio cos'altro fare...
 

GiulioManEtti

Nuovo Utente
36
4
ok a questo punto escluderei che siano i driver della scheda video, se ne hai la possibilità dovresti provare a montare un'altra scheda video qualsiasi e vedere se ti da gli stessi problemi oppure no, se non hai la possibilità prova a cambiare attacco sulla mobo della scheda video. inquesto modo capiamo se è la scheda madre o la gpu, anche se penso che sia proprio la gpu.
 

crescy

Nuovo Utente
5
1
Non ho un'altra scheda video, c'è un altro slot pci ma da x4 non da x16 non so se cambi qualcosa..
Comunque nota fondamentale da dire è che in modalità provvisoria e disinstallando tutti i driver gpu il pc funziona perfettamente senza problemi
 

GiulioManEtti

Nuovo Utente
36
4
la scheda madre è micro atx?
Questa è decisamente una nota fondamentale, così abbiamo capito che è un problema di driver, nulla ci dice che però sono dirver della scheda video o scheda madre.

Penso sinceramente che sia la scheda video, anche se non abbiamo la certezza, a questo punto dovresti provare a fare una installazione pulita di tutti i driver possibili e inimmaginabili, sia scheda video che scheda madre e tornare in modalità normale, inoltre controlla la verisione del bios della scheda madre e che sia aggiornato.

se nemmeno così si risolvono i problemi o bisogna approfondire meglio e fare più ricerche oppure si installa da capo windows
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento