PROBLEMA Problemi Audio Cuffie

Alebestia

Nuovo Utente
3
0
Buongiorno a tutti, scrivo per un problema che mi porto dietro da ormai due settimane e non so proprio come risolvere. Cerco di raccontare in breve la vicenda a partire da due mesi fa a questa parte.
A inizio settembre ho ordinato un assemblato da un negozio in Italia. Da subito lo splitter audio superiore non funzionava a dovere in quanto solo in determinate posizioni riuscivo ad avere un suono pulito su tutti e due i padiglioni delle cuffie. Dopo vario tempo smette di funzionare e, su consiglio del negozio, collego uno sdoppiatore nello splitter audio posteriore, prontamente inviatomi per risolvere il problema. Sono contento, tutto funziona, ma al momento di giocare con amici, mi dicono che in chat vocale si sente continuamente un brusio, come un'interferenza, nonostante la mia voce risulti chiara e udibile. Ho cercato delle risoluzioni al problema, ma non riesco a trovare niente che faccia al caso mio.
Posseggo delle cuffie Logitech G231.
Spero di venirne a capo presto. Grazie in anticipo!
 
Ultima modifica:

sp3ctrum

Super Moderatore
Staff Forum
11,869
4,504
CPU
AMD Ryzen 5 3600X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10

Andretti60

Utente Èlite
5,214
3,797
prima di tutto devi vedere se il problema è nelle cuffie e nel microfono.
Se non lo è, il problema te lo devono risolvere coloro che ti hanno venduto il computer, non hai pagato soldi per qualcosa che non funziona. Già il fatto che ti abbiano mandato un connettore per le porte posteriori invece che aggiustare quelle anteriori è sospetto.
 

Alebestia

Nuovo Utente
3
0
prima di tutto devi vedere se il problema è nelle cuffie e nel microfono.
Se non lo è, il problema te lo devono risolvere coloro che ti hanno venduto il computer, non hai pagato soldi per qualcosa che non funziona. Già il fatto che ti abbiano mandato un connettore per le porte posteriori invece che aggiustare quelle anteriori è sospetto.
Quindi per verificare se il problema è dato dalle cuffie/mic come dovrei procedere?
Perdonami ma sono ignorante in materia..
 

Entra

oppure Accedi utilizzando

Discussioni Simili