problemi ati 5970!!

Stato
Discussione chiusa ad ulteriori risposte.

kiling92

Utente Attivo
443
27
CPU
Intel Core i 7 2700k @ 4.6 ghz
Scheda Madre
ASUS p8 z77-v lX
HDD
SSD kingstone 60 gb,1 TB
RAM
8 gb ddr3 kingstone 1600Mhz
GPU
Gtx 780ti GOLD winndforce@1370mhz
Monitor
samsung 32" full hd
PSU
Corsair cx 750 w
Case
cooler master 430 black
OS
winsows 8 64 bit
ciao ragazzi,ho appena ricevuto un ati 5970,però ho un problemone,collego i pin e schermo nero :( dico fosse l'alimentatore va bene,perchè è un 550 w con 32 A sulla linea dei 12v...però se viaggia una gtx 295 tranquillamente non vedo perché per 5 watt in più non debba andare questa? :nunu: consigli??che posso fare?
 

Steffolo

Bannato a Vita
5,452
578
CPU
Intel 3570k
Scheda Madre
Msi Z77A-GD65
HDD
SSD Crucial m4 128gb
RAM
G.Skill Ares F3 1866mhz 8gb
GPU
Gigabyte Gtx 670 windforce 3x
Audio
Integrata
Monitor
Asus ML238H
PSU
Xfx 650w
Case
Haf 932 advanced
OS
Windows 7 ultimate
ciao ragazzi,ho appena ricevuto un ati 5970,però ho un problemone,collego i pin e schermo nero :( dico fosse l'alimentatore va bene,perchè è un 550 w con 32 A sulla linea dei 12v...però se viaggia una gtx 295 tranquillamente non vedo perché per 5 watt in più non debba andare questa? :nunu: consigli??che posso fare?

Hai formattato e reinstallato?
o almeno devi cercare ti eliminare completamente i driver nvidia dall'hd prima di buttarci la 5970...
 

kiling92

Utente Attivo
443
27
CPU
Intel Core i 7 2700k @ 4.6 ghz
Scheda Madre
ASUS p8 z77-v lX
HDD
SSD kingstone 60 gb,1 TB
RAM
8 gb ddr3 kingstone 1600Mhz
GPU
Gtx 780ti GOLD winndforce@1370mhz
Monitor
samsung 32" full hd
PSU
Corsair cx 750 w
Case
cooler master 430 black
OS
winsows 8 64 bit
Hai formattato e reinstallato?
o almeno devi cercare ti eliminare completamente i driver nvidia dall'hd prima di buttarci la 5970...
no sinceramente no,scusa ma quando parte dal bios non partono i driver nvidia,penso sia proprio la periferica..comunque ora provo e ti faccio sapere :)
 

Steffolo

Bannato a Vita
5,452
578
CPU
Intel 3570k
Scheda Madre
Msi Z77A-GD65
HDD
SSD Crucial m4 128gb
RAM
G.Skill Ares F3 1866mhz 8gb
GPU
Gigabyte Gtx 670 windforce 3x
Audio
Integrata
Monitor
Asus ML238H
PSU
Xfx 650w
Case
Haf 932 advanced
OS
Windows 7 ultimate
no sinceramente no,scusa ma quando parte dal bios non partono i driver nvidia,penso sia proprio la periferica..comunque ora provo e ti faccio sapere :)

Prima avevi la gtx 295?
Se è così devi fare piazza pulita dei driver...


Avevo capito male, non ti da proprio il segnale video?
 

Mattxx88

Utente Attivo
524
47
CPU
i7 990X @ 4.7ghz
Scheda Madre
EVGA Classified 3
HDD
Samsung 840 Pro 512gb
RAM
Corsair Dominator GT @2000 7-7-7-20
GPU
GTX Titan Sli
PSU
Antec HCP 1200w
Case
Silverstone RV01
OS
Win7 ultimate
no sinceramente no,scusa ma quando parte dal bios non partono i driver nvidia,penso sia proprio la periferica..comunque ora provo e ti faccio sapere :)

fa qualche beep la main?
 

kiling92

Utente Attivo
443
27
CPU
Intel Core i 7 2700k @ 4.6 ghz
Scheda Madre
ASUS p8 z77-v lX
HDD
SSD kingstone 60 gb,1 TB
RAM
8 gb ddr3 kingstone 1600Mhz
GPU
Gtx 780ti GOLD winndforce@1370mhz
Monitor
samsung 32" full hd
PSU
Corsair cx 750 w
Case
cooler master 430 black
OS
winsows 8 64 bit
la main non fa nessun beep all'avvio,ma è normale,anche con le altre schede..e no non da il segnale video...:/
 

Steffolo

Bannato a Vita
5,452
578
CPU
Intel 3570k
Scheda Madre
Msi Z77A-GD65
HDD
SSD Crucial m4 128gb
RAM
G.Skill Ares F3 1866mhz 8gb
GPU
Gigabyte Gtx 670 windforce 3x
Audio
Integrata
Monitor
Asus ML238H
PSU
Xfx 650w
Case
Haf 932 advanced
OS
Windows 7 ultimate

kiling92

Utente Attivo
443
27
CPU
Intel Core i 7 2700k @ 4.6 ghz
Scheda Madre
ASUS p8 z77-v lX
HDD
SSD kingstone 60 gb,1 TB
RAM
8 gb ddr3 kingstone 1600Mhz
GPU
Gtx 780ti GOLD winndforce@1370mhz
Monitor
samsung 32" full hd
PSU
Corsair cx 750 w
Case
cooler master 430 black
OS
winsows 8 64 bit
La puoi provare su un altro pc la 5970?
sisi..ora chiedo al mio amico se mi lascia la disponibilità :) però uff...dite che si un problema di alimentatore voi?cioè se non reggesse è normale che dovrebbe reagire così o tipo che non parte o si brucia qualcosa?
 

Steffolo

Bannato a Vita
5,452
578
CPU
Intel 3570k
Scheda Madre
Msi Z77A-GD65
HDD
SSD Crucial m4 128gb
RAM
G.Skill Ares F3 1866mhz 8gb
GPU
Gigabyte Gtx 670 windforce 3x
Audio
Integrata
Monitor
Asus ML238H
PSU
Xfx 650w
Case
Haf 932 advanced
OS
Windows 7 ultimate
sisi..ora chiedo al mio amico se mi lascia la disponibilità :) però uff...dite che si un problema di alimentatore voi?cioè se non reggesse è normale che dovrebbe reagire così o tipo che non parte o si brucia qualcosa?

Che alimentatore hai?
La scheda video non è sotto sforzo quando accendi il pc quindi anche se non reggesse dovrebbe farla almeno partire...
 

kiling92

Utente Attivo
443
27
CPU
Intel Core i 7 2700k @ 4.6 ghz
Scheda Madre
ASUS p8 z77-v lX
HDD
SSD kingstone 60 gb,1 TB
RAM
8 gb ddr3 kingstone 1600Mhz
GPU
Gtx 780ti GOLD winndforce@1370mhz
Monitor
samsung 32" full hd
PSU
Corsair cx 750 w
Case
cooler master 430 black
OS
winsows 8 64 bit
Che alimentatore hai?
La scheda video non è sotto sforzo quando accendi il pc quindi anche se non reggesse dovrebbe farla almeno partire...

l'alimentatore è della technoware,boooh infatti,in idle mica preca 300 w xD....uff..
 

Steffolo

Bannato a Vita
5,452
578
CPU
Intel 3570k
Scheda Madre
Msi Z77A-GD65
HDD
SSD Crucial m4 128gb
RAM
G.Skill Ares F3 1866mhz 8gb
GPU
Gigabyte Gtx 670 windforce 3x
Audio
Integrata
Monitor
Asus ML238H
PSU
Xfx 650w
Case
Haf 932 advanced
OS
Windows 7 ultimate

MacNavy

Utente Attivo
320
17
CPU
Intel i7-4770K
Scheda Madre
Asus Maximus VI Gene
HDD
Samsung EVO 500GB
RAM
16 GB 2133MHz G.Skill
GPU
EVGA GTX Titan SC
Audio
X-Fi Asus
Monitor
Apple Cinema HD 30"
PSU
Thermaltake 750W
Case
BitFernix Colossus M
OS
Windows 8.1 PRO x64
Prova tutte le uscite sia dvi che hdmi ed inoltre, fai un reset del bios della scheda madre; facendo mente locale una volta mi é capitata una cosa simile ed ho risolto con il reset
 

kiling92

Utente Attivo
443
27
CPU
Intel Core i 7 2700k @ 4.6 ghz
Scheda Madre
ASUS p8 z77-v lX
HDD
SSD kingstone 60 gb,1 TB
RAM
8 gb ddr3 kingstone 1600Mhz
GPU
Gtx 780ti GOLD winndforce@1370mhz
Monitor
samsung 32" full hd
PSU
Corsair cx 750 w
Case
cooler master 430 black
OS
winsows 8 64 bit
Ragazzi sono disperato..:coffee: fatto reset bios,CMOS....ma nienteee,il bello è che il monitor non mi da la scritta "controlla cavo video" (quando non è collegato niente) ma "controllare sorgente video"...boh non lo so..peccato mi piaceva na piotta come scheda!!se qualcuno ha qualche idea per effettuare un miracolo io ascolto volentieri :D
 

barberino

Utente Attivo
768
46
CPU
i5 750
Scheda Madre
p55-ud4 rev 1
HDD
840 128gb
RAM
8gb vengeance
GPU
evga signature 2 ftx 3g gtx 660
Audio
5.1 yamaha
PSU
xfx 750W pro semi-modulare
Case
c70 black
OS
Windows/linux
ma la scheda è nuova o usata? provala su un altra porta pci anche a 8x tanto per verificare... le ventole della vga girano?
 
  • Like
Reactions: kiling92

kiling92

Utente Attivo
443
27
CPU
Intel Core i 7 2700k @ 4.6 ghz
Scheda Madre
ASUS p8 z77-v lX
HDD
SSD kingstone 60 gb,1 TB
RAM
8 gb ddr3 kingstone 1600Mhz
GPU
Gtx 780ti GOLD winndforce@1370mhz
Monitor
samsung 32" full hd
PSU
Corsair cx 750 w
Case
cooler master 430 black
OS
winsows 8 64 bit
usata,provati su 2 pc GAMER eniente..sisi le ventole girano :)
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.6%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.5%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.2%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili