PROBLEMA Problemi A Giocare Oline

Stato
Discussione chiusa ad ulteriori risposte.

NoobZ1ro

Nuovo Utente
7
0
Hardware Utente
CPU
Intel Core i7-4820k
Scheda Madre
ASRock X79 Extreme6
RAM
G-Skill 2x4GB
Scheda Video
AMD Radeon R9 200 series
Sistema Operativo
Windows 10
Ciao a tutti,
è da un po di tempo che ogni qualvolta entro in gioco ( es. SKILL, Warface, Battlefield 4 e Overwatch) dopo pochi minuti di gioco mi ritrovo disconnesso e mi da come errore "errore di collegamento al server" o giù di li e mi chiude immediatamente il gioco.
Ho chiamato la TIM ma non mi hanno comunicato nessun guasto alla linea.
n.b. quando mi si sconnette dai giochi non mi cade completamente la linea infatti quando succede rimango sempre collegato a ts.
Sono collegato con una powerline.

Qualcuno mi può dare una mano.
ps. non me lo fa con tutti i giochi solo con quelli indicati sopra
 

riioKen

Utente Attivo
458
76
Hardware Utente
CPU
i5 7600k @ 4,6
Dissipatore
Enermax LiqMax 240mm
Scheda Madre
Asrock Z270 Gaming K4
Hard Disk
WD 120GB Green; WD HD 1TB Blue
RAM
Corsair Vengeance 2x8 3000Mhz
Scheda Video
Gtx 1070 G1 Gaming
Scheda Audio
integrata
Monitor
Samsung S24F350 24''
Alimentatore
Corsair CX550M
Case
Nzxt S340
Periferiche
Audio-Technica AD700x Ozone Strike Battle Logitech G403
Internet
Down 90.8 Up 20.5
Sistema Operativo
Win 10 Pro
Ciao a tutti,
è da un po di tempo che ogni qualvolta entro in gioco ( es. SKILL, Warface, Battlefield 4 e Overwatch) dopo pochi minuti di gioco mi ritrovo disconnesso e mi da come errore "errore di collegamento al server" o giù di li e mi chiude immediatamente il gioco.
Ho chiamato la TIM ma non mi hanno comunicato nessun guasto alla linea.
n.b. quando mi si sconnette dai giochi non mi cade completamente la linea infatti quando succede rimango sempre collegato a ts.
Sono collegato con una powerline.

Qualcuno mi può dare una mano.
ps. non me lo fa con tutti i giochi solo con quelli indicati sopra
Fai la prova a collegarti tramite cavo, così escludiamo la powerline dagli indizi, solo come test. Anche io avevo una powerline, e dopo poco incomiciò a dare problemi. Aspettiamo qualche esperto perché anche a me interessa.

Inviato da E5823 tramite App ufficiale di Tom\\\'s Hardware Italia Forum
 

Auronzolo

Utente Attivo
922
98
Hardware Utente
CPU
Ryzen 5 1600
Dissipatore
Stock
Scheda Madre
AsRock AB350 Pro 4
Hard Disk
1x SSD SanDisk Extreme 500 GB - 1x Seagate 500GB 3.5" 7200rpm 16MB SATA3 - 1x SSD Samsung 840 Pro
RAM
2x Corsair Vengeance LPX 8GB 3000mhz DDR4
Scheda Video
GTX 1080 Phoenix Gainward
Scheda Audio
Sound Blaster Z
Monitor
LG 27UD59 27"
Alimentatore
XFX XTR 550w Gold
Case
Phanteks P400 Tempered Glass
Periferiche
Tastiera: TTesports - Mouse: Logitech G403 Prodigy - Cuffie: DT 990 Pro
Internet
Fibra
Sistema Operativo
Windows 10 Pro 64 Bit
Per quanto riguarda Overwatch, puoi andare sul loro forum di assistenza italiano, è ben fornito e tramite una serie di test possono dirti dove sta il problema (Pathping, Traceroute ecc) Te lo dico per esperienza perchè gioco anch'io a OW e ho avuto problemi di disconnessioni mesi fa, mi sono rivolto al loro supporto (anche la chat online va bene) e mi hanno aiutato a risolvere (nel mio caso purtroppo ho dovuto cambiare modem, quello acquistato da Infostrada che per qualche motivo non riuscita più a garantirmi stabilità)
.
Il fatto che rimani connesso a TS ma non al videogames, può essere dovuto a una perdita di pacchetti: superata una certa soglia, il server ti disconnette perchè non riesce più a sostenere l'instabilità della tua connessione. Dovresti provare prima di tutto a collegarti al modem tramite cavo ethernet e cominciare a fare dei test sulla tua connessione e verificare se ci sono perdite di pacchetti. Secondariamente dovresti disabilitare eventuali firewall ed effettuare il port forwarding delle porte richieste.
 

NoobZ1ro

Nuovo Utente
7
0
Hardware Utente
CPU
Intel Core i7-4820k
Scheda Madre
ASRock X79 Extreme6
RAM
G-Skill 2x4GB
Scheda Video
AMD Radeon R9 200 series
Sistema Operativo
Windows 10
Ciao a tutti,
Allora o provato a collegarmi con il mio portatile con il Wi-Fi e non mi da problemi di collegamento di server ciò esclude il modem, mi sono appena arrivati nuovi pawerline e mi da lo stesso problema ciò gli esclude.
Non so più cosa pensare l'unica cosa che mi viene in mente è che la scheda di rete della scheda madre sia andata.
Per caso ci sono programmi per vedere se il problema sia proprio quello?
 

EliGabriRock44

Utente Èlite
2,103
371
Hardware Utente
CPU
Intel i7 930 2.8Ghz
Dissipatore
Cooler Master Hyper TX3 Evo
Scheda Madre
Asus P6X58DE-E
Hard Disk
Samsung 1 TB 7200rpm
RAM
8 GB Samsung 1033Mhz
Scheda Video
Nvidia GTS 450
Monitor
Philips 22'
Alimentatore
HP 300w
Sistema Operativo
Windows 10 Pro 64 bit
Ciao a tutti,
Allora o provato a collegarmi con il mio portatile con il Wi-Fi e non mi da problemi di collegamento di server ciò esclude il modem, mi sono appena arrivati nuovi pawerline e mi da lo stesso problema ciò gli esclude.
Non so più cosa pensare l'unica cosa che mi viene in mente è che la scheda di rete della scheda madre sia andata.
Per caso ci sono programmi per vedere se il problema sia proprio quello?
Prova a reinstallare i driver della scheda di rete o prova ad aggiornali, sia scaricandoli dal sito ufficiale che utilizzando driver booster.
Se nulla cambia vuol dire che potrebbe essere danneggiata la porta ethernet oppure non riesce a comunicare perché qualcosa all'interno ostruisce il collegamento. Controlla anche l'integrità del cavo e magari cambialo. Prova anche a cambiare porta ethernet sul modem.
 

riioKen

Utente Attivo
458
76
Hardware Utente
CPU
i5 7600k @ 4,6
Dissipatore
Enermax LiqMax 240mm
Scheda Madre
Asrock Z270 Gaming K4
Hard Disk
WD 120GB Green; WD HD 1TB Blue
RAM
Corsair Vengeance 2x8 3000Mhz
Scheda Video
Gtx 1070 G1 Gaming
Scheda Audio
integrata
Monitor
Samsung S24F350 24''
Alimentatore
Corsair CX550M
Case
Nzxt S340
Periferiche
Audio-Technica AD700x Ozone Strike Battle Logitech G403
Internet
Down 90.8 Up 20.5
Sistema Operativo
Win 10 Pro
Il test col cavo ethernet e importante, se puoi fallo. Riguardo i powerline, come ho detto, a me dopo un mese di corretto funzionamento smisero all'improvviso, e visto che avevo collegata la sky ad internet fui costretto ad acquistare lo sky link nel mio caso. I powerline usano la rete elettrica di casa magari non riescono più a comunicare. Riguardo ts, a me è capitato che feci la disdetta con il gestore telefonico e lasciai per qualche giorno ancora il modem collegato ma ovviamente non funzinava nulla, tranne ts, funzionava e pure bene. Prova a collegarti col cavo e vedere se funziona.

Inviato da E5823 tramite App ufficiale di Tom\\\'s Hardware Italia Forum
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando