Problemi 3DMark Vintage

netlello

Utente Attivo
93
0
CPU
Intel core i7 920 @4.3 Ghz
Scheda Madre
Asus P6T Deluxe V2 (X58)
HDD
2 x 150 GB WD VRaptor
RAM
Corsair Dominator-GT 2000Mhz 6 gb
GPU
Nvidia GTX295
Audio
SB X-Fi Fatal1ty
Monitor
BenQ V2400W Full HD
PSU
TAGAN 800W TG800-BZ Piperock
Case
Antec TwelveHundred + kit ybris coolin
OS
Windows Vista ultimate 64
Ciao a tutti, il mio problema è che come faccio partire il benchmark per i primi 2 test di grafica è tutto ok, ma come deve iniziare quello della CPU si blocca tutto e mi da un errore con scritto "ID3d10device errore" e si blocca...

ho già aggiornato tutto il sistema!!!
ma il problema persiste
AIUTATEMI
 

Dragonx21

Utente Attivo
1,011
7
CPU
i7 920 D0
Scheda Madre
Asus P6T6 WS Revolution
HDD
Raptor 74gb + 500Gb
RAM
3x2 Avantium 2000 7-7-7-21
GPU
2x Asus 295GTX
Monitor
Samsung 2232BW
PSU
Sirtec 1200W
Case
banchetto
OS
Win7 bench, MacBook Air for dayli
hai provato a default?
 

netlello

Utente Attivo
93
0
CPU
Intel core i7 920 @4.3 Ghz
Scheda Madre
Asus P6T Deluxe V2 (X58)
HDD
2 x 150 GB WD VRaptor
RAM
Corsair Dominator-GT 2000Mhz 6 gb
GPU
Nvidia GTX295
Audio
SB X-Fi Fatal1ty
Monitor
BenQ V2400W Full HD
PSU
TAGAN 800W TG800-BZ Piperock
Case
Antec TwelveHundred + kit ybris coolin
OS
Windows Vista ultimate 64
ma a default la configurazione del PC o la configurazione dei parametri di 3dMark??

scusa l'incomprensione... :blush::rolleyes:
 
Ultima modifica:

Ozozuz

Utente Attivo
1,493
139
CPU
Ryzen 5 1600 3.9Ghz
GPU
Vega 64 Nitro+
Monitor
LG 29UM68
Non variare MAI i settaggi del 3D Mark Vantagi , quelli lasciali sempre a default , in modo da poterti confrontare con quelli di altri utenti.
Dragon si riferiva a quelli del computer "quindi oc sulla cpu , scheda video o ram "
 

Entra

oppure Accedi utilizzando

Discussioni Simili