Problema: Zotac N780i Supreme - Chipset?

Katon

Nuovo Utente
8
0
CPU
Intel Q9400 2.66
Scheda Madre
Zotac NForce n780i supreme
HDD
WD 1T
RAM
Corsair Dominator 4x1 GB PC2-8500 C5 1066 MHz
GPU
Asus Nvidia GeForce 8500 GT 512 MB
Audio
Integrato
Monitor
Samsung SyncMaster 2043sn
PSU
OCZ ModXStream-Pro 600W
Case
Thermaltake Shark
OS
Windows Vista Ultimate
Salve,
ho un problema con il chipset della scheda madre ( presumo ) ho letto di problemi molto simili al mio riguardo questo chipset, ovvero che va in blocco quando si gioca o quando si vede un film.
Il mio problema, a quanto sono riuscito a constatare finora, avviene solo su film H.264, non mi si blocca nulla ma crea dei continui e fastidiosi .... non saprei come definirveli pero' vi posto un'immagine cosi' capite :P

Spero qualcuno possa darmi aiuto :) ( Ah! ho anche aggiornato i bios all'ultima versione disponibile e anche tutti i vari driver )

Grazie :D

1478Errore.jpg


2116Errore2.jpg


Configurazione: Intel Q9400 2.66 - Zotac NForce n780i supreme - Corsair Dominator 4x1 GB PC2-8500 C5 1066 MHz - WD 1T - Asus Nvidia GeForce 8500 GT 512 MB - Samsung SyncMaster 2043sn - OCZ ModXStream-Pro 600W - Windows Vista Ultimate - Thermaltake Shark
 
Ultima modifica:

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
ciao io prima avevo l asus p5n-t deluxe che monta lo stesso chipset ed ora ce l ha mio fratello e gioca e vede film ma quel problema non si è mai presentato...
cmq posta la tua configurazione completa;)​
 

Katon

Nuovo Utente
8
0
CPU
Intel Q9400 2.66
Scheda Madre
Zotac NForce n780i supreme
HDD
WD 1T
RAM
Corsair Dominator 4x1 GB PC2-8500 C5 1066 MHz
GPU
Asus Nvidia GeForce 8500 GT 512 MB
Audio
Integrato
Monitor
Samsung SyncMaster 2043sn
PSU
OCZ ModXStream-Pro 600W
Case
Thermaltake Shark
OS
Windows Vista Ultimate
Si stavo provando ad inserirla nella firma, comunque non saprei proprio ho letto di alcuni problemi simili, e pensavo fosse legato sempre al chipset

Ho aggiunto un'altra foto di un altro film stesso genere.
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
allora io prima aggiornerei i driver video...poi controllerei le temp con programmi tipo speed fan o everest:ok:
 

Katon

Nuovo Utente
8
0
CPU
Intel Q9400 2.66
Scheda Madre
Zotac NForce n780i supreme
HDD
WD 1T
RAM
Corsair Dominator 4x1 GB PC2-8500 C5 1066 MHz
GPU
Asus Nvidia GeForce 8500 GT 512 MB
Audio
Integrato
Monitor
Samsung SyncMaster 2043sn
PSU
OCZ ModXStream-Pro 600W
Case
Thermaltake Shark
OS
Windows Vista Ultimate
come gia scritto nel primo post, ho aggiornato tutti i driver possibili, mentre per le temperature intendi della scheda video? perche' cpu e motherboard fisse a 40° circa
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
come gia scritto nel primo post, ho aggiornato tutti i driver possibili, mentre per le temperature intendi della scheda video? perche' cpu e motherboard fisse a 40° circa
:inchino:mi era sfuggita...si anche la temp della scheda...cmq puoi provare a puntare direttamente una ventola sul chipset e provare se lo fa ancora...anche a case aperto;)
 

Katon

Nuovo Utente
8
0
CPU
Intel Q9400 2.66
Scheda Madre
Zotac NForce n780i supreme
HDD
WD 1T
RAM
Corsair Dominator 4x1 GB PC2-8500 C5 1066 MHz
GPU
Asus Nvidia GeForce 8500 GT 512 MB
Audio
Integrato
Monitor
Samsung SyncMaster 2043sn
PSU
OCZ ModXStream-Pro 600W
Case
Thermaltake Shark
OS
Windows Vista Ultimate
gia fatto :D idem con patate
 

Katon

Nuovo Utente
8
0
CPU
Intel Q9400 2.66
Scheda Madre
Zotac NForce n780i supreme
HDD
WD 1T
RAM
Corsair Dominator 4x1 GB PC2-8500 C5 1066 MHz
GPU
Asus Nvidia GeForce 8500 GT 512 MB
Audio
Integrato
Monitor
Samsung SyncMaster 2043sn
PSU
OCZ ModXStream-Pro 600W
Case
Thermaltake Shark
OS
Windows Vista Ultimate
aggiornamento.... ho provato anche con un'altra scheda video... identico problema, e questo mi porta sempre a quanto immaginavo ( problema chipset n780i ) ora per scrupolo, sto installando una macchina virtualizzata con windows 7 e un'altra con ubuntu, per vedere se il problema persiste anche con questi altri o.s.

Nessun altro parere?
 

Katon

Nuovo Utente
8
0
CPU
Intel Q9400 2.66
Scheda Madre
Zotac NForce n780i supreme
HDD
WD 1T
RAM
Corsair Dominator 4x1 GB PC2-8500 C5 1066 MHz
GPU
Asus Nvidia GeForce 8500 GT 512 MB
Audio
Integrato
Monitor
Samsung SyncMaster 2043sn
PSU
OCZ ModXStream-Pro 600W
Case
Thermaltake Shark
OS
Windows Vista Ultimate
nessuno sa aiutarmi? :( ho provato a contattare anche la zotac ma ancora non mi hanno risposto
 

Deve

Utente Èlite
2,159
44
CPU
Q6600 @ 3.0 GHz
Scheda Madre
Asus PL5Q
HDD
WD Caviar Blue 500 GB
RAM
2x2 GB Samsumg 0.8 Ghz
GPU
Nvidia 9500 GS OC
Audio
integrata
Monitor
LCD Acer P191w
PSU
Kraun 450 W
Case
Nero Acer
OS
Windows 7 64 bit - Ubuntu ( in continuo aggiornamento )
... è una cosa moolto rara... controlla i condensatori vicino allo slot PCI-E ... se sono gonfi è un casino.. ma essendo un problema saltuario non dovrebbe essere causato da quello...

Hai provato a cambiare cavi video e a vedere se tutti i piedini sono a posto ?
 

Katon

Nuovo Utente
8
0
CPU
Intel Q9400 2.66
Scheda Madre
Zotac NForce n780i supreme
HDD
WD 1T
RAM
Corsair Dominator 4x1 GB PC2-8500 C5 1066 MHz
GPU
Asus Nvidia GeForce 8500 GT 512 MB
Audio
Integrato
Monitor
Samsung SyncMaster 2043sn
PSU
OCZ ModXStream-Pro 600W
Case
Thermaltake Shark
OS
Windows Vista Ultimate
allora ho provato addirittura in doppio monitor :D sia su uno sia sull'altro, ovvero' meta' video su un monitor e meta' sull'altro e il problema rimane sempre, e questo toglie l'idea dei cavi e piedini. Per quanto riguarda la saltuarita' del problema, si ma caso strano sempre al medesimo punto dei film. se vedo 1000 volte un video allo stesso punto trovo quello stesso problema identico. Per quanto riguarda i condensatori sono perfetti nessun rigonfiamento..... Che fo? tartasso zotac?
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
hai provato a cambiare codec o lettore?
 

Katon

Nuovo Utente
8
0
CPU
Intel Q9400 2.66
Scheda Madre
Zotac NForce n780i supreme
HDD
WD 1T
RAM
Corsair Dominator 4x1 GB PC2-8500 C5 1066 MHz
GPU
Asus Nvidia GeForce 8500 GT 512 MB
Audio
Integrato
Monitor
Samsung SyncMaster 2043sn
PSU
OCZ ModXStream-Pro 600W
Case
Thermaltake Shark
OS
Windows Vista Ultimate
ho provato a cambiare codec, come anche suggeritomi dallo staff della zotac, e niente non va, ora sto facendo un altra prova. Ovvero fare una copia di quei film e metterlo su un altro computer. Cmq il problema non e' solo su film HD ma su tutti :( ora sto provando a riprendere un'altra copia di uno stesso identico film e vedere se per caso fosse corrotto ( cosa strana perche' prima di cambiare scheda madre e cpu andava bene..... ). La zotac mi dice anche di configurare bene il codec ffdshow o come si chiama.... ma prima d'ora non ho mai dovuto toccare le impostazioni dei codec :S.
Qualcuno lo sa fare?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.9%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 100 63.7%
  • Square Enix

    Voti: 13 8.3%
  • Capcom

    Voti: 7 4.5%
  • Nintendo

    Voti: 21 13.4%
  • Altro (Specificare)

    Voti: 15 9.6%