Problema youtube

Enzo ics

Nuovo Utente
20
3
Salve,

sono un paio di settimane (da quando ho re-installato win8.1) che da ogni browser che uso, andando su youtube, i video non partono. Il player resta bloccato sul primo frame del video per una decina di secondi e poi parte il video; inolte andando aventi e indietro nel video mi si blocca TUTTO il player e rimane un'iconcina di caricamente che non va via.
Ho già provato a rimuovere TUTTE le estensioni da TUTTI i browsers.
Il problema in questione mi si presenta su: firefox; chrome; opera; IE.
Cosa fare? Grazie :)

(chiedo scusa casomai questa non dovesse essere la sezione giusta dove pubblicare la domanda, ma ancora non so muovermi tra le varie schede del sito xD)
 

Enzo ics

Nuovo Utente
20
3
Ciao EnergyHD. Avevo già provato ma nulla, inoltre ai video di youtube non ci pensa l'HTML5 anche con il flash? Scusami se stessi dicendo qualche stupidaggine; inoltre è un problema che avviene con tutti i browser (non so quanto possa essere utile questa informazione)
 

Enzo ics

Nuovo Utente
20
3
Ciao _Firefox_ il problema mi si presenta sia su youtube, sia a volte windows media player e vlc hanno lo stesso problema (non fanno partire il video subito ma bisogna aspettare una decina di secondi).
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili