PROBLEMA Problema xmp ram e pwm ventole

Ugommist97

Nuovo Utente
22
0
Ciao, ho un problema col mio nuovo pc che ha una strix z390-f come scheda madre e ho le ram che sono delle Patriot Viper RGB a 4133mhz ma funziona a solo 2133mhz in windows, ho tentato di attivare il profilo xmp (sta sia 1 che 2, li ho provati entrambi) per portare la ram a 4133mhz come dovrebbe essere ma dopo le modifiche il pc tenta di avviarsi ma si spegne per un pò di volte e dopo mi esce una schermata il cui mi dice di premere f1 per andare nel bios, non sono esperto di questa roba.
Poi ho un problema con delle ventole upHere add-rgb ma non so se è la sezione giusta che se collegate con i 4pin al controller girano, se collegate col 3pin non girano più però si illuminano sempre e in entrambi i casi non sono riconosciute dal software aura-sync il cui c'è scritto che sono compatibili, grazie per l'aiuto in anticipo
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
15,537
7,514
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Monitor
24" Full HD 144hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10
Ciao, ho un problema col mio nuovo pc che ha una strix z390-f come scheda madre e ho le ram che sono delle Patriot Viper RGB a 4133mhz ma funziona a solo 2133mhz in windows, ho tentato di attivare il profilo xmp (sta sia 1 che 2, li ho provati entrambi) per portare la ram a 4133mhz come dovrebbe essere ma dopo le modifiche il pc tenta di avviarsi ma si spegne per un pò di volte e dopo mi esce una schermata il cui mi dice di premere f1 per andare nel bios, non sono esperto di questa roba.
Poi ho un problema con delle ventole upHere add-rgb ma non so se è la sezione giusta che se collegate con i 4pin al controller girano, se collegate col 3pin non girano più però si illuminano sempre e in entrambi i casi non sono riconosciute dal software aura-sync il cui c'è scritto che sono compatibili, grazie per l'aiuto in anticipo
Il BIOS della MOBO è aggiornato all'ultima versione?
 

Lux90

Utente Attivo
1,362
638
CPU
9900k
Dissipatore
Custom Loop
Scheda Madre
z390 taichi ultimate
Hard Disk
troppi :D
RAM
4x8 Gb
Scheda Video
GTX 1080 TI FE
Scheda Audio
Fulla 2
Monitor
monitor di bellezza / Asus vg248qe / Oculus Rift
Alimentatore
EVGA Supernova G2 850W
Case
Anidees ai crystal
Periferiche
Logitech G600 - G602 ---- Razer chroma
Internet
Funziona :D
Sistema Operativo
Originale mica tarocco O.o
Quanti banchi di ram hai?
puoi postare i parametri del profilo XMP1 e 2
resto della configurazione?
 

demon03

Utente Èlite
4,721
1,913
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
Non mi meraviglierei, impostare frequenze così alte è un impresa con intel, il controller di memoria è integrato nella cpu, attualmente a 2666, portarlo a 4133 stai in overclock estremo che probabilmente la cpu non riesce a reggere. Ti consiglio di attivare xmp, abbassare la frequenza fino a che parte e poi quando l'hai trovata abbassi i timing per compensare la perdita di frequenza.
 

Ugommist97

Nuovo Utente
22
0
Il bios è aggiornato all'ultima versione, è la prima cosa che ho fatto, ho 2 banchi di ram da 8 gb ddr4 in dual channel.
Però sono riuscito con xmp con 1.2v sulle ram a settarle su 3600mhz, però non riesco ad andare oltre e non so dove mettere mani, ho visto però sul manuale della mobo che sta una funzione chiamata extreme overvoltage ma necessita di attivare un pulsane presente fisicamente nella scheda madre e solo che non lo trovo.
Ho provato anche a far settare da sola la cpu a 5ghz ma va a 96° nei giochi nonostante abbia un corsair h150i pro, appena posso posto i settaggi del bios e del profilo xmp
 

Lux90

Utente Attivo
1,362
638
CPU
9900k
Dissipatore
Custom Loop
Scheda Madre
z390 taichi ultimate
Hard Disk
troppi :D
RAM
4x8 Gb
Scheda Video
GTX 1080 TI FE
Scheda Audio
Fulla 2
Monitor
monitor di bellezza / Asus vg248qe / Oculus Rift
Alimentatore
EVGA Supernova G2 850W
Case
Anidees ai crystal
Periferiche
Logitech G600 - G602 ---- Razer chroma
Internet
Funziona :D
Sistema Operativo
Originale mica tarocco O.o

demon03

Utente Èlite
4,721
1,913
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
In effetti 1.2 è basso per xmp, regge addirittura a 3600??
 
  • Mi piace
Reactions: Lux90

RealRazor

Utente Èlite
2,797
862
CPU
Ryzen 5 3600/Intel Core i7 4790K / Intel Core i3 9100f
Dissipatore
corsair 115pro RGB/DeepCool/el Capitan/Deepcool Grammax G2
Scheda Madre
Asus Rog Strix B450i Gaming / MSI Z97 GAMING 7 / MSI H310 VDM PLUS
Hard Disk
Incommensurabile
RAM
Crucial Ballistic RGB 3600 cl16/GSkill Ares 32GB 1866 / GSkill TridentZ RGB 3600 CL18
Scheda Video
RX 590 8gb (futura 3080) 1x MSI GTX 970 OC 4GB / 1x MSI GTX 970 OC 4GB
Scheda Audio
integrata / SoundBlaster ZX / Integrata
Monitor
(attesa per 2K 1ms 144hz ips) 24" Full HD LeD /19" 1440x900 LED
Alimentatore
Corsair SF750 / XFX XTR 750W Modulare /Sharkoon SilentStorm Cool Zero 650W
Case
Banchetto Steacom BC1 Mini / Corsair Obsidian 750D Ariflow edition /Sharkoon TG5
Sistema Operativo
W 10 / W10 / W10
LE upHere sono dei troiai cinesi ti puoi aspettare questo ed altro... per le ram.. ma chi ve lo dice? prendere ram a 4300mhz.. molti soldi buttati visto che; sopra ai 3200mhz ha poco senso andare ma sopra ai 3600mhz sono più dolori che sapori..
 
  • Mi piace
Reactions: Lux90

Ugommist97

Nuovo Utente
22
0
E me ne sono accorto che non sono buone le uphere, invece le ram non le ho pagate più di tanto nonostante i 4133mhz però vorrei sapere come settarle al meglio su 3600 con i giusti voltaggi e timing, io non sono esperto
 

demon03

Utente Èlite
4,721
1,913
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
E me ne sono accorto che non sono buone le uphere, invece le ram non le ho pagate più di tanto nonostante i 4133mhz però vorrei sapere come settarle al meglio su 3600 con i giusti voltaggi e timing, io non sono esperto
@BWD87
 

Niemand

Utente Èlite
6,416
1,643
E me ne sono accorto che non sono buone le uphere, invece le ram non le ho pagate più di tanto nonostante i 4133mhz però vorrei sapere come settarle al meglio su 3600 con i giusti voltaggi e timing, io non sono esperto
installa hwinfo64 (magari portable) e posta uno screen dei timing alle varie frequenze.
1581687157949.png
 

Lux90

Utente Attivo
1,362
638
CPU
9900k
Dissipatore
Custom Loop
Scheda Madre
z390 taichi ultimate
Hard Disk
troppi :D
RAM
4x8 Gb
Scheda Video
GTX 1080 TI FE
Scheda Audio
Fulla 2
Monitor
monitor di bellezza / Asus vg248qe / Oculus Rift
Alimentatore
EVGA Supernova G2 850W
Case
Anidees ai crystal
Periferiche
Logitech G600 - G602 ---- Razer chroma
Internet
Funziona :D
Sistema Operativo
Originale mica tarocco O.o
installa hwinfo64 (magari portable)
oltre alle ram hai toccato qualcos'altro?
resto della configurazione?(PSU)
meglio installarlo completamente, una volta che lo utilizzi non ne fai più a meno :D
aprilo poi con la spunta "sensor only" e imposti lo screen sotto la voce "Memory Timings"
comunque impostando il profilo XMP che valori ti imposta?
togliendo la forzatura a 1.200000 (o la fatto il profilo XMP e non tu?)
ti si avvia?
1581697152197.png
questi per l'esattezza

Normalmente i valori che si utilizzano sono questi
DramVoltage 1.35
VCCIO max 1.25
VCCSA max 1.25
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento