PROBLEMA Problema Xfx Rx 480 8gb

Evolve

Utente Attivo
319
64
Lo schermo mi da assenza di segnale quando avvio il PC con la scheda alimentata e le ventole girano.
Sto utilizzando un adattatore VGA DVI-D
Ho provato anche con l'hdmi alla TV ma niente.
Ho installato l'os in UEFI con l'integrata dell'i5 6400, con la scheda attaccata alla mobo ma non alimentata.
Scheda madre: asrock h110m.
Il mio case è sprovvisto di lettore
 

EasyMan QV

Azienda Verificata
7,864
5,299
Lo schermo mi da assenza di segnale quando avvio il PC con la scheda alimentata e le ventole girano.
Sto utilizzando un adattatore VGA DVI-D
Ho provato anche con l'hdmi alla TV ma niente.
Ho installato l'os in UEFI con l'integrata dell'i5 6400, con la scheda attaccata alla mobo ma non alimentata.
Scheda madre: asrock h110m.
Il mio case è sprovvisto di lettore
driver scheda video? Provato ad aggiornarli...
 

Evolve

Utente Attivo
319
64
Non so neanche se mi viene riconosciuta, ora sto provando ad aggiornare il firmware della mobo
Il mio PC è tutto nuovo. L'ho assemblato ieri...
 

Evolve

Utente Attivo
319
64
A scheda video fuori dal case dopo aver effettuato l'aggiornamento del firmware della scheda madre (con scheda video non inserita) mi é apparso questo avviso.
Ora attacco la scheda e vediamo se mostra qualcosa...
 

Allegati

  • image.jpeg
    image.jpeg
    1.4 MB · Visualizzazioni: 41

Evolve

Utente Attivo
319
64
Incrociando le dita sto provando ad effettuare un update della mobo tramite il programma live update della asrock...
Ci sta compreso l'update on board vga driver...
 

EasyMan QV

Azienda Verificata
7,864
5,299
Incrociando le dita sto provando ad effettuare un update della mobo tramite il programma live update della asrock...
ah, occhio di fare casini però!
Non riesci piuttosto a provare la tua XFX su un'altro PC? Sicuro che tutti i cavi di alimentazioni siano connessi perfettamente?
 

Evolve

Utente Attivo
319
64
Ho attaccato gli 8 pin dell'alimentatore, dovrebbe andare così giusto? Le ventole partono quando avvio il PC con la scheda alimentata...
 

EasyMan QV

Azienda Verificata
7,864
5,299
H110m dvs r2.0 della asrock
okok...
Bo, aggiornamento BIOS l'hai fatto? (scusa se magari sono ripetitivo, ma stasera sono fuso).
Però davvero, io prima di fare ste modifiche, piuttosto restituisco la scheda!
2 sono le possibilità a sto punto:
1- o è la scheda
2- o è lo slot in cui è inserita la scheda
 

Evolve

Utente Attivo
319
64
Ha appena finito di aggiornare, ora aspetto che finisca di scaricare i driver della scheda e provo ad alimentarla...
 

Evolve

Utente Attivo
319
64
È normale che sporge di questo tanto dal pci-e?
 

Allegati

  • image.jpeg
    image.jpeg
    1.6 MB · Visualizzazioni: 36

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.6%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 65.4%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.5%
  • Altro (Specificare)

    Voti: 11 8.3%