problema Wvista con maxtor 2.5" portatile da 150Gb

frans

Nuovo Utente
19
0
ciao a tutti, ho un hd portatile Maxtor da 150 gb,il difetto che mi fa è questo: se lo collego al fisso (con xp prof.)quando digito disconnessione hardware, me lo disconnette e lui si spegne e si ferma.
Al notebook invece,(con vista),quando lo disconnetto, sul comp non c'è più... ma lui è ancora acceso e gira gira gira, non si ferma mai!! si surriscalda anche, è logico! lo posso staccare ugualmente?? si rovina a staccare la presa usb mentre gira??rischio di perdere dati?? cosa devo fare?? è "Vista" oppure è "Maxtor" il problema?? grazie tante.. ciao.. fra..
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
l ho notato anche io con le chiavette...xp spegne la lucina mentre vista no...penso che sia normale e che lo puoi staccare normalmente ma aspettiamo qualche esperto in hard disk:asd:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili