PROBLEMA Problema: windows riconosce 2 banchi di ram per un totale di 16Gb, ma ne usa soltanto 8.

AresTera

Nuovo Utente
20
0
I pin della CPU sono tutti in buono stato? Hai avuto problemi ad installare il dissipatore?

C'è qualche problema... I pin della CPU sono tutti in buono stato? Hai avuto problemi ad installare il dissipatore?
I pin erano a posto, prima di usare il dissipatore stock ho provato a metterne uno ad aria, ma per colpa della grandezza facevo fatica a far passare un cavo e quando ho risolto il problema ed ho provato ad accendere il pc, si accendeva per un attimo e si spegneva perchè non sapevo come collegare i cavi al controller delle ventole rgb incluso nella scatola.
Aggiungo che il dissipatore ad aria si collegava in modo diverso perchè dovevo agganciarlo e non avvitarlo.
 

Kelion

Quid est veritas?
Utente Èlite
23,340
7,373
Metti prima un banco di RAM da solo nello slot A2. Vedi se viene correttamente individuato. Poi se va tutto bene spegni il pc toglilo e metti l'altro sempre nello slot A2 e vedi se viene correttamente individuato.
 

AresTera

Nuovo Utente
20
0
Metti prima un banco di RAM da solo nello slot A2. Vedi se viene correttamente individuato. Poi se va tutto bene spegni il pc toglilo e metti l'altro sempre nello slot A2 e vedi se viene correttamente individuato.
Ho appena provato ed entrambe le ram funzionano correttamente.
 

AresTera

Nuovo Utente
20
0
Si ma se ne usa solo 8 non avrai vantaggi ad usarli entrambi
Solo se metto i banchi nel 2° e nel 4° me ne usa solo 8, se li metto in altri slot ne usa 16.
Prima di chiedere su questo forum mettevo le ram nel 1° e nel 3° per poter usare 16gb, l'unico problema che riscontravo era che alcune volte la tastiera ed il mouse si spegnevano, lo schermo diventava nero, ma ventole e led rimanevano accesi costringendomi a riavviare il pc.
 
Ultima modifica:

Kelion

Quid est veritas?
Utente Èlite
23,340
7,373
Solo se metto i banchi nel 2° e nel 4° me ne usa solo 8, se li metto in altri slot ne usa 16.
Prima di chiedere su questo forum mettevo le ram nel 1° e nel 3° per poter usare 16gb, l'unico problema che riscontravo era che alcune volte la tastiera ed il mouse si spegnevano, lo schermo diventava nero, ma ventole e led rimanevano accesi costringendomi a riavviare il pc.
Questo conferma problemi alla mobo... Se possibile cambiala con una MSI Gaming plus maxo una Tomahawk Max oppure una A-pro Max
 

Er Barabba

Utente Èlite
2,523
374
CPU
i7 9700KF @ 4,8GHz
Scheda Madre
Gigabyte Z390 Aorus Pro
Hard Disk
Samsung 970evo
RAM
TridentZ 3600MHz CL15 2x8GB
Scheda Video
RTX 2070 Super Gaming OC
Monitor
Dell S3220DGF
Alimentatore
RM850i
Case
A30 custom
Sistema Operativo
Windows 10
Ma perche non l'hai mandata subito in assistenza ? Ormai la garanzia sara scaduta...
Nel BIOS sono riconosciuti correttamente ?

Il task manager ti segnala che hai 8GB di ram riservata per il sistema... Non mi pare regolare...
Però non me la prenderei con la scheda madre , almeno non subito.
Cattura.JPG
Nelle impostazioni del bios c'è qualche voce per condividere la memoria con la scheda video ?
Una prova che non ti costa nulla è rimuovere la CPU, controllare la piedinatura e reinserirla. Oppure se hai modo di averne un altra sostituiscila e per vedere come si comporta la RAM
 
Ultima modifica:

Max_R

Utente Attivo
1,167
329
Usa una distribuzione live di linux per vedere come reagisce
Poi semmai reinstalla windows
Se anche sotto linux ci sono problemi, potrebbe essere anche il controller ed il controller è nella cpu
 
  • Mi piace
Reactions: Er Barabba

Er Barabba

Utente Èlite
2,523
374
CPU
i7 9700KF @ 4,8GHz
Scheda Madre
Gigabyte Z390 Aorus Pro
Hard Disk
Samsung 970evo
RAM
TridentZ 3600MHz CL15 2x8GB
Scheda Video
RTX 2070 Super Gaming OC
Monitor
Dell S3220DGF
Alimentatore
RM850i
Case
A30 custom
Sistema Operativo
Windows 10
Usa una distribuzione live di linux per vedere come reagisce
Poi semmai reinstalla windows
Se anche sotto linux ci sono problemi, potrebbe essere anche il controller ed il controller è nella cpu
Avviare una distro linux da USB ti conviene prima di staccare la CPU. Cosi sai se indirizzarti sul SO o sulla CPU/Mobo
 

Kelion

Quid est veritas?
Utente Èlite
23,340
7,373
Il problema è che lui mette la RAM nello slot 4 e da CPUZ lo vede come slot 3 e non mi sembra molto regolare e le CPU è difficile che si rompano...
 

Er Barabba

Utente Èlite
2,523
374
CPU
i7 9700KF @ 4,8GHz
Scheda Madre
Gigabyte Z390 Aorus Pro
Hard Disk
Samsung 970evo
RAM
TridentZ 3600MHz CL15 2x8GB
Scheda Video
RTX 2070 Super Gaming OC
Monitor
Dell S3220DGF
Alimentatore
RM850i
Case
A30 custom
Sistema Operativo
Windows 10
Il problema è che lui mette la RAM nello slot 4 e da CPUZ lo vede come slot 3 e non mi sembra molto regolare e le CPU è difficile che si rompano...
Quello è un dettaglio strano, come il fatto che si riservi 8 GB per il sistema. Siccome il Memory controller è la CPU il dubbio mi viene. Per questo volevo sapere come la mobo vede la RAM nel BIOS. Ed avviare una distro da USB ci da ulteriori informazioni.

Inviato da SM-A320FL tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Entra

oppure Accedi utilizzando

Discussioni Simili